libngs-sdk2_2.10.0-2_i386.deb


Advertisement

Description

libngs-sdk2 - Next Generation Sequencing language Bindings

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename libngs-sdk2_2.10.0-2_i386.deb
Package name libngs-sdk2
Package version 2.10.0
Package release 2
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://github.com/ncbi/ngs
License -
Maintainer Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
Download size 60.44 KB
Installed size 307.00 KB

Alternatives

Package Version Architecture Repository
libngs-sdk2_2.10.0-2_amd64.deb 2.10.0 amd64 Debian Main
libngs-sdk2 - - -

Requires

Name Value
libc6 >= 2.1.3
libgcc1 >= 1:3.0
libstdc++6 >= 5.2

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libngs-sdk2_2.10.0-2_i386.deb
Source Package ngs-sdk

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libngs-sdk2 deb package:
    # sudo apt-get install libngs-sdk2

Files

Path
/usr/lib/i386-linux-gnu/libngs-sdk.so.2
/usr/lib/i386-linux-gnu/libngs-sdk.so.2.10.0
/usr/share/doc/libngs-sdk2/README.html
/usr/share/doc/libngs-sdk2/changelog.Debian.gz
/usr/share/doc/libngs-sdk2/changelog.gz
/usr/share/doc/libngs-sdk2/copyright

Changelog

2019-09-11 - Andreas Tille <tille@debian.org>
ngs-sdk (2.10.0-2) unstable; urgency=medium
* Drop Python2 support
Closes: #937139
* debhelper-compat 12
* Standards-Version: 4.4.0
* Remove trailing whitespace in debian/changelog
2019-09-11 - Olivier Sallou <osallou@debian.org>
ngs-sdk (2.10.0-1) unstable; urgency=medium
[ Olivier Sallou ]
* New upstream release
2018-12-21 - Andreas Tille <tille@debian.org>
ngs-sdk (2.9.3-1) unstable; urgency=medium
* New upstream version
* Point Vcs fields to salsa.debian.org
* Standards-Version: 4.2.1
* Secure URI in copyright format
* Respect DEB_BUILD_OPTIONS in override_dh_auto_test target
* Remove trailing whitespace in debian/changelog
2018-03-24 - Andreas Tille <tille@debian.org>
ngs-sdk (2.9.0-1) unstable; urgency=medium
* New upstream version
* Standards-Version: 4.1.3
* debhelper 11
* Soname change for library: s/libngs-sdk1/libngs-sdk2/
* New Build-Depends: python3-distutils
2017-08-28 - Andreas Tille <tille@debian.org>
ngs-sdk (1.3.0-3) unstable; urgency=medium
[ Scott Kitterman ]
* Reduce unneeded build-dep on python3-all-dev to python3-all
Closes: #866514
[ Andreas Tille ]
* debhelper 10
* Standards-Version: 4.1.0 (no changes needed)
* d/rules: do not parse d/changelog
* hardening=+all
2017-04-01 - Andreas Tille <tille@debian.org>
ngs-sdk (1.3.0-2) unstable; urgency=medium
* Fix install dir by using DEB_HOST_MULTIARCH instead of DEB_BUILD_GNU_TYPE
(thanks for the patch to Graham Inggs <ginggs@debian.org>)
Closes: #859257
2016-11-09 - Andreas Tille <tille@debian.org>
ngs-sdk (1.3.0-1) unstable; urgency=medium
* New upstream release
* hardening=+bindnow
2016-08-18 - Olivier Sallou <osallou@debian.org>
ngs-sdk (1.2.5-1) unstable; urgency=medium
* New upstream release
2016-07-06 - Vincent Danjean <vdanjean@debian.org>
ngs-sdk (1.2.4-2) unstable; urgency=medium
* Add a maven2 pom file for libjava-ngs
2016-06-06 - Andreas Tille <tille@debian.org>
ngs-sdk (1.2.4-1) unstable; urgency=medium
* New upstream version
* Add missing header files to devel package

See Also

Package Description
libngspice0-dev_31.3-1_i386.deb Spice circuit simulator - development files for libngspice
libngspice0_31.3-1_i386.deb Spice circuit simulator - library
libnhgri-blastall-perl_0.66-3_all.deb Perl extension for running and parsing NCBI's BLAST 2.x
libnice-dev_0.1.14-1+b1_i386.deb ICE library (development files)
libnice-doc_0.1.14-1_all.deb ICE library (documentation)
libnice10_0.1.14-1+b1_i386.deb ICE library (shared library)
libnids-dev_1.24-5_i386.deb IP defragmentation TCP segment reassembly library (development)
libnids1.21_1.24-5_i386.deb IP defragmentation TCP segment reassembly library
libnifti-dev_2.0.0-3_i386.deb IO libraries for the NIfTI-1 data format
libnifti-doc_2.0.0-3_all.deb NIfTI library API documentation
libnifti2_2.0.0-3_i386.deb IO libraries for the NIfTI-1 data format
libnih-dbus-dev_1.0.3-10+b4_i386.deb NIH D-Bus Bindings Library (development files)
libnih-dbus1_1.0.3-10+b4_i386.deb NIH D-Bus Bindings Library
libnih-dev_1.0.3-10+b4_i386.deb NIH Utility Library (development files)
libnih1_1.0.3-10+b4_i386.deb NIH Utility Library
Advertisement
Advertisement