libmojolicious-plugin-authentication-perl_1.32-1_all.deb


Advertisement

Description

libmojolicious-plugin-authentication-perl - module to make authentication a bit easier for Mojolicious

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libmojolicious-plugin-authentication-perl
Package version: 1.32
Package release: 1
Package architecture: all
Package type: deb
Installed size: 37 B
Download size: 14.25 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

    Download

    Source package: libmojolicious-plugin-authentication-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libmojolicious-plugin-authentication-perl deb package:
      # sudo apt-get install libmojolicious-plugin-authentication-perl

    Changelog

    2017-09-16 - Florian Schlichting <fsfs@debian.org> libmojolicious-plugin-authentication-perl (1.32-1) unstable; urgency=medium * Team upload [ Salvatore Bonaccorso ] * debian/control: Use HTTPS transport protocol for Vcs-Git URI [ gregor herrmann ] * debian/copyright: change Copyright-Format 1.0 URL to HTTPS. * debian/upstream/metadata: use HTTPS for GitHub URLs. [ Florian Schlichting ] * Import upstream version 1.32 * Update copyright years * Declare compliance with Debian Policy 4.1.0

    2015-11-24 - Florian Schlichting <fsfs@debian.org> libmojolicious-plugin-authentication-perl (1.29-1) unstable; urgency=medium * Team upload [ gregor herrmann ] * Strip trailing slash from metacpan URLs. [ Salvatore Bonaccorso ] * Update Vcs-Browser URL to cgit web frontend [ Florian Schlichting ] * Add debian/upstream/metadata * Import upstream version 1.29 * Update upstream copyright years * Bump dh compat to level 9 * Declare compliance with Debian Policy 3.9.6 * Mark package autopkgtest-able

    2013-10-18 - gregor herrmann <gregoa@debian.org> libmojolicious-plugin-authentication-perl (1.26-1) unstable; urgency=low * Team upload. * New upstream release. * Update years of upstream copyright. * Drop build dependency on Module::Build. * Drop test-mojo.patch, merged upstream. * debian/rules: don't install README.pod and its man-ified counterpart.

    2013-06-22 - gregor herrmann <gregoa@debian.org> libmojolicious-plugin-authentication-perl (1.24-2) unstable; urgency=low * Team upload. [ Salvatore Bonaccorso ] * Change search.cpan.org based URIs to metacpan.org based URIs [ gregor herrmann ] * Add patch from upstream bugtracker to handle changes in Test::Mojo. (Closes: #713251) * Build-depend on libmojolicious-perl >= 4.

    2013-01-04 - Joenio Costa <joenio@colivre.coop.br> libmojolicious-plugin-authentication-perl (1.24-1) unstable; urgency=low * Initial Release. (Closes: #697717)

    Advertisement
    Advertisement