libmission-control-plugins0_5.16.4-2+b1_i386.deb


Advertisement

Description

libmission-control-plugins0 - management daemon for Telepathy (library for plugins)

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename libmission-control-plugins0_5.16.4-2+b1_i386.deb
Package name libmission-control-plugins0
Package version 5.16.4
Package release 2+b1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://telepathy.freedesktop.org/wiki/
License -
Maintainer Debian Telepathy maintainers <pkg-telepathy-maintainers@lists.alioth.debian.org>
Download size 164.00 KB
Installed size 223.00 KB

Alternatives

Package Version Architecture Repository
libmission-control-plugins0_5.16.4-2+b1_amd64.deb 5.16.4 amd64 Debian Main
libmission-control-plugins0 - - -

Requires

Name Value
libc6 >= 2.4
libdbus-glib-1-2 >= 0.82
libglib2.0-0 >= 2.46
libtelepathy-glib0 >= 0.20

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libmission-control-plugins0_5.16.4-2+b1_i386.deb
Source Package telepathy-mission-control-5

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmission-control-plugins0 deb package:
    # sudo apt-get install libmission-control-plugins0

Files

Path
/usr/lib/i386-linux-gnu/libmission-control-plugins.so.0
/usr/lib/i386-linux-gnu/libmission-control-plugins.so.0.5.1
/usr/share/doc/libmission-control-plugins0/NEWS.Debian.gz
/usr/share/doc/libmission-control-plugins0/changelog.Debian.gz
/usr/share/doc/libmission-control-plugins0/changelog.Debian.i386.gz
/usr/share/doc/libmission-control-plugins0/changelog.gz
/usr/share/doc/libmission-control-plugins0/copyright

Changelog

2017-09-13 - Laurent Bigonville <bigon@debian.org>
telepathy-mission-control-5 (1:5.16.4-2) unstable; urgency=medium
* Multiarchify the library packages, removing the comment why the should not
be M-A same packages.  (Closes: #835084)
2017-09-13 - Laurent Bigonville <bigon@debian.org>
telepathy-mission-control-5 (1:5.16.4-1) unstable; urgency=medium
* debian/watch: Verify the upstream tarball signature
* New upstream version 5.16.4
* Update the build-dependencies, tp-mc now build-depends against libnm
instead of libnm-glib (Closes: #862770)
* debian/control: Bump Standards-Version to 4.1.0 (no further changes)
* Bump Debhelper compatibility to 10
* Drop the -dbg package and rely on the dbgsyms ones
* debian/control: Use https for the Vcs- and Homepage fields
2017-01-16 - intrigeri <intrigeri@debian.org>
telepathy-mission-control-5 (1:5.16.3-2.1) unstable; urgency=medium
* Non-maintainer upload.
[ Jonny Lamb ]
* Remove myself from Uploaders.
[ intrigeri ]
* Make the AppArmor profile support merged-/usr systems (Closes: #847065).
2015-12-27 - Laurent Bigonville <bigon@debian.org>
telepathy-mission-control-5 (1:5.16.3-2) unstable; urgency=medium
[ Simon McVittie ]
* Remove myself from Uploaders
[ Laurent Bigonville ]
* Add Ubuntu apparmor and apport support
* debian/control: Bump Standards-Version to 3.9.6 (no further changes)
* d/p/Add-a-systemd-user-service-corresponding-to-the-D-Bu.patch: Add
systemd user service file
* debian/control: libmission-control-plugins-dev depends on
libtelepathy-glib-dev, since the .pc has it as a requires (Closes: #788947)
2014-09-16 - Simon McVittie <smcv@debian.org>
telepathy-mission-control-5 (1:5.16.3-1) unstable; urgency=medium
* debian/watch: mangle version number to omit epoch
* New upstream stable release
2014-06-20 - Laurent Bigonville <bigon@debian.org>
telepathy-mission-control-5 (1:5.16.2-1) unstable; urgency=low
* New upstream bugfix release
2014-05-24 - Laurent Bigonville <bigon@debian.org>
telepathy-mission-control-5 (1:5.16.1-2) unstable; urgency=medium
* Disable UPower support and rely on logind to be notified about suspend,
the current UPower support is incompatible with 0.99 (Closes: #748938)
2014-01-27 - Simon McVittie <smcv@debian.org>
telepathy-mission-control-5 (1:5.16.1-1) unstable; urgency=medium
* debian/watch: only watch for stable versions (5.y.z, y even)
* Standards-Version: 3.9.5 (no changes)
* Drop obsolete versioned dependency on pkg-config, similar to #734487
* New upstream bugfix release
2013-09-19 - Simon McVittie <smcv@debian.org>
telepathy-mission-control-5 (1:5.16.0-1) unstable; urgency=low
* Canonicalize Vcs-Git field
* New upstream release
2013-09-19 - Simon McVittie <smcv@debian.org>
telepathy-mission-control-5 (1:5.15.1-1) unstable; urgency=low
* New upstream release (stable release candidate for 5.16)
- no longer has gnome-keyring integration: using empathy,
kde-telepathy-auth-handler or similar is recommended

See Also

Package Description
libmixin-extrafields-param-perl_0.020-1_all.deb module to make classes provide a familiar "param" method
libmixin-extrafields-perl_0.140001-1_all.deb module to add extra stashes of data to objects
libmixin-linewise-perl_0.108-1_all.deb module to handle general file input/output operations
libmjpegtools-dev_2.1.0+debian-6_i386.deb MJPEG capture/editing/replay and MPEG encoding toolset (development)
libmjpegutils-2.1-0_2.1.0+debian-6_i386.deb MJPEG capture/editing/replay and MPEG encoding toolset (library)
libmkdoc-xml-perl_0.75-4_all.deb MKDoc XML Toolkit
libmkldnn-doc_1.1-3_all.deb Intel Math Kernel Library for Deep Neural Networks (doc)
libmldbm-perl_2.05-2_all.deb module for storing multidimensional hash structures in perl tied hashes
libmldbm-sync-perl_0.30-4_all.deb Perl module for safe concurrent access to MLDBM databases
libmlnlffi-smlnj_110.79-6_i386.deb No Longer Foreign Function Interface
libmlpack-dev_3.2.1-1_i386.deb intuitive, fast, scalable C++ machine learning library (development libs)
libmlpack3_3.2.1-1_i386.deb intuitive, fast, scalable C++ machine learning library (runtime library)
libmlpcap-ocaml-dev_0.9-17.1_i386.deb binding of libpcap for OCaml
libmlpcap-ocaml_0.9-17.1_i386.deb binding of libpcap for OCaml (runtime package)
libmlpost-ocaml-dev_0.8.1-8+b3_i386.deb OCaml interface to Metapost (library)
Advertisement
Advertisement