libmaven-reporting-impl-java_3.0.0-2_all.deb


Advertisement

Description

libmaven-reporting-impl-java - Maven Reporting API Implementation

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libmaven-reporting-impl-java
Package version: 3.0.0
Package release: 2
Package architecture: all
Package type: deb
Installed size: 44 B
Download size: 14.11 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

    Download

    Source package: maven-reporting-impl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libmaven-reporting-impl-java deb package:
      # sudo apt-get install libmaven-reporting-impl-java

    Changelog

    2017-09-20 - Emmanuel Bourg <ebourg@apache.org> maven-reporting-impl (3.0.0-2) unstable; urgency=medium * Team upload. * Added the missing build dependency on junit

    2017-08-28 - Emmanuel Bourg <ebourg@apache.org> maven-reporting-impl (3.0.0-1) unstable; urgency=medium * Team upload. * New upstream release - Depend on libmaven3-core-java instead of libmaven2-core-java * Build with the DH sequencer instead of CDBS * Standards-Version updated to 4.1.0 * Switch to debhelper level 10 * Use secure Vcs-* URLs * Refreshed debian/copyright

    2015-08-06 - Emmanuel Bourg <ebourg@apache.org> maven-reporting-impl (2.3-1) unstable; urgency=medium * Team upload. * Standards-Version updated to 3.9.6 (no changes) * Removed Michael Koch from the uploaders (Closes: #654113) * Use XZ compression for the upstream tarball * Moved the package to Git * Switch to debhelper level 9

    2011-09-15 - Torsten Werner <twerner@debian.org> maven-reporting-impl (2.1-1) unstable; urgency=low * New upstream release. * Remove patch that is no longer needed. * Add Maven rule for junit.

    2011-08-23 - Torsten Werner <twerner@debian.org> maven-reporting-impl (2.0.5-1) unstable; urgency=low * New upstream release. * Update Standards-Version: 3.9.1. * Switch to source format 3.0. * Refresh patch. * Use Maven to build the package but do not build tests because they FTBFS. * Add a documentation package.

    2009-09-26 - Michael Koch <konqueror@gmx.de> maven-reporting-impl (2.0.4.2-1) unstable; urgency=low * New upstream release. * Build-Depends on debhelper >= 7. * Added debian/README.source. * Added myself to Uploaders. * Updated Standards-Version to 3.8.3.

    2009-08-14 - Torsten Werner <twerner@debian.org> maven-reporting-impl (2.0.4.1-4) unstable; urgency=low * Upload to unstable.

    2009-05-14 - Ludovic Claude <ludovic.claude@laposte.net> maven-reporting-impl (2.0.4.1-3) experimental; urgency=low * Change section to java, bump up Standards-Version to 3.8.1 * Add the Maven POM to the package, * Add a Build-Depends-Indep dependency on maven-repo-helper * Use mh_installpom and mh_installjar to install the POM and the jar to the Maven repository * Remove Depends on Java runtimes as it is a library * Replace the dependency on maven2 to libmaven2-core-java * Add a Build-Depends on quilt and use it to patch a file for doxia 1.1

    2008-12-26 - Torsten Werner <twerner@debian.org> maven-reporting-impl (2.0.4.1-2) unstable; urgency=low * Fix Vcs-* and Homepage headers in debian/control.

    2008-12-04 - Torsten Werner <twerner@debian.org> maven-reporting-impl (2.0.4.1-1) unstable; urgency=low * Initial release. (Closes: #507910)

    Advertisement
    Advertisement