libmad-ocaml_0.4.4-2+b1_i386.deb


Advertisement

Description

libmad-ocaml - OCaml bindings for the MAD library (Runtime library)

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libmad-ocaml
Package version: 0.4.4
Package release: 2+b1
Package architecture: i386
Package type: deb
Installed size: 32 B
Download size: 11.64 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • libmad-ocaml-o01i8

    Download

    Source package: ocaml-mad

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libmad-ocaml deb package:
      # sudo apt-get install libmad-ocaml

    Changelog

    2016-08-27 - Ralf Treinen <treinen@debian.org> ocaml-mad (0.4.4-2) unstable; urgency=medium * Team upload. * Add build-dependency on dh-autoreconf to fix FTBFS on arm64. Thanks to Chen Baozi for the patch (closes: #778899). * d/control: update Vcs-*fields * Standards-Version 3.9.8 (no change)

    2011-10-08 - Romain Beauxis <toots@rastageeks.org> ocaml-mad (0.4.4-1) unstable; urgency=low * New upstream release.

    2011-08-24 - Romain Beauxis <toots@rastageeks.org> ocaml-mad (0.4.3-1) unstable; urgency=low * New upstream release.

    2011-07-02 - Romain Beauxis <toots@rastageeks.org> ocaml-mad (0.4.2-1) unstable; urgency=low * New upstream release.

    2011-05-12 - Romain Beauxis <toots@rastageeks.org> ocaml-mad (0.4.1-1) unstable; urgency=low * New upstream release. * Switch to dpkg-source 3.0 (quilt) format

    2011-03-03 - Romain Beauxis <toots@rastageeks.org> ocaml-mad (0.4.0-2) unstable; urgency=low * Upload to unstable.

    2010-08-19 - Romain Beauxis <toots@rastageeks.org> ocaml-mad (0.4.0-1) experimental; urgency=low * New upstream release. * Upload to experimental while squeeze is frozen. * Bumped standards to 3.9.1

    2009-10-12 - Romain Beauxis <toots@rastageeks.org> ocaml-mad (0.3.6-1) unstable; urgency=low * New upstream release * Dropped patch applied upstream

    2009-10-07 - Mehdi Dogguy <mehdi@debian.org> ocaml-mad (0.3.5-3) unstable; urgency=low * Add a patch to not link system libraries into cma (Closes: #549761) * Add quilt to build-dependencies * Add myself to uploaders * Switch to new dh-ocaml * Updated standards to 3.8.3. - Move to section ocaml - add a README.source * Buil-depend on findlib (>= 1.2.5)

    2009-02-25 - Samuel Mimram <smimram@debian.org> ocaml-mad (0.3.5-2) unstable; urgency=low * Switch packaging to git * Use dh-ocaml's predefined variables. * Rebuild with OCaml 3.11. * Update compat to 7.

    Advertisement
    Advertisement