liblwgeom-2.5-0_2.5.3+dfsg-1+b1_i386.deb


Advertisement

Description

liblwgeom-2.5-0 - PostGIS "Lightweight Geometry" library

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename liblwgeom-2.5-0_2.5.3+dfsg-1+b1_i386.deb
Package name liblwgeom-2.5-0
Package version 2.5.3+dfsg
Package release 1+b1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://postgis.net/
License -
Maintainer Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Download size 745.56 KB
Installed size 1.20 MB

Alternatives

Package Version Architecture Repository
liblwgeom-2.5-0_2.5.3+dfsg-2_amd64.deb 2.5.3+dfsg amd64 Debian Main
liblwgeom-2.5-0 - - -

Requires

Name Value
libc6 >= 2.4
libgeos-c1v5 >= 3.5.0
libjson-c4 >= 0.13.1
libproj15 >= 4.9.0
libsfcgal1 >= 1.1.0

Download

Type URL
Mirror ftp.br.debian.org
Binary Package liblwgeom-2.5-0_2.5.3+dfsg-1+b1_i386.deb
Source Package postgis

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install liblwgeom-2.5-0 deb package:
    # sudo apt-get install liblwgeom-2.5-0

Files

Path
/usr/lib/liblwgeom-2.5.so.0
/usr/lib/liblwgeom-2.5.so.0.0.0
/usr/share/doc/liblwgeom-2.5-0/NEWS.Debian.gz
/usr/share/doc/liblwgeom-2.5-0/changelog.Debian.gz
/usr/share/doc/liblwgeom-2.5-0/changelog.Debian.i386.gz
/usr/share/doc/liblwgeom-2.5-0/changelog.gz
/usr/share/doc/liblwgeom-2.5-0/copyright
/usr/share/lintian/overrides/liblwgeom-2.5-0

Changelog

2019-08-11 - Bas Couwenberg <sebastic@debian.org>
postgis (2.5.3+dfsg-1) unstable; urgency=medium
* New upstream release.
* Refresh patches.
2019-07-23 - Bas Couwenberg <sebastic@debian.org>
postgis (2.5.2+dfsg-2) unstable; urgency=medium
* Merge -arch & -indep targets.
(closes: #932833)
* Update PIE hardening conditional, trusty is EOL.
* Explicitly remove liblwgeom.la before dh_install.
* Bump Standards-Version to 4.4.0, no changes.
2019-07-07 - Bas Couwenberg <sebastic@debian.org>
postgis (2.5.2+dfsg-1) unstable; urgency=medium
* Update gbp.conf to use --source-only-changes by default.
* Move from experimental to unstable.
2019-03-12 - Bas Couwenberg <sebastic@debian.org>
postgis (2.5.2+dfsg-1~exp1) experimental; urgency=medium
* New upstream release.
* Bump Standards-Version to 4.3.0, no changes.
2018-11-22 - Bas Couwenberg <sebastic@debian.org>
postgis (2.5.1+dfsg-1) unstable; urgency=medium
* New upstream release.
* Add Build-Depends-Package field to symbols file.
2018-10-14 - Bas Couwenberg <sebastic@debian.org>
postgis (2.5.0+dfsg-2) unstable; urgency=medium
* Move from experimental to unstable.
2018-10-05 - Bas Couwenberg <sebastic@debian.org>
postgis (2.5.0+dfsg-2~exp1) experimental; urgency=medium
* Strip trailing comma from Uploaders.
* Reorder Breaks/Provides/Replaces fields.
* Update packaging for postgresql-11.
2018-09-24 - Bas Couwenberg <sebastic@debian.org>
postgis (2.5.0+dfsg-1) unstable; urgency=medium
* New upstream release.
* Move from experimental to unstable.
2018-09-17 - Bas Couwenberg <sebastic@debian.org>
postgis (2.5.0~rc2+dfsg-1~exp1) experimental; urgency=medium
* New upstream release candidate.
* Bump Standards-Version to 4.2.1, no changes.
2018-08-20 - Bas Couwenberg <sebastic@debian.org>
postgis (2.5.0~rc1+dfsg-1~exp1) experimental; urgency=medium
[ Christoph Berg ]
* Provide postgresql-PGVERSION-postgis{,-scripts} so pgrouting can depend on
us without an explicit postgis version.
[ Bas Couwenberg ]
* New upstream release candidate.

See Also

Package Description
liblwgeom-dev_2.5.3+dfsg-1+b1_i386.deb PostGIS "Lightweight Geometry" library - Development files
liblwip-dev_2.1.2-5.1_i386.deb small implementation of the TCP/IP protocol suite - development files
liblwip-doc_2.1.2-5.1_all.deb small implementation of the TCP/IP protocol suite - documentation
liblwip0_2.1.2-5.1_i386.deb small implementation of the TCP/IP protocol suite - shared library
liblwipv6-2_1.5a-5_i386.deb User level (lightweight) TCP/IP stack with IPv6 support
liblwipv6-dev_1.5a-5_i386.deb Development files for the LWIPv6 library
liblwjgl-java-doc_2.9.3+dfsg-5_all.deb Lightweight Java Game Library (javadoc)
liblwjgl-java-jni_2.9.3+dfsg-5_i386.deb Lightweight Java Game Library (jni)
liblwjgl-java_2.9.3+dfsg-5_all.deb Lightweight Java Game Library
liblwp-authen-negotiate-perl_0.08-2.1_all.deb Perl module for GSSAPI based Authentication Plugin for LWP
liblwp-authen-oauth-perl_1.01-1_all.deb OAuth authentication plugin for LWP
liblwp-authen-oauth2-perl_0.16-1_all.deb module enabling OAuth 2 requests via LWP
liblwp-authen-wsse-perl_0.05-3_all.deb library for enabling X-WSSE authentication in LWP
liblwp-mediatypes-perl_6.04-1_all.deb module to guess media type for a file or a URL
liblwp-online-perl_1.08-2_all.deb module to check if there is Internet access
Advertisement
Advertisement