liblaser-geometry-dev_1.6.4-6+b2_i386.deb


Advertisement

Description

liblaser-geometry-dev - Robot OS laser geometry package - development files

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename liblaser-geometry-dev_1.6.4-6+b2_i386.deb
Package name liblaser-geometry-dev
Package version 1.6.4
Package release 6+b2
Package architecture i386
Package type deb
Category devel::library libdevel role::devel-lib
Homepage https://wiki.ros.org/laser_geometry
License -
Maintainer Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Download size 9.78 KB
Installed size 51.00 KB

Alternatives

Package Version Architecture Repository
liblaser-geometry-dev_1.6.4-6+b2_amd64.deb 1.6.4 amd64 Debian Main
liblaser-geometry-dev - - -

Requires

Name Value
libangles-dev -
libboost-system-dev -
libboost-thread-dev -
libeigen3-dev -
liblaser-geometry0d = 1.6.4-6+b2
libroscpp-dev -
libsensor-msgs-dev -
libtf-dev -
libtf2-dev -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package liblaser-geometry-dev_1.6.4-6+b2_i386.deb
Source Package ros-laser-geometry

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install liblaser-geometry-dev deb package:
    # sudo apt-get install liblaser-geometry-dev

Files

Path
/usr/include/laser_geometry/laser_geometry.h
/usr/lib/i386-linux-gnu/liblaser_geometry.so
/usr/lib/i386-linux-gnu/pkgconfig/laser_geometry.pc
/usr/share/doc/liblaser-geometry-dev/changelog.Debian.gz
/usr/share/doc/liblaser-geometry-dev/changelog.Debian.i386.gz
/usr/share/doc/liblaser-geometry-dev/changelog.gz
/usr/share/doc/liblaser-geometry-dev/copyright
/usr/share/laser_geometry/package.xml
/usr/share/laser_geometry/cmake/laser_geometryConfig-version.cmake
/usr/share/laser_geometry/cmake/laser_geometryConfig.cmake

Changelog

2018-11-07 - Jochen Sprickerhof <jspricke@debian.org>
ros-laser-geometry (1.6.4-6) unstable; urgency=medium
* Remove cmake-modules dependency
* Add Python 3 package
* Bump policy version (no changes)
2018-07-31 - Jochen Sprickerhof <jspricke@debian.org>
ros-laser-geometry (1.6.4-5) unstable; urgency=medium
* Add new patch to fix build
* Bump policy version (no changes)
2018-07-29 - Jochen Sprickerhof <jspricke@debian.org>
ros-laser-geometry (1.6.4-4) unstable; urgency=medium
* limit d/watch to ROS1
* Add patch for Eigen dependency
2018-04-18 - Jochen Sprickerhof <jspricke@debian.org>
ros-laser-geometry (1.6.4-3) unstable; urgency=medium
* Bumped Standards-Version to 3.9.8, no changes needed.
* Update Vcs URLs
* Update my email address
* Update watch file
* Remove old catkin version
* Update Vcs URLs to salsa.d.o
* Add R³
* http -> https
* Add missing dependencies
* Update policy and debhelper versions
2016-01-10 - Jochen Sprickerhof <debian@jochen.sprickerhof.de>
ros-laser-geometry (1.6.4-2) unstable; urgency=medium
* Add dependencies
2015-12-26 - Jochen Sprickerhof <debian@jochen.sprickerhof.de>
ros-laser-geometry (1.6.4-1) unstable; urgency=medium
* Initial release (Closes: #805332)

See Also

Package Description
liblaser-geometry0d_1.6.4-6+b2_i386.deb Robot OS laser geometry package
liblash-compat-1debian0_1+dfsg0-5.1_i386.deb LASH compatibility library
liblash-compat-dev_1+dfsg0-5.1_all.deb LASH compatibility library (development files)
liblasi-dev_1.1.0-2_i386.deb development files and documentation for the LASi library
liblasi0_1.1.0-2_i386.deb creation of PostScript documents containing Unicode symbols
liblasso-perl_2.6.0-4+b1_i386.deb Library for Liberty Alliance and SAML protocols - Perl bindings
liblasso3-dev_2.6.0-4+b1_i386.deb Library for Liberty Alliance and SAML protocols - development kit
liblasso3_2.6.0-4+b1_i386.deb Library for Liberty Alliance and SAML protocols - runtime library
liblastfm-fingerprint5-1_1.0.9-1.1_i386.deb Last.fm fingerprinting library (Qt5 build)
liblastfm-java_0.1.0-2_all.deb last.fm API bindings for Java
liblastfm-ocaml-dev_0.3.0-5_i386.deb OCaml interface to audioscrobbler and lastfm radios
liblastfm5-1_1.0.9-1.1_i386.deb Last.fm web services library (Qt5 build)
liblastfm5-dev_1.0.9-1.1_i386.deb Last.fm web services library (Qt5 build) - development files
liblaszip-api8_3.4.1-2_i386.deb Lossless LiDAR compression - API shared library
liblaszip-dev_3.4.1-2_i386.deb Lossless LiDAR compression - development files
Advertisement
Advertisement