libladspa-ocaml_0.1.4-1.1+b2_i386.deb


Advertisement

Description

libladspa-ocaml - OCaml bindings for LADSPA -- runtime files

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libladspa-ocaml
Package version: 0.1.4
Package release: 1.1+b2
Package architecture: i386
Package type: deb
Installed size: 36 B
Download size: 11.70 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • libladspa-ocaml-ruzt3

    Download

    Source package: ocaml-ladspa

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libladspa-ocaml deb package:
      # sudo apt-get install libladspa-ocaml

    Changelog

    2015-05-31 - Wookey <wookey@debian.org> ocaml-ladspa (0.1.4-1.1) unstable; urgency=medium * Non-maintainer upload. * Use dh-autoreconf to update for new architectures (Closes: 778898,764060,765240) * Fix typo (Closes: 644755)

    2011-10-08 - Romain Beauxis <toots@rastageeks.org> ocaml-ladspa (0.1.4-1) unstable; urgency=low * New upstream release.

    2011-07-26 - Romain Beauxis <toots@rastageeks.org> ocaml-ladspa (0.1.3-1) unstable; urgency=low * New upstream release. * Bumped standards version to 3.9.2 * Switch to 3.0 (quilt) package format.

    2009-10-12 - Romain Beauxis <toots@rastageeks.org> ocaml-ladspa (0.1.2-1) unstable; urgency=low * New upstream release. * Bumped standards version to 3.8.3 * Use new automatic dependency system * Changed section to ocaml * Added docbase registration * Versioned licenses in debian/copyright * Clean generated files in debian/rules clean

    2009-02-25 - Samuel Mimram <smimram@debian.org> ocaml-ladspa (0.1.1-3) unstable; urgency=low * Switch packaging to git. * Update compat to 7.

    2008-12-13 - Romain Beauxis <toots@rastageeks.org> ocaml-ladspa (0.1.1-2) experimental; urgency=low * New upload to experimental to build against ocaml 3.11. * Versioned ocaml-related build-dep to avoid confusion. * Switched to cdbs * Added dh-ocaml to build-deps. * Updated standards to 3.8.0.

    2008-04-16 - Romain Beauxis <toots@rastageeks.org> ocaml-ladspa (0.1.1-1) unstable; urgency=low [ Stefano Zacchiroli ] * fix vcs-svn field to point just above the debian/ dir [ Romain Beauxis ] * New upstream release, now install .cmx file * Changed maintainer to Debian OCaml Maintainers * Updated standards to 3.7.3 [ Julien Cristau ] * Fix FTBFS with new dpkg-dev by setting CFLAGS correctly in debian/rules (closes: 476014).

    2007-11-14 - Romain Beauxis <toots@rastageeks.org> ocaml-ladspa (0.1.0-2) unstable; urgency=low * Added ocaml-findlib to build dependencies.

    2007-11-14 - Romain Beauxis <toots@rastageeks.org> ocaml-ladspa (0.1.0-1) unstable; urgency=low * Initial upload to sid (Closes: #451233)

    Advertisement
    Advertisement