liblablgl-ocaml_1.05-2+b1_i386.deb


Advertisement

Description

liblablgl-ocaml - Runtime libraries for lablgl

Distribution: Debian Sid
Repository: Debian Main i386
Package name: liblablgl-ocaml
Package version: 1.05
Package release: 2+b1
Package architecture: i386
Package type: deb
Installed size: 181 B
Download size: 58.02 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • liblablgl-ocaml-3ywh2

    Download

    Source package: lablgl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install liblablgl-ocaml deb package:
      # sudo apt-get install liblablgl-ocaml

    Changelog

    2015-10-10 - Stéphane Glondu <glondu@debian.org> lablgl (1:1.05-2) unstable; urgency=medium * Add liblabltk-ocaml-dev to Build-Depends

    2013-12-17 - Stéphane Glondu <glondu@debian.org> lablgl (1:1.05-1) unstable; urgency=medium * New upstream release

    2013-12-03 - Stéphane Glondu <glondu@debian.org> lablgl (20120306-2) unstable; urgency=low * Upload to unstable

    2013-07-24 - Lifeng Sun <lifongsun@gmail.com> lablgl (20120306-1) experimental; urgency=low [ Ralf Treinen ] * Minor language corrections in package descriptions. * Fixed spelling error in lablgl.1 manpage. [ Mehdi Dogguy ] * Fix version number in META * Add myself to uploaders [ Sylvain Le Gall ] * Remove Sylvain Le Gall from uploaders [ Lifeng Sun ] * New upstream release. * Bump debhelper compat level to 9. * debian/copyright: switch to Machine-readable format. * debian/control: - Bump Standards-Version to 3.9.4. - Add myself to Uploaders. - Update Homepage. - Canonical VCS-* fields. - liblablgl-ocaml-dev: + depends on ocaml-findlib. + minor changes to package description. * debian/watch: follow ocamlcore.org.

    2009-12-17 - Stéphane Glondu <glondu@debian.org> lablgl (1.04-5) unstable; urgency=low * Use Tcl/Tk 8.5

    2009-12-03 - Ralf Treinen <treinen@debian.org> lablgl (1.04-4) unstable; urgency=low * Converted to source format 3.0 (quilt) - added debian/source/format * Fixed the Makefile in the examples to make compilation work. Patch: compilation-examples. Closes: Bug#425465. Thanks a lot to Russell Sears for the patch!

    2009-09-23 - Stéphane Glondu <glondu@debian.org> lablgl (1.04-3) unstable; urgency=low * debian/rules: switch to dh and dh-ocaml 0.9 * debian/control: - switch to dh-ocaml 0.9 - move to section ocaml - add Homepage - update Standards-Version to 3.8.3 - Build-depends: update dh-ocaml, ocaml and debhelper - Uploaders: update my e-mail address, remove Sven

    2009-02-25 - Samuel Mimram <smimram@debian.org> lablgl (1.04-2) unstable; urgency=low [ Stephane Glondu ] * Switch packaging to git * Add myself to Uploaders * Remove Julien from uploaders * Get closer to CDBS interface * Remove dpatch dependency * Remove versioned dependencies on OCaml introduced for experimental * Remove versioned dependencies available in stable * Add debian/clean [ Samuel Mimram ] * Upload to unstable and build with OCaml 3.11. * Use dh-ocaml predefined variables.

    2009-02-10 - Samuel Mimram <smimram@debian.org> lablgl (1.04-1) experimental; urgency=low * New upstream release. * Updated compat to 7. * Updated standards version to 3.8.0. * Depend on libgl1-mesa-dev instead of xlibmesa-gl-dev. * Depend on libglu1-mesa-dev instead of libglu1-xorg-dev. * Depend on x11proto-core-dev instead of x-dev.

    2008-12-17 - Romain Beauxis <toots@rastageeks.org> lablgl (1.03-4) experimental; urgency=low * Fixed versioning of camlp4 to force resolution against ocaml 3.11 on experimental.

    Advertisement
    Advertisement