libjs-img.srcset_2.0.0~20131003~dfsg-2_all.deb


Advertisement

Description

libjs-img.srcset - fast JavaScript polyfill for img srcset

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libjs-img.srcset
Package version: 2.0.0~20131003~dfsg
Package release: 2
Package architecture: all
Package type: deb
Installed size: 24 B
Download size: 8.66 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: libjs-img.srcset

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libjs-img.srcset deb package:
      # sudo apt-get install libjs-img.srcset

    Changelog

    2017-09-14 - Jonas Smedegaard <dr@jones.dk> libjs-img.srcset (2.0.0~20131003~dfsg-2) unstable; urgency=medium * Update watch file: + Bump to file format 4. + Mention gbp --uscan in usage comment. + Mangle filename. + List repacksuffix. + Use substitution strings. * Use debhelper compatibility level 9 (not 8). * Modernize Vcs-* fields: + Consistently use https protocol. + Consistently use git (not gitweb) path. + Consistently include .git suffix in path. * Declare compliance with Debian Policy 4.1.0. * Modernize git-buildpackage config: Filter any .git* file. * Modernize cdbs: + Do copyright-check in maintainer script (not during build). * Update copyright info: + Use https protocol in file format URL. + Use License-Grant and License-Reference fields. Thanks to Ben Finney. + Extend coverage for myself. * Add lintian override regarding license in License-Reference field. See bug#786450. * Use section javascript (not web).

    2013-10-30 - Jonas Smedegaard <dr@jones.dk> libjs-img.srcset (2.0.0~20131003~dfsg-1) unstable; urgency=low * Initial release. Closes: Bug#727730.

    Advertisement
    Advertisement