libinotify-ocaml_1.0-2+b1_i386.deb


Advertisement

Description

libinotify-ocaml - OCaml bindings for the inotify API

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package name libinotify-ocaml
Package version 1.0
Package release 2+b1
Package architecture i386
Package type deb
Installed size 23 B
Download size 5.42 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
libinotify-ocaml_1.0-2+b1_amd64.deb 1.0 amd64 Debian Main
libinotify-ocaml - - -

Requires

Name Value
libc6 >= 2.4
ocaml-base-nox-4.05.0 -

Provides

Name Value
libinotify-ocaml-aehd8 -

Download

Type URL
Binary Package libinotify-ocaml_1.0-2+b1_i386.deb
Source Package ocaml-inotify

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libinotify-ocaml deb package:
    # sudo apt-get install libinotify-ocaml

Files

Path
/usr/lib/ocaml/stublibs/dllinotify_stubs.so
/usr/share/doc/libinotify-ocaml/changelog.Debian.gz
/usr/share/doc/libinotify-ocaml/changelog.Debian.i386.gz
/usr/share/doc/libinotify-ocaml/copyright

Changelog

2017-07-27 - St├ęphane Glondu <glondu@debian.org>
ocaml-inotify (1.0-2) unstable; urgency=low
[ St├ęphane Glondu ]
* Team upload
* Set Architecture to linux-any
* Bump debhelper compat to 10
* Switch source package format to 3.0 (quilt)
* Update Vcs-*
[ Sylvain Le Gall ]
* Remove myself from uploaders (Closes: #869316)
[ Hendrik Tews ]
* fix watch file
2009-10-25 - Sylvain Le Gall <gildor@debian.org>
ocaml-inotify (1.0-1) unstable; urgency=low
* New upstream release
* Switch to dh-ocaml 0.9.1 to compute dependencies
* Upgrade Standards-Version to 3.8.3 (no change)
* Add debian/libinotify-ocaml-dev.ocamldoc to generate ocamldoc
documentation
2009-04-15 - Sylvain Le Gall <gildor@debian.org>
ocaml-inotify (0.9-1) unstable; urgency=low
* Add debian/gbp.conf to force using pristine-tar
* New Upstream Version (Closes: #521870)
* Change section to "ocaml"
* Upgrade Standards-Version to 3.8.1 (no change)
2009-03-07 - Sylvain Le Gall <gildor@debian.org>
ocaml-inotify (0.7-2) unstable; urgency=low
* Add dh-ocaml build-dependency (rules/ocaml.mk)
* Set maintainer to Debian OCaml Maintainers
* Upgrade Standards-Version to 3.8.0 (debian/README.source)
* Add ${misc:Depends} to dependencies
* Update debian/copyright file to use
http://wiki.debian.org/Proposals/CopyrightFormat
2008-07-28 - Sylvain Le Gall <gildor@debian.org>
ocaml-inotify (0.7-1) unstable; urgency=low
* New Upstream Version:
* Remove patch 01_nogcc, 02_META and 03_ocamlopt which have been applied
upstream
* Prevent removal of ocaml-sqlite3 in the clean process
2008-06-08 - Sylvain Le Gall <gildor@debian.org>
ocaml-inotify (0.6-1) unstable; urgency=low
* Initial release. (Closes: #485134)

See Also

Package Description
libinotifytools0-dev_3.14-6_i386.deb Development library and header files for libinotifytools0
libinotifytools0_3.14-6_i386.deb utility wrapper around inotify
libinput-bin_1.11.2-1_i386.deb input device management and event handling library - udev quirks
libinput-dev_1.11.2-1_i386.deb input device management and event handling library - development files
libinput-pad-dev_1.0.3-1+b1_i386.deb On-screen Input Pad to Send Characters with Mouse - dev
libinput-pad-xtest_1.0.3-1+b1_i386.deb On-screen Input Pad to Send Characters with Mouse - xtest
libinput-pad1_1.0.3-1+b1_i386.deb On-screen Input Pad to Send Characters with Mouse - libs
libinput-tools_1.11.2-1_i386.deb input device management and event handling library - command line tools
libinput10_1.11.2-1_i386.deb input device management and event handling library - shared library
libinsighttoolkit4-dev_4.12.2-dfsg1-2_i386.deb Image processing toolkit for registration and segmentation - development
libinsighttoolkit4.12_4.12.2-dfsg1-2_i386.deb Image processing toolkit for registration and segmentation - runtime
libinstaparse-clojure_1.4.7-1_all.deb simple way to build parsers in Clojure
libinstpatch-1.0-0_1.0.0-7_i386.deb MIDI instrument editing library
libinstpatch-dev_1.0.0-7_i386.deb MIDI instrument editing library development files
libinstpatch-doc_1.0.0-7_all.deb MIDI instrument editing library documentation
Advertisement
Advertisement