libinotify-ocaml-dev_1.0-2+b1_i386.deb


Advertisement

Description

libinotify-ocaml-dev - OCaml bindings for the inotify API

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libinotify-ocaml-dev
Package version: 1.0
Package release: 2+b1
Package architecture: i386
Package type: deb
Installed size: 81 B
Download size: 12.71 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • libinotify-ocaml-dev-aehd8

    Download

    Source package: ocaml-inotify

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libinotify-ocaml-dev deb package:
      # sudo apt-get install libinotify-ocaml-dev

    Changelog

    2017-07-27 - Stéphane Glondu <glondu@debian.org> ocaml-inotify (1.0-2) unstable; urgency=low [ Stéphane Glondu ] * Team upload * Set Architecture to linux-any * Bump debhelper compat to 10 * Switch source package format to 3.0 (quilt) * Update Vcs-* [ Sylvain Le Gall ] * Remove myself from uploaders (Closes: #869316) [ Hendrik Tews ] * fix watch file

    2009-10-25 - Sylvain Le Gall <gildor@debian.org> ocaml-inotify (1.0-1) unstable; urgency=low * New upstream release * Switch to dh-ocaml 0.9.1 to compute dependencies * Upgrade Standards-Version to 3.8.3 (no change) * Add debian/libinotify-ocaml-dev.ocamldoc to generate ocamldoc documentation

    2009-04-15 - Sylvain Le Gall <gildor@debian.org> ocaml-inotify (0.9-1) unstable; urgency=low * Add debian/gbp.conf to force using pristine-tar * New Upstream Version (Closes: #521870) * Change section to "ocaml" * Upgrade Standards-Version to 3.8.1 (no change)

    2009-03-07 - Sylvain Le Gall <gildor@debian.org> ocaml-inotify (0.7-2) unstable; urgency=low * Add dh-ocaml build-dependency (rules/ocaml.mk) * Set maintainer to Debian OCaml Maintainers * Upgrade Standards-Version to 3.8.0 (debian/README.source) * Add ${misc:Depends} to dependencies * Update debian/copyright file to use http://wiki.debian.org/Proposals/CopyrightFormat

    2008-07-28 - Sylvain Le Gall <gildor@debian.org> ocaml-inotify (0.7-1) unstable; urgency=low * New Upstream Version: * Remove patch 01_nogcc, 02_META and 03_ocamlopt which have been applied upstream * Prevent removal of ocaml-sqlite3 in the clean process

    2008-06-08 - Sylvain Le Gall <gildor@debian.org> ocaml-inotify (0.6-1) unstable; urgency=low * Initial release. (Closes: #485134)

    Advertisement
    Advertisement