libhtml-template-perl_2.97-1_all.deb


Advertisement

Description

libhtml-template-perl - module for using HTML templates with Perl

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libhtml-template-perl
Package version: 2.97
Package release: 1
Package architecture: all
Package type: deb
Installed size: 188 B
Download size: 64.42 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: libhtml-template-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libhtml-template-perl deb package:
      # sudo apt-get install libhtml-template-perl

    Changelog

    2017-10-08 - Florian Schlichting <fsfs@debian.org> libhtml-template-perl (2.97-1) unstable; urgency=medium [ gregor herrmann ] * Rename autopkgtest configuration file(s) as per new pkg-perl- autopkgtest schema. [ Salvatore Bonaccorso ] * debian/control: Use HTTPS transport protocol for Vcs-Git URI [ gregor herrmann ] * debian/copyright: change Copyright-Format 1.0 URL to HTTPS. * debian/upstream/metadata: use HTTPS for GitHub URLs. * Remove Fabrizio Regalli from Uploaders. Thanks for your work! [ Florian Schlichting ] * Import upstream version 2.97 * Bump dh compat to level 9 * Declare compliance with Debian Policy 4.1.1

    2015-06-20 - gregor herrmann <gregoa@debian.org> libhtml-template-perl (2.95-2) unstable; urgency=medium * Team upload. [ gregor herrmann ] * debian/control: remove Nicholas Bamber from Uploaders on request of the MIA team. * Strip trailing slash from metacpan URLs. [ Salvatore Bonaccorso ] * Update Vcs-Browser URL to cgit web frontend [ gregor herrmann ] * Add debian/upstream/metadata. * Mark package as autopkgtest-able. * Declare compliance with Debian Policy 3.9.6. * Add (build) dependency on CGI.pm. (Closes: #789336)

    2013-10-22 - gregor herrmann <gregoa@debian.org> libhtml-template-perl (2.95-1) unstable; urgency=low * Team upload. * New upstream release.

    2013-08-22 - Florian Schlichting <fsfs@debian.org> libhtml-template-perl (2.94-1) unstable; urgency=low [ Salvatore Bonaccorso ] * Change Vcs-Git to canonical URI (git://anonscm.debian.org) * Change search.cpan.org based URIs to metacpan.org based URIs [ Florian Schlichting ] * Import Upstream version 2.94 * Bump Standards-Version to 3.9.4 (no change) * Add myself to Uploaders

    2012-04-04 - Fabrizio Regalli <fabreg@fabreg.it> libhtml-template-perl (2.91-1) unstable; urgency=low [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ Florian Schlichting ] * Correct and reword long description (closes: #635634). [ Fabrizio Regalli ] * Imported Upstream version 2.91 * Update d/compat to 8 * Update debhelper to (>= 8) * Add myself to Uploaders and Copyright * Bump Standards-Version to 3.9.3 * Remove manpage_spelling_fixes.patch patch: code is now included in source * Update debian/copyright format as in Debian Policy 3.9.3 * Remove comma between files name in d/copyright * Update copyright years * Add Michael Peters to copyright holders

    2011-07-16 - Nicholas Bamber <nicholas@periapt.co.uk> libhtml-template-perl (2.10-1) unstable; urgency=low * New upstream release * Raised standards version to 3.9.2 * Removed redundant patches and refreshed spelling patch * Added scripts directory to examples

    2011-03-16 - Nicholas Bamber <nicholas@periapt.co.uk> libhtml-template-perl (2.9-3) unstable; urgency=low * New maintainer (Closes: #618373) * Upped compatibility level and debhelper version * Updated home page and svn fields in debian/control * Refreshed debian/rules * Refreshed patches * Refreshed copyright * Removed the FAQ and README as they duplicate the man page * Standardized the watch file

    2010-08-14 - Florian Ernst <florian@debian.org> libhtml-template-perl (2.9-2) unstable; urgency=low * Template.pm: + convert existing patch for fixing HTML to manpage_html_fix.patch + fix POD error "=back doesn't take any parameters" via manpage_back_doesnt_take_parameters.patch + fix manpage spelling errors via manpage_spelling_fixes.patch * debian/rules: DESTDIR instead of PREFIX (Debian Perl Policy section 4.3) * debian/source/format: use "3.0 (quilt)" * debian/control: + improve package description; make use of Homepage: field (Closes: #530737) + drop versioning from Build-Depends-Indep on perl as even oldstable provides this + packaging now conforms with Standards-Version 3.9.1

    Advertisement
    Advertisement