libgvnc-1.0-0_0.7.1-1_i386.deb


Advertisement

Description

libgvnc-1.0-0 - VNC GObject wrapper (runtime libraries)

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libgvnc-1.0-0
Package version: 0.7.1
Package release: 1
Package architecture: i386
Package type: deb
Installed size: 226 B
Download size: 97.38 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Replaces

  • libgtk-vnc-1.0-0 <= 0.4.3-1

    Download

    Source package: gtk-vnc

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libgvnc-1.0-0 deb package:
      # sudo apt-get install libgvnc-1.0-0

    Changelog

    2017-08-01 - Guido Günther <agx@sigxcpu.org> gtk-vnc (0.7.1-1) unstable; urgency=medium * [a223999] New upstream version 0.7.1 * [16c4865] Drop patches included in this release security/Don-t-accept-color-map-entries-for-true-color-pixel-forma.patch security/Correctly-validate-color-map-range-indexes.patch security/Fix-bounds-checking-for-RRE-hextile-copyrect-encodings.patch Link-against-GIO_LIBS-explicitly.patch * [3b8e281] Add new symbols

    2017-02-10 - Guido Günther <agx@sigxcpu.org> gtk-vnc (0.6.0-3) unstable; urgency=medium * [b8d9918] CVE-2017-5884: Fix bounds checking for RRE, hextile & copyrect encodings * [ca87ace] CVE-2017-5885: Correctly validate color map range indexes (Closes: #854450) * [0e71020] Link against GIO_LIBS explicitly to fix build failure * [7d3fdde] Rediff patches to make them more git-format-patch compatible

    2017-01-08 - Joao Eriberto Mota Filho <eriberto@debian.org> gtk-vnc (0.6.0-2) unstable; urgency=medium * Team upload. * Added changes from Ubuntu to add multiarch and avoid a FTBFS. * Migrations: - debian/copyright to 1.0 format. - DH level to 10. * Used wrap-and-sort -ast. * debian/control: - Added a Homepage field. - Add dh-python to Build-Depends field. - Fixed duplicate descriptions. - Fixed the GObject word. - Removed a dot from short description. - Removed a MIA co-maintainer. - Removed unneeded build dependency autotools-dev (using dh-autoreconf now). - Updated Vcs-* fields. * debian/gvncviewer.install: added a manpage for gvnccapture. * debian/patches/Add-m4.patch: created to add '-I m4' option to Makefile.am. * debian/rules: - Added DEB_BUILD_MAINT_OPTIONS variable to improve the GCC hardening. - Removed no longer necessary autoreconf addon. * debian/watch: - Bumped to version 4. - Removed an extra line.

    2016-09-09 - Guido Günther <agx@sigxcpu.org> gtk-vnc (0.6.0-1) unstable; urgency=medium * [2f71b54] gbp.conf: Follow DEP14 * [a10053d] New upstream version 0.6.0 Closes: #836854 * [c58efd2] Fixup gbp section name * [5be7c29] Bump standards version

    2014-08-30 - Andreas Metzler <ametzler@debian.org> gtk-vnc (0.5.3-1.2) unstable; urgency=medium * Non-maintainer upload. * Upload to unstable. * Use dh-autoreconf (Patch by Breno Leitao). Closes: #746403

    2014-08-15 - Andreas Metzler <ametzler@debian.org> gtk-vnc (0.5.3-1.1) experimental; urgency=medium * Non-maintainer upload. * Change (build-)dependencies from libgnutls-dev to libgnutls28-dev and add a build-dependency on libgcrypt20-dev. Closes: #745946 * Upload to experimental to test buildability.

    2014-05-04 - Laurent Léonard <laurent@open-minds.org> gtk-vnc (0.5.3-1) unstable; urgency=medium * [66e3bf7] Imported Upstream version 0.5.3 * [c1d21eb] Redo patch * [f5c94bf] Update symbols

    2014-02-15 - Guido Günther <agx@sigxcpu.org> gtk-vnc (0.5.2-3) unstable; urgency=medium * [d2a1860] Depend on valac (>= 0.20) instead of valac-0.20 to ease vala upgrades (Closes: #739026, #738999) * [96583cf] Remove DM-Upload-Allowed. Not used anymore. * [56298bf] Remove xul-runner build-dep since we don't build the iceweasel plugin since ages * [fd993d0] Move introspection data to section introspection * [e113a9b] Bump standards version

    2013-05-22 - Guido Günther <agx@sigxcpu.org> gtk-vnc (0.5.2-2) unstable; urgency=low * [c792964] Switch to Vala 0.20 (Closes: #709166, #675645)

    2013-03-10 - Laurent Léonard <laurent@open-minds.org> gtk-vnc (0.5.2-1) unstable; urgency=low * [63d4584] Imported Upstream version 0.5.2 * [6fbea51] Drop patches - Fix-build-with-xulrunner-8.0.patch - fixed upstream - Use-C99-int-types-instead-of-NSPR-ones.patch - fixed upstream - fix-build-with-xulrunner-1.9.1.patch - fixed upstream * [32e7e95] Remove mozilla-gtk-vnc * [aeff29d] Update symbols

    Advertisement
    Advertisement