libgumbo1_0.10.1+dfsg-2.3+b1_i386.deb


Advertisement

Description

libgumbo1 - pure-C HTML5 parser

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename libgumbo1_0.10.1+dfsg-2.3+b1_i386.deb
Package name libgumbo1
Package version 0.10.1+dfsg
Package release 2.3+b1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://github.com/google/gumbo-parser
License -
Maintainer Onur Aslan <onur@onur.im>
Download size 107.31 KB
Installed size 410.00 KB

Alternatives

Package Version Architecture Repository
libgumbo1_0.10.1+dfsg-2.3+b1_amd64.deb 0.10.1+dfsg amd64 Debian Main
libgumbo1 - - -

Requires

Name Value
libc6 >= 2.4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libgumbo1_0.10.1+dfsg-2.3+b1_i386.deb
Source Package gumbo-parser

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgumbo1 deb package:
    # sudo apt-get install libgumbo1

Files

Path
/usr/lib/i386-linux-gnu/libgumbo.so.1
/usr/lib/i386-linux-gnu/libgumbo.so.1.0.0
/usr/share/doc/libgumbo1/changelog.Debian.gz
/usr/share/doc/libgumbo1/changelog.Debian.i386.gz
/usr/share/doc/libgumbo1/changelog.gz
/usr/share/doc/libgumbo1/copyright

Changelog

2018-10-02 - Sergei Golovan <sgolovan@debian.org>
gumbo-parser (0.10.1+dfsg-2.3) unstable; urgency=medium
* Non-maintainer upload.
* Apply a patch by Stefano Rivera to port gumbo-parser to
BeautifulSoup 4 (Closes: #891098)
2018-04-14 - Steve M. Robbins <smr@debian.org>
gumbo-parser (0.10.1+dfsg-2.2) unstable; urgency=medium
* Non-maintainer upload.
* Tweak 00-tests.patch to ignore system libgtest (Closes: #895707)
2015-12-30 - Scott Kitterman <scott@kitterman.com>
gumbo-parser (0.10.1+dfsg-2.1) unstable; urgency=medium
* Non-maintainer upload.
* Update to fix FTBFS with multiple python3 versions (Closes: #802075)
* Simplify related python build-depends
2015-06-23 - Onur Aslan <onur@onur.im>
gumbo-parser (0.10.1+dfsg-2) unstable; urgency=low
* Rename tests.patch to 00-tests.patch.
* Add 01-name-of-lib.patch.
Make python-gumbo module to load correct so file.
* Add 02-circular-dependency.patch.
Fix circular dependency importing. (Closes: #789299)
* Add python-beautifulsoup and python-html5lib into
Recommends of python-gumbo and python3-html5lib into Recommends of
python3-gumbo.
* Update Vcs-Browser URL to use cgit web interface.
* Remove tests from python-gumbo and python3-gumbo.
2015-06-17 - Onur Aslan <onur@onur.im>
gumbo-parser (0.10.1+dfsg-1) unstable; urgency=low
* New upstream release.
* Remove repack.local and repack.stub and use Files-Excluded field in
debian/copyright.
* Remove repack.local copyright information.
* Remove compiled objects in examples directory. (Closes: #788772)
* Improve override_dh_auto_clean to clean package properly.
* Update libgumbo1.symbols for new upstream version.
2015-01-26 - Onur Aslan <onur@onur.im>
gumbo-parser (0.9.2+dfsg-1) unstable; urgency=low
* Initial release (Closes: #719694)

See Also

Package Description
libgupnp-1.0-4_1.0.3-3_i386.deb GObject-based library for UPnP
libgupnp-1.0-dev_1.0.3-3_i386.deb GObject-based library for UPnP (development files)
libgupnp-av-1.0-2_0.12.11-2_i386.deb Audio/Visual utility library for GUPnP
libgupnp-av-1.0-dev_0.12.11-2_i386.deb Audio/Visual utility library for GUPnP (development files)
libgupnp-av-doc_0.12.11-2_all.deb Audio/Visual utility library for GUPnP (documentation)
libgupnp-dlna-2.0-3_0.10.5-4_i386.deb DLNA utility library for GUPnP
libgupnp-dlna-2.0-dev_0.10.5-4_i386.deb DLNA utility library for GUPnP (development files)
libgupnp-dlna-doc_0.10.5-4_all.deb DLNA utility library for GUPnP (documentation)
libgupnp-doc_1.0.3-3_all.deb GObject-based library for UPnP (documentation)
libgupnp-igd-1.0-4_0.2.5-3_i386.deb library to handle UPnP IGD port mapping
libgupnp-igd-1.0-dev_0.2.5-3_i386.deb library to handle UPnP IGD port mapping - development files
libgupnp-igd-1.0-doc_0.2.5-3_all.deb library to handle UPnP IGD port mapping - documentation
libgusb-dev_0.3.0-1_i386.deb GLib wrapper around libusb1 - development files
libgusb-doc_0.3.0-1_all.deb GLib wrapper around libusb1 - documentation
libgusb2_0.3.0-1_i386.deb GLib wrapper around libusb1
Advertisement
Advertisement