libgstreamer-ocaml-dev_0.2.0-2+b3_i386.deb


Advertisement

Description

libgstreamer-ocaml-dev - OCaml interface to the gstreamer library -- development files

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libgstreamer-ocaml-dev
Package version: 0.2.0
Package release: 2+b3
Package architecture: i386
Package type: deb
Installed size: 132 B
Download size: 33.26 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • libgstreamer-ocaml-dev-jbns8

    Download

    Source package: ocaml-gstreamer

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libgstreamer-ocaml-dev deb package:
      # sudo apt-get install libgstreamer-ocaml-dev

    Changelog

    2013-05-08 - Romain Beauxis <toots@rastageeks.org> ocaml-gstreamer (0.2.0-2) unstable; urgency=low * Upload to unstable.

    2013-04-15 - Romain Beauxis <toots@rastageeks.org> ocaml-gstreamer (0.2.0-1) experimental; urgency=low * New upstream version, complete rewrite of the bindings * Upload to experimental. * Bumpted standards version to 3.9.4 * Drop build-dep on camlidl, not needed anymore. * Temporatily removed doc building until build fixed.

    2011-10-16 - Romain Beauxis <toots@rastageeks.org> ocaml-gstreamer (0.1.0-3) unstable; urgency=low * Added dependency on camlidl to libgstreamer-ocaml-dev. * Added patch to fix source files. * Fixed old FSF address. * Fixed typo in synopsis. Closes: #644861

    2011-10-08 - Romain Beauxis <toots@rastageeks.org> ocaml-gstreamer (0.1.0-2) unstable; urgency=low * Fixed licenses in debian.copyright.

    2011-10-08 - Romain Beauxis <toots@rastageeks.org> ocaml-gstreamer (0.1.0-1) unstable; urgency=low * Initial upload to sid (Closes: #644742)

    Advertisement
    Advertisement