libgdbm-compat4_1.18.1-5_i386.deb


Advertisement

Description

libgdbm-compat4 - GNU dbm database routines (legacy support runtime version)

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename libgdbm-compat4_1.18.1-5_i386.deb
Package name libgdbm-compat4
Package version 1.18.1
Package release 5
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://gnu.org/software/gdbm
License -
Maintainer Dmitry Bogatov <KAction@debian.org>
Download size 43.70 KB
Installed size 66.00 KB

Alternatives

Package Version Architecture Repository
libgdbm-compat4_1.18.1-5_amd64.deb 1.18.1 amd64 Debian Main
libgdbm-compat4 - - -

Requires

Name Value
libc6 >= 2.7
libgdbm6 >= 1.16

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libgdbm-compat4_1.18.1-5_i386.deb
Source Package gdbm

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgdbm-compat4 deb package:
    # sudo apt-get install libgdbm-compat4

Files

Path
/usr/lib/i386-linux-gnu/libgdbm_compat.so.4
/usr/lib/i386-linux-gnu/libgdbm_compat.so.4.0.0
/usr/share/doc/libgdbm-compat4/changelog.Debian.gz
/usr/share/doc/libgdbm-compat4/changelog.gz
/usr/share/doc/libgdbm-compat4/copyright

Changelog

2019-08-22 - Dmitry Bogatov <KAction@debian.org>
gdbm (1.18.1-5) unstable; urgency=medium
* Fix gettext-related build non-reproducibility.
* Pass CFLAGS and CPPFLAGS to diet/no-lfs builds.
2019-03-12 - Dmitry Bogatov <KAction@debian.org>
gdbm (1.18.1-4) unstable; urgency=medium
* Install gdbm tools without large file support to facilate transition
of databases, created on Stretch and before. (Closes: #923609)
* Re-export upstream signing key without extra signatures.
2019-02-13 - Dmitry Bogatov <KAction@debian.org>
gdbm (1.18.1-3) unstable; urgency=medium
* Make values of __DATE__ and __TIME__ macros independent of locale.
* Add future=+all into DEB_BUILD_MAINT_OPTIONS instead of manual
calls to getconf(1).
2018-11-24 - Dmitry Bogatov <KAction@debian.org>
gdbm (1.18.1-2) unstable; urgency=medium
* Update Vcs-* fields in debian/control.
* Add `Build-Depends-Package' field into symbols file.
2018-10-27 - Dmitry Bogatov <KAction@debian.org>
gdbm (1.18.1-1) unstable; urgency=medium
* New upstream release
* Drop patches, introduced in previous release
(included in current upstream release)
2018-10-26 - Dmitry Bogatov <KAction@debian.org>
gdbm (1.18-3) unstable; urgency=medium
* Set Rules-Requires-Root to `no'
* Replace `debian/compat' with modern `debhelper-compat' dependency
* Redefine __DATE__ and __TIME__ macros to ensure reproducible build.
+ Remove obsoleted `03_ensure_reproducible_build.patch'
* Switch to gbp-applied workflow
* Backport upstream patches that restores compatibility with old databases
(Closes: #910911)
* Update symbols file (Backported patches introduced new internal symbol)
2018-10-06 - Dmitry Bogatov <KAction@gnu.org>
gdbm (1.18-2) unstable; urgency=medium
* Upload to unstable
2018-09-27 - Dmitry Bogatov <KAction@gnu.org>
gdbm (1.18-1) experimental; urgency=medium
* New upstream release
* Refresh patches
* Correct debian/copyright in regard of test suite
* Update standards version to 4.2.1
2018-07-31 - Dmitry Bogatov <KAction@gnu.org>
gdbm (1.17-1) experimental; urgency=medium
* New upstream release
* Refresh patches
2018-07-06 - Dmitry Bogatov <KAction@gnu.org>
gdbm (1.16-1) experimental; urgency=medium
* New upstream release
* Add build-dependency on bison
* Remove binary package libgdbm5, add libgdbm6 due upstream SONAME bump.
* Update debian/symbols
* Update standards version to 4.1.4 (no changes needed)

See Also

Package Description
libgdbm-dev_1.18.1-5_i386.deb GNU dbm database routines (development files)
libgdbm-gst_3.2.5-1.3+b1_i386.deb GDBM bindings for GNU Smalltalk
libgdbm6_1.18.1-5_i386.deb GNU dbm database routines (runtime version)
libgdchart-gd2-noxpm-dev_0.11.5-10_i386.deb Generate graphs using the GD library (development version)
libgdchart-gd2-noxpm_0.11.5-10_i386.deb Generate graphs using the GD library
libgdchart-gd2-xpm-dev_0.11.5-10_i386.deb Generate graphs using the GD library (development version)
libgdchart-gd2-xpm_0.11.5-10_i386.deb Generate graphs using the GD library
libgdcm-cil_2.8.8-9+b1_i386.deb Grassroots DICOM CLI bindings
libgdcm-java_2.8.8-9+b1_i386.deb Grassroots DICOM Java bindings
libgdcm-tools_2.8.8-9+b1_i386.deb Grassroots DICOM tools and utilities
libgdcm2-dev_2.8.8-9+b1_i386.deb Grassroots DICOM development libraries and headers
libgdcm2.8_2.8.8-9+b1_i386.deb Grassroots DICOM runtime libraries
libgdf-dev_0.1.3-3+b1_i386.deb IO library for the GDF -- development library
libgdf0_0.1.3-3+b1_i386.deb IO library for the GDF (general dataformat for biosignals)
libgdiplus_6.0.4+dfsg-1_i386.deb interface library for System.Drawing of Mono
Advertisement
Advertisement