libgap-sage-4_4.8.8+3+20160327g69a66f0+dsx-1_i386.deb


Advertisement

Description

libgap-sage-4 - GAP kernel as a C shared library -- lib

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libgap-sage-4
Package version: 4.8.8+3+20160327g69a66f0+dsx
Package release: 1
Package architecture: i386
Package type: deb
Installed size: 2.40 KB
Download size: 718.17 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: libgap-sage

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libgap-sage-4 deb package:
      # sudo apt-get install libgap-sage-4

    Changelog

    2017-09-19 - Jerome Benoit <calculus@rezozer.net> libgap-sage (4.8.8+3+20160327g69a66f0+dsx-1) unstable; urgency=medium * New GAP upstream minor/patch release. * Debianization: - debian/control: - debhelper, bump to 10; - Standards Version, bump to 4.1.0 (no change); - debian/rules, use pkg-info.mk ; - debian/patches/*: - refresh; - debian/get-orig-source.sh, refresh.

    2017-07-22 - Jerome Benoit <calculus@rezozer.net> libgap-sage (4.8.7+3+20160327g69a66f0+dsx-1) unstable; urgency=medium * New GAP upstream minor/patch release (Closes: #869160). * Debianization: - debian/copyright, refresh; - debian/control, update; - debian/patches/*: - d/p/gap-ds-upstream-upstream-fix-buffering.patch, discarded; - d/p/debianization-fix-perl_transition.patch, introduce, - refresh; - debian/tests/control, adjust Depends field; - debian/adhoc/examples/Makefile, harden; - refresh.

    2016-12-18 - Jerome Benoit <calculus@rezozer.net> libgap-sage (4.8.6+3+20160327g69a66f0+dsx-2) unstable; urgency=medium * Bug fix release (See: #844789) / Debianization: - debian/patches/*: - d/p/gap-ds-upstream-upstream-fix-buffering.patch, import (and adapt) from GAP Debian material version 4r8p6-2 .

    2016-11-18 - Jerome Benoit <calculus@rezozer.net> libgap-sage (4.8.6+3+20160327g69a66f0+dsx-1) unstable; urgency=medium * New GAP upstream minor/patch release. * Debianization: - debian/control, update; - debian/get-orig-source.sh, link g/s/gap4r8p<PATCH> to g/s/gap4r8 ; - debian/patches/*: - d/p/gap-ds-upstream-*.patch, import (and adapt) from GAP Debian material version 4r8p6-1 ; - refresh; - debian/libgap-sage-4.symbols.{common,amd64}, upgrade.

    2016-11-13 - Jerome Benoit <calculus@rezozer.net> libgap-sage (4.8.5+3+20160327g69a66f0+dsx-3) unstable; urgency=medium * Fix Release Critical bug caused by architecture dependent symbols, (Closes: #844090), second attempt.

    2016-11-12 - Jerome Benoit <calculus@rezozer.net> libgap-sage (4.8.5+3+20160327g69a66f0+dsx-2) unstable; urgency=medium * Fix Release Critical bug caused by architecture dependent symbols (Closes: #844090).

    2016-11-12 - Jerome Benoit <calculus@rezozer.net> libgap-sage (4.8.5+3+20160327g69a66f0+dsx-1) unstable; urgency=medium * Upload to unstable. * Debianization: - debian/control, refresh; - debian/rules, refresh and improve; - debian/get-orig-source.sh: - upstream GAP-core material, now fetch as-is directly from http://www.gap-system.org/; - upstream libGAP material, discard patched GAP-core material; - debian/copyright, refresh and clarify; - debian/patches/: - d/p/upstream-autotoolization-autoconf-srcdir-truly_libgap.patch, introduce and submit; - d/p/upstream-hacking-upgrade-version.patch, introduce; - refresh; - debian/watch, clean-up; - debian/source/lintian-overrides, revisit.

    2016-08-17 - Jerome Benoit <calculus@rezozer.net> libgap-sage (4.8.3+g69a66f0+dsx-1) experimental; urgency=medium * Initial release (Closes: #833406).

    Advertisement
    Advertisement