libexporter-easy-perl_0.18-1_all.deb


Advertisement

Description

libexporter-easy-perl - perl module to take the drudgery out of Exporting symbols

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package name libexporter-easy-perl
Package version 0.18
Package release 1
Package architecture all
Package type deb
Installed size 38 B
Download size 15.88 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
libexporter-easy-perl_0.18-1_all.deb 0.18 all Debian Main
libexporter-easy-perl - - -

Requires

Name Value
perl -

Download

Type URL
Binary Package libexporter-easy-perl_0.18-1_all.deb
Source Package libexporter-easy-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libexporter-easy-perl deb package:
    # sudo apt-get install libexporter-easy-perl

Files

Path
/usr/share/doc/libexporter-easy-perl/changelog.Debian.gz
/usr/share/doc/libexporter-easy-perl/changelog.gz
/usr/share/doc/libexporter-easy-perl/copyright
/usr/share/man/man3/Exporter::Easiest.3pm.gz
/usr/share/man/man3/Exporter::Easy.3pm.gz
/usr/share/perl5/Exporter/Easiest.pm
/usr/share/perl5/Exporter/Easy.pm

Changelog

2015-11-30 - gregor herrmann <gregoa@debian.org>
libexporter-easy-perl (0.18-1) unstable; urgency=medium
* Team upload.
[ Salvatore Bonaccorso ]
* Update Vcs-Browser URL to cgit web frontend
[ gregor herrmann ]
* Add debian/upstream/metadata.
* Import upstream version 0.18.
* Mark package as autopkgtest-able.
* Declare compliance with Debian Policy 3.9.6.
* Bump debhelper compatibility level to 9.
2014-07-04 - gregor herrmann <gregoa@debian.org>
libexporter-easy-perl (0.17-1) unstable; urgency=low
* Team upload.
[ Salvatore Bonaccorso ]
* Correct Vcs-Browser and Vcs-Git URLs.
[ gregor herrmann ]
* debian/copyright: update wording of Comment about copyright
ownership.
[ Salvatore Bonaccorso ]
* Change Vcs-Git to canonical URI (git://anonscm.debian.org)
* Change search.cpan.org based URIs to metacpan.org based URIs
[ gregor herrmann ]
* Strip trailing slash from metacpan URLs.
* New upstream release.
* debian/copyright: update upstream copyright notice, and Upstream-
Contact.
* debian/copyright: switch formatting to Copyright-Format 1.0.
* Declare compliance with Debian Policy 3.9.5.
2011-08-08 - Ben Webb <bjwebb67@googlemail.com>
libexporter-easy-perl (0.16-1) unstable; urgency=low
* Initial Release. (closes: #636880)

See Also

Package Description
libexporter-lite-perl_0.08-1_all.deb lightweight subset of Exporter
libexporter-renaming-perl_1.19-2_all.deb facility to rename symbols when imported
libexporter-tidy-perl_0.08-1_all.deb another way of exporting symbols
libexporter-tiny-perl_1.002001-1_all.deb tiny exporter similar to Sub::Exporter
libext2fs-dev_1.44.4-2_i386.deb ext2/ext3/ext4 file system libraries - headers and static libraries
libext2fs2_1.44.4-2_i386.deb ext2/ext3/ext4 file system libraries
libexternalsortinginjava-java-doc_0.2.3-1_all.deb External-Memory Sorting in Java (documentation)
libexternalsortinginjava-java_0.2.3-1_all.deb External-Memory Sorting in Java
libextlib-ocaml-dev_1.7.0-3+b1_i386.deb extended standard library for OCaml
libextlib-ocaml_1.7.0-3+b1_i386.deb extended standard library for OCaml (plugins)
libextractor-dev_1.8-1_i386.deb extracts meta-data from files of arbitrary type (development)
libextractor-java-dev_1.0.0-1_i386.deb Java bindings for GNU libextractor (development)
libextractor-java0_1.0.0-1_i386.deb Java bindings for GNU libextractor
libextractor3_1.8-1_i386.deb extracts meta-data from files of arbitrary type (library)
libexttextcat-2.0-0_3.4.5-1_i386.deb Language detection library
Advertisement
Advertisement