libexpat-ocaml-dev_0.9.1+debian1-7+b5_i386.deb


Advertisement

Description

libexpat-ocaml-dev - OCaml expat bindings

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libexpat-ocaml-dev
Package version: 0.9.1+debian1
Package release: 7+b5
Package architecture: i386
Package type: deb
Installed size: 140 B
Download size: 21.18 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • libexpat-ocaml-dev-j9m57

    Download

    Source package: ocaml-expat

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libexpat-ocaml-dev deb package:
      # sudo apt-get install libexpat-ocaml-dev

    Changelog

    2010-02-14 - Enrico Tassi <gareuselesinge@debian.org> ocaml-expat (0.9.1+debian1-7) unstable; urgency=low [ St├ęphane Glondu ] * Fix CDBS include order (Closes: #569267) [ Enrico Tassi ] * Maintainer is now Debian OCaml Maintainers, I'm in Uploaders

    2009-11-11 - Enrico Tassi <gareuselesinge@debian.org> ocaml-expat (0.9.1+debian1-6) unstable; urgency=low [ Stephane Glondu ] * Use ocaml.mk as a CDBS "rules" file (Closes: #549715) [ Enrico Tassi ] * Switch packaging to git * ported to new dh-ocaml * added debian/libexpat-ocaml-dev.ocamldoc * Section: ocaml * Fixed VCS-Browse field in control file * Bumped standards-version to 3.8.3, no changes * debian/compat set to 7, fixed build dependency accordingly * fixed copyright file adding years of copyright holding

    2009-03-09 - Enrico Tassi <gareuselesinge@debian.org> ocaml-expat (0.9.1+debian1-5) unstable; urgency=low * Rebuild against 3.11 * Updated standards-version to 3.8.0, no changes needed * Added dh-ocaml do build-depends * Adopted @OCamlStdlibDir@ and @OCamlStdlibDir@

    2008-02-09 - Enrico Tassi <gareuselesinge@debian.org> ocaml-expat (0.9.1+debian1-4) unstable; urgency=low [ Stefano Zacchiroli ] * fix vcs-svn field to point just above the debian/ dir [ Enrico Tassi ] * rebuild agains ocaml 3.10.1 * added Homepage control field * bumped standards version to 3.7.3

    2007-09-03 - Enrico Tassi <gareuselesinge@debian.org> ocaml-expat (0.9.1+debian1-3) unstable; urgency=low * rebuilt against 3.10.0 * moved rules to ocaml CDBS class * removed libexpat-ocaml-dev.docs since ocamldoc is now called by the CDBS class

    2006-07-28 - Enrico Tassi <gareuselesinge@debian.org> ocaml-expat (0.9.1+debian1-1) unstable; urgency=low * Removed spurious directory from the orig.tgz (Closes: #379793)

    2006-05-18 - Enrico Tassi <gareuselesinge@debian.org> ocaml-expat (0.9.1-5) unstable; urgency=low * rebuilt against ocaml 3.09.2

    2006-01-14 - Enrico Tassi <gareuselesinge@debian.org> ocaml-expat (0.9.1-4) unstable; urgency=low * rebuilt against ocaml 3.09.1 * added documentation (Closes: #310491) * maintainer email updated to gareuselesinge@debian.org

    2005-11-26 - Enrico Tassi <gareuselesinge@users.sourceforge.net> ocaml-expat (0.9.1-3) unstable; urgency=low * rebuilt against ocaml 3.09.0 * moved debian/rules to cdbs * no more ocaml-version hardcoded inside any file. @OCamlABI@ is substituted in any FILE.in file (except control.in) at build time by the ocamlinit: rule producing the corresponding FILE in debian/.

    2005-04-09 - Enrico Tassi <gareuselesinge@users.sourceforge.net> ocaml-expat (0.9.1-2) unstable; urgency=low * no more useless /usr/lib/ocaml/ocaml/3.08.3/stublibs is created (closes: Bug#303908)

    Advertisement
    Advertisement