libeb16_4.4.3-12+b1_i386.deb


Advertisement

Description

libeb16 - C library for accessing electronic books (runtime files)

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename libeb16_4.4.3-12+b1_i386.deb
Package name libeb16
Package version 4.4.3
Package release 12+b1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://www.sra.co.jp/people/m-kasahr/eb/
License -
Maintainer Tatsuya Kinoshita <tats@debian.org>
Download size 100.61 KB
Installed size 310.00 KB

Alternatives

Package Version Architecture Repository
libeb16_4.4.3-12+b1_amd64.deb 4.4.3 amd64 Debian Main
libeb16 - - -

Requires

Name Value
libc6 >= 2.28
zlib1g >= 1:1.1.4

Conflicts

Name Value
eb-utils <= 4.3-1
libeb -
libeb12 -
libeb13 -
libeb4 -
libeb5 -
libeb6 -
libeb7 -

Replaces

Name Value
libeb -
libeb12 -
libeb13 -
libeb4 -
libeb5 -
libeb6 -
libeb7 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libeb16_4.4.3-12+b1_i386.deb
Source Package eb

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libeb16 deb package:
    # sudo apt-get install libeb16

Files

Path
/usr/lib/i386-linux-gnu/libeb.so.16
/usr/lib/i386-linux-gnu/libeb.so.16.0.0
/usr/share/doc/libeb16/README
/usr/share/doc/libeb16/README.Debian
/usr/share/doc/libeb16/changelog.Debian.gz
/usr/share/doc/libeb16/changelog.Debian.i386.gz
/usr/share/doc/libeb16/changelog.gz
/usr/share/doc/libeb16/copyright
/usr/share/locale/ja/LC_MESSAGES/eb.mo

Changelog

2018-01-21 - Tatsuya Kinoshita <tats@debian.org>
eb (4.4.3-12) unstable; urgency=medium
* Update debhelper compat version to 10
* Don't use deprecated autotools-dev tools
* Provide package name libeb-dev
* Migrate from anonscm.debian.org to salsa.debian.org
* Update debian/copyright
* Update Standards-Version to 4.1.3
* Use -a instead of deprecated -s in debian/rules
2016-10-09 - Tatsuya Kinoshita <tats@debian.org>
eb (4.4.3-11) unstable; urgency=medium
* Update 010_debian.patch to 2016-10-09
- Fix return value assigned to variable of wrong type (closes: #833085)
* Typo fix for debian/changelog
2016-07-06 - Tatsuya Kinoshita <tats@debian.org>
eb (4.4.3-10) unstable; urgency=medium
* Drop the calls of faketime (closes: #829416)
* Make symlinks for additional documents
* Update debian/copyright
* Update Vcs-Browser to https
* Update Standards-Version to 3.9.8
2015-07-20 - Tatsuya Kinoshita <tats@debian.org>
eb (4.4.3-9) unstable; urgency=medium
* Build-Depend on faketime to specify timestamps for help2man
* Simplify version string for manpages
2015-04-28 - Tatsuya Kinoshita <tats@debian.org>
eb (4.4.3-8) unstable; urgency=medium
* New patch 010_debian.patch from Debian's development branch
- Fix too many arguments for format string (closes: #776602)
- Correct parameter declarations of make_missing_directory()
(closes: #748030)
- Fix that url_parts_parse() performs a NULL-pointer dereference
(closes: #715855)
* Update debian/copyright
* Update Vcs-Browser
* Update Standards-Version to 3.9.6
2013-10-27 - Tatsuya Kinoshita <tats@debian.org>
eb (4.4.3-7) unstable; urgency=low
* Use autotools-dev to update config.* at build time (closes: #727366)
* Add Vcs-Git and Vcs-Browser
* Update Standards-Version to 3.9.4
* Update debian/copyright
2012-07-08 - Tatsuya Kinoshita <tats@debian.org>
eb (4.4.3-6) unstable; urgency=low
* debian/rules: Use dpkg-buildflags to support hardening flags
2012-05-25 - Tatsuya Kinoshita <tats@debian.org>
eb (4.4.3-5) unstable; urgency=low
* Don't install examples/Makefile which is arch-dependent (closes: #674490)
2012-04-16 - Tatsuya Kinoshita <tats@debian.org>
eb (4.4.3-4) unstable; urgency=low
* debian/rules: Don't embed the value of DEB_HOST_MULTIARCH in eb.conf.
* debian/control (libeb16-dev): Depends on dpkg-dev (>= 1.16).
2012-04-15 - Tatsuya Kinoshita <tats@debian.org>
eb (4.4.3-3) unstable; urgency=low
* Support multiarch.
- debian/control, debian/compat: Build-Depends on debhelper (>= 8.1.3).
- debian/control (libeb16): Pre-Depends on ${misc:Pre-Depends}.
- debian/control (libeb16, libeb16-dev): Add Multi-Arch: same.
- debian/rules: Set DEB_HOST_MULTIARCH and use it.
- debian/*.files: Replace /usr/lib with /usr/lib/*.
* debian/copyright: Update copyright-format version to 1.0.
* debian/control: Update Standards-Version to 3.9.3.

See Also

Package Description
libebackend-1.2-10_3.34.1-1+b1_i386.deb Utility library for evolution data servers
libebackend1.2-dev_3.34.1-1+b1_i386.deb Utility library for evolution data servers (development files)
libebml-dev_1.3.9-2_i386.deb access library for the EBML format (development files)
libebml4v5_1.3.9-2_i386.deb access library for the EBML format (shared library)
libebook-1.2-19_3.30.5-1.1_i386.deb Client library for evolution address books
libebook-1.2-20_3.34.1-1+b1_i386.deb Client library for evolution address books
libebook-contacts-1.2-2_3.30.5-1.1_i386.deb Client library for evolution contacts books
libebook-contacts-1.2-3_3.34.1-1+b1_i386.deb Client library for evolution contacts books
libebook-contacts1.2-dev_3.34.1-1+b1_i386.deb Client library for evolution contacts books (development files)
libebook-tools-perl_0.5.4-1.3_i386.deb E-Book manipulation tool and Perl libraries
libebook1.2-dev_3.34.1-1+b1_i386.deb Client library for evolution address books (development files)
libebur128-1_1.2.4-2_i386.deb implementation of the EBU R128 loudness standard
libebur128-dev_1.2.4-2_i386.deb implementation of the EBU R128 loudness standard (development files)
libec-dev_20190909-1_i386.deb Library for modular symbols and elliptic curves over Q (development)
libec5_20190909-1_i386.deb Library for modular symbols and elliptic curves over Q
Advertisement
Advertisement