libduppy-ocaml-dev_0.5.1-1+b5_i386.deb


Advertisement

Description

libduppy-ocaml-dev - Advanced scheduler for OCaml (Development package)

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libduppy-ocaml-dev
Package version: 0.5.1
Package release: 1+b5
Package architecture: i386
Package type: deb
Installed size: 459 B
Download size: 89.82 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • libduppy-ocaml-dev-fys76

    Download

    Source package: ocaml-duppy

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libduppy-ocaml-dev deb package:
      # sudo apt-get install libduppy-ocaml-dev

    Changelog

    2013-05-08 - Romain Beauxis <toots@rastageeks.org> ocaml-duppy (0.5.1-1) unstable; urgency=low * New upstream release.

    2011-10-08 - Romain Beauxis <toots@rastageeks.org> ocaml-duppy (0.4.2-1) unstable; urgency=low * New upstream release.

    2011-08-04 - Romain Beauxis <toots@rastageeks.org> ocaml-duppy (0.4.1-1) unstable; urgency=low * New upstream release.

    2011-06-26 - Romain Beauxis <toots@rastageeks.org> ocaml-duppy (0.4.0-1) unstable; urgency=low * Uploading upstream 0.4.0 release to unstable.

    2011-05-23 - Romain Beauxis <toots@rastageeks.org> ocaml-duppy (0.4.0~20110523+hg644dd3b27614-1) experimental; urgency=low * Snapshot from mercurial repository.

    2011-03-03 - Romain Beauxis <toots@rastageeks.org> ocaml-duppy (0.3.2-2) unstable; urgency=low * Upload to unstable.

    2010-08-19 - Romain Beauxis <toots@rastageeks.org> ocaml-duppy (0.3.2-1) experimental; urgency=low * New upstream release. * Bumped standards version to 3.9.1 * Upload to experimental now that squeeze is frozen.

    2009-10-14 - Romain Beauxis <toots@rastageeks.org> ocaml-duppy (0.3.1-1) unstable; urgency=low * New upstream release. * Bumped standards version to 3.8.3 * Use new automatic dependency system. * Added doc-base registration.

    2009-06-18 - Romain Beauxis <toots@rastageeks.org> ocaml-duppy (0.3.0-1) unstable; urgency=low * New Upstream Version * Changed section to ocaml. * Bumped standards version to 3.8.2.0. * Enable debugging.

    2009-02-27 - Samuel Mimram <smimram@debian.org> ocaml-duppy (0.2.0-2) unstable; urgency=low * Tighten build-dependency on ocaml-pcre.

    Advertisement
    Advertisement