libdisplaymigration0_0.28-12+b1_i386.deb


Advertisement

Description

libdisplaymigration0 - display migration support for GTK+ [runtime]

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename libdisplaymigration0_0.28-12+b1_i386.deb
Package name libdisplaymigration0
Package version 0.28
Package release 12+b1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage -
License -
Maintainer Moray Allan <moray@debian.org>
Download size 8.27 KB
Installed size 31.00 KB

Alternatives

Package Version Architecture Repository
libdisplaymigration0_0.28-12+b1_amd64.deb 0.28 amd64 Debian Main
libdisplaymigration0 - - -

Requires

Name Value
libc6 >= 2.4
libgcrypt20 >= 1.8.0
libglib2.0-0 >= 2.35.9
libgtk2.0-0 >= 2.8.0
libx11-6 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libdisplaymigration0_0.28-12+b1_i386.deb
Source Package libdisplaymigration

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libdisplaymigration0 deb package:
    # sudo apt-get install libdisplaymigration0

Files

Path
/usr/lib/i386-linux-gnu/libdisplaymigration.so.0
/usr/share/doc/libdisplaymigration0/changelog.Debian.gz
/usr/share/doc/libdisplaymigration0/changelog.Debian.i386.gz
/usr/share/doc/libdisplaymigration0/copyright

Changelog

2018-10-24 - Moray Allan <moray@debian.org>
libdisplaymigration (0.28-12) unstable; urgency=medium
* Update to build-depends on libgcrypt20-dev.
* Ensure that ldflags patch is used (was missing from series).
* Drop obsolete -dbg package.
* Update standards version.
* Move to debhelper compatibility level 11.
2016-03-16 - Moray Allan <moray@debian.org>
libdisplaymigration (0.28-11) unstable; urgency=medium
* Modify debian/rules to ensure that hardening LDFLAGS are used.
* Update standards version.
2012-03-25 - Moray Allan <moray@debian.org>
libdisplaymigration (0.28-10) unstable; urgency=low
* Enable multiarch.
2012-03-25 - Moray Allan <moray@debian.org>
libdisplaymigration (0.28-9) unstable; urgency=low
* Switch to 3.0 (quilt) source format.
* Move from cdbs to dh 9.
2012-03-17 - Moray Allan <moray@debian.org>
libdisplaymigration (0.28-8) unstable; urgency=low
* Link against libX11.  Closes: #558879.
* Use --as-needed to avoid unnecessary dependencies.
2007-11-16 - Moray Allan <moray@debian.org>
libdisplaymigration (0.28-7) unstable; urgency=low
* Make build process respect DEB_BUILD_OPTIONS=nostrip. Closes: #437347.
2007-07-14 - Moray Allan <moray@debian.org>
libdisplaymigration (0.28-6) unstable; urgency=low
* Change -dev package depends to be binNMU safe. Closes: #430107.
2007-04-22 - Moray Allan <moray@debian.org>
libdisplaymigration (0.28-5) unstable; urgency=low
* Update watch file.
* Add -dbg package.
2006-04-17 - Moray Allan <moray@debian.org>
libdisplaymigration (0.28-4) unstable; urgency=low
* Remove debian/rules.old file.
2004-08-05 - Moray Allan <moray@debian.org>
libdisplaymigration (0.28-3) unstable; urgency=medium
* Move to libgcrypt11. Closes: #263685.

See Also

Package Description
libdisruptor-java_3.4.2-2_all.deb Disruptor - High Performance Inter-Thread Messaging Library for Java
libdist-checkconflicts-perl_0.11-1_all.deb module for declaring version conflicts for a distribution
libdist-inkt-doap-perl_0.110-2_all.deb various DOAP-related roles for Dist::Inkt
libdist-inkt-perl_0.024-5_all.deb yet another distribution builder
libdist-inkt-profile-tobyink-perl_0.024-1_all.deb Dist::Inkt profile for TOBYINK
libdist-inkt-role-git-perl_0.001-1_all.deb git functions for Dist::Inkt
libdist-inkt-role-hg-perl_0.004-1_all.deb Mercurial-related behaviour for Dist::Inkt
libdist-inkt-role-release-perl_0.004-2_all.deb automatically upload a distribution to the CPAN
libdist-inkt-role-test-kwalitee-perl_0.002-1_all.deb check a distribution's kwalitee at build time
libdist-inkt-role-test-perl_0.002-1_all.deb run various tests on a distribution at build time
libdist-metadata-perl_0.927-1_all.deb module for getting information about a perl module distribution
libdist-zilla-app-command-authordebs-perl_0.003-1_all.deb List or install Dist::Zilla authors dependencies as Debian packages
libdist-zilla-app-command-cover-perl_1.101001-2_all.deb Run Devel::Cover from within Dist::Zilla
libdist-zilla-config-slicer-perl_0.201-1_all.deb Config::MVP::Slicer customized for Dist::Zilla
libdist-zilla-localetextdomain-perl_0.91-3_all.deb Dist::Zilla plugin that adds support for managing l10n and i18n in Perl modules
Advertisement
Advertisement