libdbusmenu-qt5-2_0.9.3+16.04.20160218-2_i386.deb


Advertisement

Description

libdbusmenu-qt5-2 - Qt implementation of the DBusMenu protocol

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename libdbusmenu-qt5-2_0.9.3+16.04.20160218-2_i386.deb
Package name libdbusmenu-qt5-2
Package version 0.9.3+16.04.20160218
Package release 2
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://launchpad.net/libdbusmenu-qt
License -
Maintainer Debian Krap Maintainers <debian-qt-kde@lists.debian.org>
Download size 81.40 KB
Installed size 296.00 KB

Alternatives

Package Version Architecture Repository
libdbusmenu-qt5-2_0.9.3+16.04.20160218-2_amd64.deb 0.9.3+16.04.20160218 amd64 Debian Main
libdbusmenu-qt5-2 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libqt5core5a >= 5.11.0~rc1
libqt5dbus5 >= 5.0.2
libqt5gui5 >= 5.0.2
libqt5widgets5 >= 5.0.2
libstdc++6 >= 4.1.1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libdbusmenu-qt5-2_0.9.3+16.04.20160218-2_i386.deb
Source Package libdbusmenu-qt

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libdbusmenu-qt5-2 deb package:
    # sudo apt-get install libdbusmenu-qt5-2

Files

Path
/usr/lib/i386-linux-gnu/libdbusmenu-qt5.so.2
/usr/lib/i386-linux-gnu/libdbusmenu-qt5.so.2.6.0
/usr/share/doc/libdbusmenu-qt5-2/NEWS.gz
/usr/share/doc/libdbusmenu-qt5-2/README
/usr/share/doc/libdbusmenu-qt5-2/changelog.Debian.gz
/usr/share/doc/libdbusmenu-qt5-2/copyright

Changelog

2019-08-25 - Scott Kitterman <scott@kitterman.com>
libdbusmenu-qt (0.9.3+16.04.20160218-2) unstable; urgency=medium
* Team upload.
* Drop Qt4 support (Closes: #875021)
* Update Vcs-* to point to salsa
* Update symbols files
2016-04-26 - Felix Geyer <fgeyer@debian.org>
libdbusmenu-qt (0.9.3+16.04.20160218-1) unstable; urgency=medium
* Team upload.
[ Felix Geyer ]
* New upstream release.
* Migrate to dbgsym packages.
[ Maximiliano Curia ]
* Update symbols files.
2015-06-08 - Felix Geyer <fgeyer@debian.org>
libdbusmenu-qt (0.9.3+15.10.20150604-1) unstable; urgency=medium
* Team upload to unstable.
* New upstream release.
* Update symbols files.
* Point watch file to archive.ubuntu.com since there are no proper
upstream releases anymore.
* Bump Standards-Version to 3.9.6, no changes needed.
2015-01-27 - Maximiliano Curia <maxy@debian.org>
libdbusmenu-qt (0.9.3+14.10.20140619-1) experimental; urgency=medium
* Team upload.
* New upstream release (0.9.3+14.10.20140619).
* Add qt5 packages.
* Remove patch: 002-use-multiarch-lib-paths.diff, no longer needed.
* Bump cmake buid dep to 2.8.11.
* Change doc install path.
* Update symbols files.
* Set Multi-Arch fields for -dbg packages.
2013-05-27 - Pino Toscano <pino@debian.org>
libdbusmenu-qt (0.9.2-1) unstable; urgency=low
* New upstream release.
* Do not manually impose a shlibs version anymore, but rely solely on
symbols file.
* Update symbols file.
2013-05-16 - Pino Toscano <pino@debian.org>
libdbusmenu-qt (0.9.0-3) unstable; urgency=low
* Update symbol file.
* Small touches to the descriptions.
* libdbusmenu-qt-doc: suggest w3m | www-browser, since it contains HTML
documentation.
* Pass --fail-missing to dh_install.
2013-05-13 - Pino Toscano <pino@debian.org>
libdbusmenu-qt (0.9.0-2) unstable; urgency=low
[ Praveen Arimbrathodiyil ]
* update description for -dev package too. (Closes: #640251)
* make all DBus occurance in descriptions to D-Bus.
* add all html files to doc-base.
* Implement multiarch.
- bump cmake build dependency to 2.8.5.
- bump debhelper build dependency to 8.1.3.
* debian/rules: move --parallel after $@.
* New binary package libdbusmenu-qt-doc.
* Remove embedded jquery and depend on libjs-jquery.
* fix watch file with new url scheme.
* Thanks to Pino Toscano for many improvements.
[ Pino Toscano ]
* Add myself to uploaders.
* Bump debhelper build dependency to 9, matching its used compatibility;
remove the related source lintian override.
* rules: remove dh overrides from .PHONY.
* Rename docs to libdbusmenu-qt2.docs, so it is explicitly used for the
shared library package.
* Remove DM-Upload-Allowed control field, no more used now.
* Update Vcs-* headers.
* Update symbols file, still not used yet.
* rules: turn echo into comments.
* Slightly improve libdbusmenu-qt-dev.install.
* Convert copyright to copyright-format v1.0, and update it.
* 002-use-multiarch-lib-paths.diff: update author.
* With the two changes above, this upload closes: #649899.
* Bump Standards-Version to 3.9.4, no changes required.
* Add the pkg-config build dependency.
2011-09-01 - Praveen Arimbrathodiyil <pravi.a@gmail.com>
libdbusmenu-qt (0.9.0-1) unstable; urgency=low
* New upstream release.
* Add doxygen as build dependency.
* Minor fixes to description, thanks to Filipus Klutiero. (Closes: #630193)
* Update symbols file.
2011-06-01 - Modestas Vainius <modax@debian.org>
libdbusmenu-qt (0.8.0-3) unstable; urgency=low
* gcc seems to still emit some random symbols on some arches. Mark them as
optional and arch specific. (Closes: #628745)
2011-06-01 - Modestas Vainius <modax@debian.org>
libdbusmenu-qt (0.8.0-2) unstable; urgency=low
* Fix symbol files to build against gcc 4.6. (Closes: #628745)
* Bump Standards-Version to 3.9.2: no changes needed.
* Add myself to Uploaders.

See Also

Package Description
libdbusmenu-qt5-dev_0.9.3+16.04.20160218-2_i386.deb Qt implementation of the DBusMenu protocol (development)
libdbusmenu-qt5-doc_0.9.3+16.04.20160218-2_all.deb Qt implementation of the DBusMenu protocol (documentation)
libdbusmenu-tools_18.10.20180917~bzr490+repack1-1_i386.deb tools useful during development with libdbusmenu
libdbustest1-dev_16.10.0~bzr100+repack1-4.1_i386.deb Runs tests under a new DBus session (development files)
libdbustest1_16.10.0~bzr100+repack1-4.1_i386.deb Runs tests under a new DBus session (shared library)
libdc1394-22-dev_2.2.5-2.1_i386.deb high level programming interface for IEEE 1394 digital cameras - development
libdc1394-22-doc_2.2.5-2.1_all.deb high level programming interface for IEEE 1394 digital cameras - documentation
libdc1394-22_2.2.5-2.1_i386.deb high level programming interface for IEEE 1394 digital cameras
libdc1394-utils_2.2.5-2.1_i386.deb utilities for IEEE 1394 digital cameras
libdca-dev_0.0.6-1_i386.deb decoding library for DTS Coherent Acoustics streams (development)
libdca-utils_0.0.6-1_i386.deb decoding library for DTS Coherent Acoustics streams (utilities)
libdca0_0.0.6-1_i386.deb decoding library for DTS Coherent Acoustics streams
libdcap1_2.47.12-2+b1_i386.deb Client Libraries for dCache
libdcmtk-dev_3.6.4-2.1_i386.deb OFFIS DICOM toolkit development libraries and headers
libdcmtk14_3.6.4-2.1_i386.deb OFFIS DICOM toolkit runtime libraries
Advertisement
Advertisement