libdbi-perl_1.637-1_i386.deb


Advertisement

Description

libdbi-perl - Perl Database Interface (DBI)

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libdbi-perl
Package version: 1.637
Package release: 1
Package architecture: i386
Package type: deb
Installed size: 2.07 KB
Download size: 753.96 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • perl-dbdabi-94

    Download

    Source package: libdbi-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libdbi-perl deb package:
      # sudo apt-get install libdbi-perl

    Changelog

    2017-09-14 - Xavier Guimard <x.guimard@free.fr> libdbi-perl (1.637-1) unstable; urgency=medium [ gregor herrmann ] * debian/copyright: change Copyright-Format 1.0 URL to HTTPS. * Remove Christian Hammers from Uploaders. Thanks for your work! Closes: #868835 * Remove Jonathan Yu from Uploaders. Thanks for your work! * Remove Ryan Niebur from Uploaders. Thanks for your work! [ Xavier Guimard ] * New upstream release * Bump Standards-Version to 4.1.0 * Update patches offsets * Update lintian overrides * Update debian/upstream/metadata [ gregor herrmann ] * debian/control: use HTTPS in Homepage field. Thanks to duck.

    2016-04-29 - gregor herrmann <gregoa@debian.org> libdbi-perl (1.636-1) unstable; urgency=medium [ Salvatore Bonaccorso ] * debian/control: Use HTTPS transport protocol for Vcs-Git URI [ gregor herrmann ] * Import upstream version 1.636. * Drop fix-spelling.patch, merged upstream. * Update debian/copyright: - bump a coypright year - remove paragraph about a dropped file - update years of upstream and packaging copyright * Update lintian override (line number). * debian/rules: activate bindnow linker flag. * Add a new spelling.patch. * Declare compliance with Debian Policy 3.9.8.

    2015-10-17 - gregor herrmann <gregoa@debian.org> libdbi-perl (1.634-1) unstable; urgency=medium * Import upstream version 1.634 * Update fix-spelling.patch.

    2015-05-09 - gregor herrmann <gregoa@debian.org> libdbi-perl (1.633-1) unstable; urgency=medium [ Salvatore Bonaccorso ] * Update Vcs-Browser URL to cgit web frontend [ gregor herrmann ] * Add debian/upstream/metadata * Import upstream version 1.633 * Update years of packaging copyright. * Drop Security-notice-for-Proxy.patch, applied upstream. * Declare compliance with Debian Policy 3.9.6. * Mark package as autopkgtest-able.

    2014-04-21 - Damyan Ivanov <dmn@debian.org> libdbi-perl (1.631-3) unstable; urgency=medium * Remove libplrpc-perl from Suggests: (Closes: #745427 -- Suggests libplrpc-perl which should be removed from the archive) * warn users of DBI::Proxy about its unsafe usage of Storable patch by Petr Písař from https://rt.cpan.org/Public/Bug/Display.html?id=90475

    2014-03-31 - gregor herrmann <gregoa@debian.org> libdbi-perl (1.631-2) unstable; urgency=medium * Strip trailing slash from metacpan URLs. * Rename debian/NEWS to debian/NEWS.Developer. The mentioned changes are relevant only for developers. Thanks to Filipus Klutiero for the bug report. (Closes: 739805)

    2014-02-15 - gregor herrmann <gregoa@debian.org> libdbi-perl (1.631-1) unstable; urgency=medium * debian/control: remove Nicholas Bamber from Uploaders on request of the MIA team. * New upstream release. * Update years of packaging copyright. * Add note about behaviour change from upstream Changes to debian/NEWS. * Declare compliance with Debian Policy 3.9.5.

    2013-11-05 - Damyan Ivanov <dmn@debian.org> libdbi-perl (1.630-1) unstable; urgency=low * Imported Upstream version 1.630 * add NEWS entry about PrintWarn being enabled by default regardless of the warnings switch value * update t__06attrs.t__localefix.patch to apply cleanly * update lintian override about unbreakable line in DBI::Const::GetInfo::ODBC manual

    2013-08-09 - gregor herrmann <gregoa@debian.org> libdbi-perl (1.628-1) unstable; urgency=low * New upstream release. * Update years of packaging copyright.

    Advertisement
    Advertisement