libdavix0v5_0.7.2-1_i386.deb


Advertisement

Description

libdavix0v5 - Runtime library for davix

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename libdavix0v5_0.7.2-1_i386.deb
Package name libdavix0v5
Package version 0.7.2
Package release 1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://dmc.web.cern.ch/projects/davix/home
License -
Maintainer Mattias Ellert <mattias.ellert@physics.uu.se>
Download size 442.71 KB
Installed size 1.44 MB

Alternatives

Package Version Architecture Repository
libdavix0v5_0.7.2-1_amd64.deb 0.7.2 amd64 Debian Main
libdavix0v5 - - -

Requires

Name Value
libc6 >= 2.28
libgcc1 >= 1:4.2
libgsoap-2.8.75 -
libssl1.1 >= 1.1.0
libstdc++6 >= 5.2
libuuid1 >= 2.16
libxml2 >= 2.7.4

Replaces

Name Value
libdavix0 << 0.4.1-2~

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libdavix0v5_0.7.2-1_i386.deb
Source Package davix

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libdavix0v5 deb package:
    # sudo apt-get install libdavix0v5

Files

Path
/usr/lib/i386-linux-gnu/libdavix.so.0
/usr/lib/i386-linux-gnu/libdavix.so.0.7.2
/usr/lib/i386-linux-gnu/libdavix_copy.so.0
/usr/lib/i386-linux-gnu/libdavix_copy.so.0.7.2
/usr/share/doc/davix/RELEASE-NOTES.md.gz
/usr/share/doc/libdavix0v5/README.md
/usr/share/doc/libdavix0v5/changelog.Debian.gz
/usr/share/doc/libdavix0v5/copyright

Changelog

2019-02-19 - Mattias Ellert <mattias.ellert@physics.uu.se>
davix (0.7.2-1) unstable; urgency=medium
* Update to version 0.7.2
2018-11-08 - Mattias Ellert <mattias.ellert@physics.uu.se>
davix (0.7.1-3) unstable; urgency=medium
* Fix cmake config warning due to Python 3 incompatibility
2018-11-03 - Mattias Ellert <mattias.ellert@physics.uu.se>
davix (0.7.1-2) unstable; urgency=medium
* Split out a davix-tests package
* Update the .shlibs file
2018-10-26 - Mattias Ellert <mattias.ellert@physics.uu.se>
davix (0.7.1-1) unstable; urgency=medium
* Update to version 0.7.1
2018-06-27 - Mattias Ellert <mattias.ellert@physics.uu.se>
davix (0.6.8-1) unstable; urgency=medium
* Update to version 0.6.8
* Drop patches davix-straight-quotes-in-code-example.patch and
davix-spell.patch (accepted upstream)
* Unbundle new dependency rapidjson
2018-05-07 - Mattias Ellert <mattias.ellert@physics.uu.se>
davix (0.6.7-4) unstable; urgency=medium
* Don't run abi-check test - not compatible with GCC 8 (Closes: #897735)
2018-04-26 - Mattias Ellert <mattias.ellert@physics.uu.se>
davix (0.6.7-3) unstable; urgency=medium
* Adjust Build-Depends due to googletest package split
* Fix some inconsistencies in the precompiler macro names
2018-04-24 - Mattias Ellert <mattias.ellert@physics.uu.se>
davix (0.6.7-2) unstable; urgency=medium
* Use precompiled gtest library now that Debian provides a sane googletest
package (Closes: #896453)
2018-02-22 - Mattias Ellert <mattias.ellert@physics.uu.se>
davix (0.6.7-1) unstable; urgency=medium
* Update to version 0.6.7
* Migrate to dbgsym packages
* Fix warnings about code examples that can not be parsed in documentation
* Remove .doctrees directory from documentation
2017-05-16 - Mattias Ellert <mattias.ellert@physics.uu.se>
davix (0.6.6-1) unstable; urgency=medium
* Update to version 0.6.6

See Also

Package Description
libdawgdic-dev_0.4.5-2_all.deb C++ library for DAWG dictionaries
libdaxctl-dev_63-1.3_i386.deb Development files for libdaxctl
libdaxctl1_63-1.3_i386.deb Utility library for managing the device DAX subsystem
libdazzle-1.0-0_3.30.2-2_i386.deb feature-filled library for GTK+ and GObject
libdazzle-1.0-dev_3.30.2-2_i386.deb feature-filled library for GTK+ and GObject - development files
libdazzle-doc_3.30.2-2_all.deb feature-filled library for GTK+ and GObject - documentation
libdazzle-tools_3.30.2-2_i386.deb feature-filled library for GTK+ and GObject - tools
libdb++-dev_5.3.1+nmu1_i386.deb Berkeley Database Libraries for C++ [development]
libdb-dev_5.3.1+nmu1_i386.deb Berkeley Database Libraries [development]
libdb-file-lock-perl_0.05-4_all.deb wrapper adding locking for the DB_File module
libdb-java-dev_5.3.1+nmu1_i386.deb Berkeley Database Libraries for Java [development]
libdb-java_5.3.1+nmu1_all.deb Berkeley Database Libraries for Java
libdb-je-java_3.3.98-2_all.deb Oracle Berkeley Database Java Edition
libdb-sql-dev_5.3.1+nmu1_i386.deb Berkeley Database Libraries [SQL development]
libdb1-compat_2.1.3-20_i386.deb Berkeley database routines [glibc 2.0/2.1 compatibility]
Advertisement
Advertisement