libcrcutil0_1.0-5+b1_i386.deb


Advertisement

Description

libcrcutil0 - library for cyclic redundancy check (CRC) computation

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename libcrcutil0_1.0-5+b1_i386.deb
Package name libcrcutil0
Package version 1.0
Package release 5+b1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://code.google.com/p/crcutil/
License -
Maintainer Dmitry Smirnov <onlyjob@debian.org>
Download size 7.65 KB
Installed size 37.00 KB

Alternatives

Package Version Architecture Repository
libcrcutil0_1.0-5+b1_amd64.deb 1.0 amd64 Debian Main
libcrcutil0 - - -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libcrcutil0_1.0-5+b1_i386.deb
Source Package libcrcutil

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libcrcutil0 deb package:
    # sudo apt-get install libcrcutil0

Files

Path
/usr/lib/i386-linux-gnu/libcrcutil.so.0
/usr/lib/i386-linux-gnu/libcrcutil.so.0.0.1
/usr/share/doc/libcrcutil0/changelog.Debian.gz
/usr/share/doc/libcrcutil0/changelog.Debian.i386.gz
/usr/share/doc/libcrcutil0/changelog.gz
/usr/share/doc/libcrcutil0/copyright
/usr/share/lintian/overrides/libcrcutil0

Changelog

2018-05-02 - Dmitry Smirnov <onlyjob@debian.org>
libcrcutil (1.0-5) unstable; urgency=medium
* New patch to fix FTBFS due to non-ASCII character (Closes: #896501).
Thanks, Adrian Bunk.
* rules: removed "override_dh_strip".
* VCS URLs to Salsa.
* Standards-Version: 4.1.4.
* debhelper & compat to version 11.
2016-04-02 - Dmitry Smirnov <onlyjob@debian.org>
libcrcutil (1.0-4) unstable; urgency=medium
* Standards-Version: 3.9.7
* Use HTTPS in Vcs-Broswser URL.
* Architecture += "any-mips64el".
* libcrcutil-doc: install examples (Closes: #817907).
* Fixed FTBFS when built with dpkg-buildpackage -A (Closes: #806056).
2015-03-26 - Dmitry Smirnov <onlyjob@debian.org>
libcrcutil (1.0-3) unstable; urgency=low
* Added "any-ppc64el" to Architectures list.
2015-03-26 - Dmitry Smirnov <onlyjob@debian.org>
libcrcutil (1.0-2) unstable; urgency=low
* Corrected "build-unclobber.patch" to use "cpuid.h" on x86 only.
* Added "detect-mcrc32.patch" to use "-mcrc32" conditionally.
* Added new patch to fix tests on non-x86.
* Added new patch to abort build on big-endian architectures.
* Set Architecture list to target only little-endian architectures.
2014-12-11 - Dmitry Smirnov <onlyjob@debian.org>
libcrcutil (1.0-1) unstable; urgency=low
* Initial release (Closes: #772723).

See Also

Package Description
libcreal-ocaml-dev_0.7-6+b7_i386.deb O'Caml library that implements exact real arithmetic
libcriticism-perl_1.02-2_all.deb Perl pragma to enforce coding standards and best-practices
libcrmcluster-dev_2.0.1-5_all.deb transitional package
libcrmcluster29_2.0.1-5_i386.deb cluster resource manager cluster library
libcrmcommon-dev_2.0.1-5_all.deb transitional package
libcrmcommon34_2.0.1-5_i386.deb cluster resource manager common library
libcrmservice-dev_2.0.1-5_all.deb transitional package
libcrmservice28_2.0.1-5_i386.deb cluster resource manager service library
libcroco-tools_0.6.13-1_i386.deb Cascading Style Sheet (CSS) parsing and manipulation toolkit - utils
libcroco3-dev_0.6.13-1_i386.deb Cascading Style Sheet (CSS) parsing and manipulation toolkit
libcroco3_0.6.13-1_i386.deb Cascading Style Sheet (CSS) parsing and manipulation toolkit
libcrossguid-dev_0.0+git200150803-4_i386.deb C++ UUID library headers
libcrossguid0_0.0+git200150803-4_i386.deb C++ UUID library
libcry-ocaml-dev_0.6.4-1_i386.deb MP3/Ogg Vorbis broadcast OCaml module
libcrypt-blowfish-perl_2.14-1+b8_i386.deb Blowfish cryptography for Perl
Advertisement
Advertisement