libcothreads-ocaml-dev_0.10-4+b1_i386.deb


Advertisement

Description

libcothreads-ocaml-dev - concurrent programming library for OCaml

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libcothreads-ocaml-dev
Package version: 0.10
Package release: 4+b1
Package architecture: i386
Package type: deb
Installed size: 786 B
Download size: 118.79 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Requires

Provides

  • libcothreads-ocaml-dev-5jfx1

    Download

    Source package: cothreads

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libcothreads-ocaml-dev deb package:
      # sudo apt-get install libcothreads-ocaml-dev

    Changelog

    2017-07-27 - Stéphane Glondu <glondu@debian.org> cothreads (0.10-4) unstable; urgency=low [ Stéphane Glondu ] * Team upload * Switch source package format to 3.0 (quilt) * Bump debhelper compat to 10 * Update Vcs-* [ Sylvain Le Gall ] * Remove Sylvain Le Gall from uploaders (Closes: #869317)

    2009-10-31 - Mehdi Dogguy <mehdi@debian.org> cothreads (0.10-3) unstable; urgency=low [ Sylvain Le Gall ] * Use dh_ocaml (and related tools) to build the package and compute the dependencies. * Move the package to section ocaml. [ Mehdi Dogguy ] * Cosmetic changes in debian/control * Update email address * Bump standards to 3.8.3, no changes needed * Build-depend on OCaml 3.11.1-3~ * Bump dh-ocaml version to 0.9.1 * Switch order of inclusion for debhelper.mk and dpatch.mk to workaround a bug of cdbs. * Add a nodefined-map for dh-ocaml to not export some modules (Closes: #549784).

    2009-03-06 - Sylvain Le Gall <gildor@debian.org> cothreads (0.10-2) unstable; urgency=low * Add build-depends on dh-ocaml * Upgrade Standards-Version to 3.8.0 (README.source) * Switch packaging to git * Remove verbatim text in debian/control * Update homepage field * Use rules/ocaml.mk, add versionned dependency on dh-ocaml * Update debian/copyright file to use http://wiki.debian.org/Proposals/CopyrightFormat

    2008-05-10 - Sylvain Le Gall <gildor@debian.org> cothreads (0.10-1) unstable; urgency=low [ Erik de Castro Lopo ] * Initial upload (Closes: #444082) [ Sylvain Le Gall ] * Use ocaml 3.10.0-9 for generating .ocamldoc-apiref automatically [ Stefano Zacchiroli ] * fix vcs-svn field to point just above the debian/ dir [ Mehdi Dogguy ] * enhance META * add myself as an Uploader * set Maintainer to d-o-m, and Erik as uploader * bump standards-version * remove line '@OCamlStdlibDir@/cothreads' from libcothreads-ocaml-dev.dirs.in (thanks lintian)

    Advertisement
    Advertisement