libcamp0.8_0.8.2-1_i386.deb


Advertisement

Description

libcamp0.8 - C++ multi-purpose reflection library

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package name libcamp0.8
Package version 0.8.2
Package release 1
Package architecture i386
Package type deb
Installed size 376 B
Download size 78.21 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
libcamp0.8_0.8.2-1_amd64.deb 0.8.2 amd64 Debian Main
libcamp0.8 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libstdc++6 >= 5.2

Provides

Name Value
libcamp0.7 -

Conflicts

Name Value
libcamp0.7 -

Replaces

Name Value
libcamp0.7 -

Download

Type URL
Binary Package libcamp0.8_0.8.2-1_i386.deb
Source Package camp

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libcamp0.8 deb package:
    # sudo apt-get install libcamp0.8

Files

Path
/usr/lib/i386-linux-gnu/libcamp.so.0.8
/usr/lib/i386-linux-gnu/libcamp.so.0.8.2
/usr/share/doc/libcamp0.8/changelog.Debian.gz
/usr/share/doc/libcamp0.8/copyright

Changelog

2018-04-16 - Flavien Bridault <fbridault@ircad.fr>
camp (0.8.2-1) unstable; urgency=medium
[ Flavien Bridault ]
* New upstream version 0.8.2. Closes: #876147 
* d/patches: Remove obsolete hide_boost_from_qt4moc.patch
[ Andreas Tille ]
* Use `cme fix dpkg-control` to
- Update Standards-Version: 4.1.4
- Point Vcs fields to salsa.debian.org
* debhelper 11
2017-09-19 - Flavien Bridault <fbridault@ircad.fr>
camp (0.8.1-2) unstable; urgency=medium
* d/control: Add proper conflicts/replaces with 0.7 versions. Closes: #876130
2017-09-14 - Flavien Bridault <fbridault@ircad.fr>
camp (0.8.1-1) unstable; urgency=medium
* d/control: Remove unrelated last line. Closes: #813714.
* d/control: Move to standards version 4.0.1 
* d/copyright: Change licence to MIT according to upstream change
* d/patches: Remove patches integrated upstream
* New upstream version 0.8.1 that drops Qt4 in favor of Qt5. Closes: #874842 
2016-11-24 - Flavien Bridault <fbridault@ircad.fr>
camp (0.7.1.5-1) unstable; urgency=medium
[ Flavien Bridault ]
* New upstream version
* Removed Corentin Desfarges as Uploader
* Added myself as Uploader
* d/watch: Moved to official fw4spl fork
* d/rules: Enabled parallel build
* d/support_c++11.patch: Removed, was integrated upstream.
* cme fix dpkg-control
* d/control: Multi-arch
* d/copyright: Fixed licences
* d/patches/remove_licences_files.patch: Only prevent licence install,
do not delete.
[ Andreas Tille ]
* debhelper 10 (which enables parallel build as default)
* hardening=+all
* drop version number from -dev package
2016-01-12 - Corentin Desfarges <corentin.desfarges.dev@gmail.com>
camp (0.7.1.3-1) unstable; urgency=medium
* New upstream version
* Fix end of line issues
* Support of c++11
2015-12-21 - Corentin Desfarges <corentin.desfarges.dev@gmail.com>
camp (0.7.1.1-2) unstable; urgency=medium
* Apply patch to prevent parse error at "BOOST_JOIN". Closes: #795497.
* Team maintenance in Debian Med team
2014-09-10 - Corentin Desfarges <corentin.desfarges.dev@gmail.com>
camp (0.7.1.1-1) unstable; urgency=low
* Initial release (Closes: #759244)

See Also

Package Description
libcanary-stability-perl_2006-1_i386.deb canary to check perl compatibility for schmorp's modules
libcanberra-dev_0.30-6_i386.deb simple interface for playing event sounds (development files)
libcanberra-doc_0.30-6_all.deb simple abstract interface for playing event sounds - doc
libcanberra-gstreamer_0.30-6_i386.deb GStreamer backend for libcanberra
libcanberra-gtk-common-dev_0.30-6_all.deb simple interface for playing event sounds (GTK+ shared development files)
libcanberra-gtk-dev_0.30-6_i386.deb simple interface for playing event sounds (GTK+ 2 development files)
libcanberra-gtk-module_0.30-6_i386.deb translates GTK+ widgets signals to event sounds
libcanberra-gtk0_0.30-6_i386.deb GTK+ helper for playing widget event sounds with libcanberra
libcanberra-gtk3-0_0.30-6_i386.deb GTK+ 3.0 helper for playing widget event sounds with libcanberra
libcanberra-gtk3-dev_0.30-6_i386.deb simple interface for playing event sounds (GTK+ 3 development files)
libcanberra-gtk3-module_0.30-6_i386.deb translates GTK3 widgets signals to event sounds
libcanberra-pulse_0.30-6_i386.deb PulseAudio backend for libcanberra
libcanberra0_0.30-6_i386.deb simple abstract interface for playing event sounds
libcangjie2-data_1.3-2_all.deb Cangjie input method library (common database)
libcangjie2-dev-tools_1.3-2+b1_i386.deb Cangjie input method library development tools
Advertisement
Advertisement