libbenchmark-ocaml-dev_1.3-2+b1_i386.deb


Advertisement

Description

libbenchmark-ocaml-dev - OCaml benchmarking library

Distribution: Debian Sid
Repository: Debian Main i386
Package name: libbenchmark-ocaml-dev
Package version: 1.3
Package release: 2+b1
Package architecture: i386
Package type: deb
Installed size: 386 B
Download size: 87.90 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • libbenchmark-ocaml-dev-wuu66

    Download

    Source package: ocaml-benchmark

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libbenchmark-ocaml-dev deb package:
      # sudo apt-get install libbenchmark-ocaml-dev

    Changelog

    2017-07-16 - Stéphane Glondu <glondu@debian.org> ocaml-benchmark (1.3-2) unstable; urgency=medium * Team upload * Add ocamlbuild to Build-Depends

    2015-05-04 - Stéphane Glondu <glondu@debian.org> ocaml-benchmark (1.3-1) unstable; urgency=medium * Team upload * New upstream release * Bump Standards-Version to 3.9.6 (no changes)

    2013-06-23 - Hendrik Tews <hendrik@askra.de> ocaml-benchmark (1.2-1) unstable; urgency=low [ Sylvain Le Gall ] * Remove Sylvain Le Gall from uploaders [ Hendrik Tews ] * fix watch file and homepage * import new upstream version * bump debhelper compat level and standards version * add myself as uploader * update dependencies, Vcs fields, copyright * change packaging to debhelper * delete old patches * delete some unused files in debian subdir

    2009-12-14 - Sylvain Le Gall <gildor@debian.org> ocaml-benchmark (0.9-2) unstable; urgency=low * Use dh-ocaml 0.9.1 features * Upgrade Standards-Version to 3.8.3 (no change)

    2009-05-01 - Sylvain Le Gall <gildor@debian.org> ocaml-benchmark (0.9-1) unstable; urgency=low * New Upstream Version * Remove patch 02_gettimeofday, applied upstream * Apply 03makedoc patch to fix documentation generation problem * Upgrade Standards-Version to 3.8.1 (no change)

    2009-03-07 - Sylvain Le Gall <gildor@debian.org> ocaml-benchmark (0.8-1) unstable; urgency=low [ Stefano Zacchiroli ] * fix vcs-svn field to point just above the debian/ dir [ Sylvain Le Gall ] * New upstream version * Remove debian/control.in * Use dh-ocaml for generating .ocamldoc-apiref automatically * Remove patch 01destdir, applied upstream * Apply patch 02gettimeofday, to have a WALL time with a precision better than 1 second (replace Unix.time by Unix.gettimeofay) * Switch packaging to git * Set maintainer to Debian OCaml Maintainers * Upgrade Standards-Version to 3.8.0 (debian/README.source) * Add Homepage field to debian/control * Add ${misc:Depends} to dependencies * Upgrade debian/compat to 7 (use debian/clean)

    2007-09-04 - Sylvain Le Gall <gildor@debian.org> ocaml-benchmark (0.6-7) unstable; urgency=low * Build for ocaml 3.10.0 * Move API documentation to the standard directory of OCaml

    2007-07-14 - Sylvain Le Gall <gildor@debian.org> ocaml-benchmark (0.6-6) experimental; urgency=low * Ooops, depends field is empty

    2007-07-07 - Sylvain Le Gall <gildor@debian.org> ocaml-benchmark (0.6-5) experimental; urgency=low * Upgrade debian/watch version to 3, * Upgrade debhelper debian/compat to 5, * Use CDBS for debian/rules, * Change email address to gildor@debian.org everywhere * Change watch URL to sf.net * Rebuild for ocaml 3.10.0

    2006-06-13 - Sylvain Le Gall <gildor@debian.org> ocaml-benchmark (0.6-4) unstable; urgency=low * Change my email address to gildor@debian.org, * Made debian/control a PHONY target, * Upgrade standards version to 3.7.2 (no change),

    Advertisement
    Advertisement