libaprutil1-dbd-mysql_1.6.1-4+b1_i386.deb


Advertisement

Description

libaprutil1-dbd-mysql - Apache Portable Runtime Utility Library - MySQL Driver

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename libaprutil1-dbd-mysql_1.6.1-4+b1_i386.deb
Package name libaprutil1-dbd-mysql
Package version 1.6.1
Package release 4+b1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://apr.apache.org/
License -
Maintainer Debian Apache Maintainers <debian-apache@lists.debian.org>
Download size 20.61 KB
Installed size 61.00 KB

Alternatives

Package Version Architecture Repository
libaprutil1-dbd-mysql_1.6.1-4+b1_amd64.deb 1.6.1 amd64 Debian Main
libaprutil1-dbd-mysql - - -

Requires

Name Value
libaprutil1 = 1.6.1-4+b1
libc6 >= 2.4
libmariadb3 >= 3.0.0

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libaprutil1-dbd-mysql_1.6.1-4+b1_i386.deb
Source Package apr-util

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libaprutil1-dbd-mysql deb package:
    # sudo apt-get install libaprutil1-dbd-mysql

Files

Path
/usr/lib/i386-linux-gnu/apr-util-1/apr_dbd_mysql-1.so
/usr/lib/i386-linux-gnu/apr-util-1/apr_dbd_mysql.so
/usr/share/doc/libaprutil1-dbd-mysql/NOTICE
/usr/share/doc/libaprutil1-dbd-mysql/changelog.Debian.gz
/usr/share/doc/libaprutil1-dbd-mysql/changelog.Debian.i386.gz
/usr/share/doc/libaprutil1-dbd-mysql/changelog.gz
/usr/share/doc/libaprutil1-dbd-mysql/copyright

Changelog

2019-04-21 - Stefan Fritsch <sf@debian.org>
apr-util (1.6.1-4) unstable; urgency=medium
* Fix libaprutil1-dbd-mysql with mariadb 10.3. Closes: #926400
2018-09-18 - Stefan Fritsch <sf@debian.org>
apr-util (1.6.1-3) unstable; urgency=medium
[ Stefan Fritsch ]
* Migrate from alioth to salsa
[ Matthias Klose ]
* Drop build dependency on libpcre3-dev. Closes: #909077. LP: #1792544.
2018-02-25 - Stefan Fritsch <sf@debian.org>
apr-util (1.6.1-2) unstable; urgency=medium
* Avoid empty build target, fixes FTBFS. Thanks to Niels Thykier for the
patch. Closes: #890108
* Fix handling of gdbm_errno in gdbm driver. Closes: #889170
* Bump debhelper compat level to 11 and drop deprecated autotools-dev
sequence. Thanks to Niels Thykier for the patch.
* Bump Standards-Version (no changes)
* Fix mysql/mariadb header detection, broken since 1.5.3-3.
* Include NOTICE file in packages, as required by license.
2017-11-06 - Stefan Fritsch <sf@debian.org>
apr-util (1.6.1-1) unstable; urgency=medium
* New upstream release
- Fixes CVE-2017-12618: Out-of-bounds access in corrupted SDBM database.
Closes: #879996
2017-08-11 - Stefan Fritsch <sf@debian.org>
apr-util (1.6.0-2) unstable; urgency=medium
* Switch off FULL_PATH_NAMES in doxygen to make builds reproducible.
* Bump Standards-Version:
- remove "Priority: extra" in control
2017-08-04 - Stefan Fritsch <sf@debian.org>
apr-util (1.6.0-1) unstable; urgency=medium
* New upstream release
* Remove Peter Samuelson from uploaders. Thanks for your work in the past.
Closes: #852221
2016-12-09 - Stefan Fritsch <sf@debian.org>
apr-util (1.5.4-3) unstable; urgency=medium
[ Helmut Grohne ]
* Fix unsatisfiable cross Build-Depends: (Closes: #840892)
+ Drop binutils from Build-Depends as it is build-essential.
+ Annotate Build-Depends: python with :any.
[ Stefan Fritsch ]
* Enable support for gdbm. Closes: #843206
* Switch build-depends to default-libmysqlclient-dev. Closes: #845823
2016-07-14 - Stefan Fritsch <sf@debian.org>
apr-util (1.5.4-2) unstable; urgency=medium
[ Jean-Michel Vourgère ]
* d/watch: Check gpg signature of upstream source.
* Update Vcs-Browser: address.
[ Stefan Fritsch ]
* Bump standards version. No changes needed.
* Backport support for openssl 1.1 from upstream 1.5.x branch.
Closes: #828237
2014-10-04 - Stefan Fritsch <sf@debian.org>
apr-util (1.5.4-1) unstable; urgency=medium
* New upstream release
* Remove dependencies on libpcre3-dev, libsqlite3-dev, libpq-dev,
and libmysqlclient-dev in libaprutil1-dev. They are no longer
necessary. Closes: #757140
* Bump standards version. No changes needed.
2014-08-25 - Stefan Fritsch <sf@debian.org>
apr-util (1.5.3-3) unstable; urgency=medium
* Allow building with libmariadbclient-dev instead of
libmysqlclient-dev. Closes: #759158
* Update Vcs-Git URL in control file.

See Also

Package Description
libaprutil1-dbd-odbc_1.6.1-4+b1_i386.deb Apache Portable Runtime Utility Library - ODBC Driver
libaprutil1-dbd-pgsql_1.6.1-4+b1_i386.deb Apache Portable Runtime Utility Library - PostgreSQL Driver
libaprutil1-dbd-sqlite3_1.6.1-4+b1_i386.deb Apache Portable Runtime Utility Library - SQLite3 Driver
libaprutil1-dev_1.6.1-4+b1_i386.deb Apache Portable Runtime Utility Library - Development Headers
libaprutil1-ldap_1.6.1-4+b1_i386.deb Apache Portable Runtime Utility Library - LDAP Driver
libaprutil1_1.6.1-4+b1_i386.deb Apache Portable Runtime Utility Library
libapt-inst2.0_1.8.4_i386.deb deb package format runtime library
libapt-pkg-dev_1.8.4_i386.deb development files for APT's libapt-pkg and libapt-inst
libapt-pkg-doc_1.8.4_all.deb documentation for APT development
libapt-pkg-perl_0.1.36+b1_i386.deb Perl interface to libapt-pkg
libapt-pkg5.0_1.8.4_i386.deb package management runtime library
libaqbanking-data_5.8.2-0.1_all.deb configuration files for libaqbanking
libaqbanking-dev_5.8.2-0.1_i386.deb library for online banking applications
libaqbanking-doc_5.8.2-0.1_all.deb library for online banking applications
libaqbanking35-plugins_5.8.2-0.1_i386.deb plugins needed by libaqbanking35
Advertisement
Advertisement