libaa1_1.4p5-46_i386.deb


Advertisement

Description

libaa1 - ASCII art library

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename libaa1_1.4p5-46_i386.deb
Package name libaa1
Package version 1.4p5
Package release 46
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://aa-project.sourceforge.net/aalib/
License -
Maintainer Jonathan Carter <jcc@debian.org>
Download size 55.76 KB
Installed size 147.00 KB

Alternatives

Package Version Architecture Repository
libaa1_1.4p5-46_amd64.deb 1.4p5 amd64 Debian Main
libaa1 - - -

Requires

Name Value
libc6 >= 2.28
libgpm2 >= 1.20.7
libncurses6 >= 6
libslang2 >= 2.2.4
libtinfo6 >= 6
libx11-6 -

Provides

Name Value
aalib1 -

Replaces

Name Value
aalib1 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libaa1_1.4p5-46_i386.deb
Source Package aalib

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libaa1 deb package:
    # sudo apt-get install libaa1

Files

Path
/usr/lib/i386-linux-gnu/libaa.so.1
/usr/lib/i386-linux-gnu/libaa.so.1.0.4
/usr/share/doc/libaa1/AUTHORS
/usr/share/doc/libaa1/NEWS.gz
/usr/share/doc/libaa1/README
/usr/share/doc/libaa1/changelog.Debian.gz
/usr/share/doc/libaa1/changelog.gz
/usr/share/doc/libaa1/copyright

Changelog

2019-02-28 - Jonathan Carter <jcc@debian.org>
aalib (1.4p5-46) unstable; urgency=medium
* Remove libaa.la (Closes: #709435)
* Fix wording in help (Closes: #396824)
* Remove dh_overrides that are no longer needed
2019-01-04 - Jonathan Carter <jcc@debian.org>
aalib (1.4p5-45) unstable; urgency=medium
* Adopting package (Closes: #918133)
* Update standards version to 4.3.0
- Replace priority 'extra' with 'optional' for libaa1-dbg
* Move version control system to salsa
* Enable hardening flags
2015-09-30 - Gergely Nagy <algernon@madhouse-project.org>
aalib (1.4p5-44) unstable; urgency=medium
* Fix the Vcs-* fields, to point at collab-maint.
* Bump Standards-Version to 3.9.6, no changes necessary.
2014-07-27 - Gergely Nagy <algernon@madhouse-project.org>
aalib (1.4p5-43) unstable; urgency=medium
* Fix FTBFS due to libgpmg1-dev disappearing, thanks to Julian Gilbey
<jdg@debian.org>. (Closes: #748067)
2014-03-18 - Gergely Nagy <algernon@madhouse-project.org>
aalib (1.4p5-42) unstable; urgency=medium
* Fix FTBFS with clang, thanks Arthur Marble <arthur@info9.net>!
(Closes: #739932)
* Standards-Version bumped to 3.9.5, no changes necessary.
2013-08-12 - Gergely Nagy <algernon@madhouse-project.org>
aalib (1.4p5-41) unstable; urgency=low
* Fix building with texinfo 5. Patch from Daniel Schepler
<dschepler@gmail.com>. (Closes: #712332)
* Standards-Version bumped to 3.9.4 (no changes necessary)
2012-06-30 - Gergely Nagy <algernon@madhouse-project.org>
aalib (1.4p5-40) unstable; urgency=low
* New maintainer (Closes: #673224)
* Converted the package to dh short-form
* Use 3.0 (quilt) source format
* Standards-Version bumped to 3.9.3 (no changes necessary)
* Added Vcs-* headers
* Bump debhelper build-depends to >= 9~
2012-05-16 - Wookey <wookey@wookware.org>
aalib (1.4p5-39.1) unstable; urgency=low
* Non-maintainer upload.
* Add multiarch support (from Steve Langasek) (Closes: #646302)
2011-09-14 - Bart Martens <bartm@debian.org>
aalib (1.4p5-39) unstable; urgency=low
* Replaced "... | not+linux-gnu" by "... [linux-any]".  Closes: #587860.
* Replaced ascii by ASCII.  Closes: #570266.
* Fixed wrong-section-according-to-package-name libaa1-dbg => debug.
* Fixed non-empty-dependency_libs-in-la-file.
* Fixed weak-library-dev-dependency libaa1-dev on libaa1 (>= 1.2-18).
2009-02-28 - Bart Martens <bartm@debian.org>
aalib (1.4p5-38) unstable; urgency=low
* debian/patches/10_506718.diff: Added.  Closes: #506718.
* debian/control: Standards-Version.

See Also

Package Description
libaac-tactics-coq_8.8.0+1.gbp069dc3b-1_all.deb Coq tactics for reasoning modulo AC (theories)
libaac-tactics-ocaml-dev_8.8.0+1.gbp069dc3b-1_i386.deb Coq tactics for reasoning modulo AC (devt files)
libaac-tactics-ocaml_8.8.0+1.gbp069dc3b-1_i386.deb Coq tactics for reasoning modulo AC (plugin)
libaacs-dev_0.9.0-2_i386.deb free-and-libre implementation of AACS (development files)
libaacs0_0.9.0-2_i386.deb free-and-libre implementation of AACS
libaal-dev_1.0.7-1_i386.deb Reiser4's application abstraction library: Development files
libabigail-dev_1.6-1_i386.deb ABI Generic Analysis and Instrumentation Library (development files)
libabigail0_1.6-1_i386.deb ABI Generic Analysis and Instrumentation Library (runtime)
libabiword-3.0_3.0.2-8+b1_i386.deb efficient, featureful word processor with collaboration -- shared library
libabiword-dev_3.0.2-8+b1_i386.deb efficient, featureful word processor with collaboration -- development files
libabw-0.1-1_0.1.2-1_i386.deb library for reading and writing AbiWord(tm) documents
libabw-dev_0.1.2-1_i386.deb library for reading and writing AbiWord(tm) documents -- development
libaccess-modifier-checker-java-doc_1.14-1_all.deb Documentation for libaccess-modifier-checker-java
libaccess-modifier-checker-java_1.16-1_all.deb Maven plugin for custom access modifier checking
libaccessodf-java_0.1.1~b-1_all.deb library for checking accessibility in ODF/ODT documents using Libreoffice
Advertisement
Advertisement