ibus-libthai_0.1.4-5_i386.deb


Advertisement

Description

ibus-libthai - Thai input method engine for IBus based on LibThai

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename ibus-libthai_0.1.4-5_i386.deb
Package name ibus-libthai
Package version 0.1.4
Package release 5
Package architecture i386
Package type deb
Category uitoolkit::gtk utils
Homepage https://linux.thai.net/projects/libthai
License -
Maintainer Debian Input Method Team <debian-input-method@lists.debian.org>
Download size 19.91 KB
Installed size 77.00 KB

Alternatives

Package Version Architecture Repository
ibus-libthai_0.1.4-5_amd64.deb 0.1.4 amd64 Debian Main
ibus-libthai - - -

Requires

Name Value
ibus -
libc6 >= 2.4
libglib2.0-0 >= 2.24.0
libgtk-3-0 >= 3.16.2
libibus-1.0-5 >= 1.5.1
libthai0 >= 0.1.19

Download

Type URL
Mirror ftp.br.debian.org
Binary Package ibus-libthai_0.1.4-5_i386.deb
Source Package ibus-libthai

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ibus-libthai deb package:
    # sudo apt-get install ibus-libthai

Files

Path
/usr/lib/ibus/ibus-engine-libthai
/usr/lib/ibus/ibus-setup-libthai
/usr/share/doc/ibus-libthai/NEWS.gz
/usr/share/doc/ibus-libthai/README
/usr/share/doc/ibus-libthai/changelog.Debian.gz
/usr/share/doc/ibus-libthai/changelog.gz
/usr/share/doc/ibus-libthai/copyright
/usr/share/ibus-libthai/icons/ibus-libthai.svg
/usr/share/ibus/component/libthai.xml
/usr/share/locale/th/LC_MESSAGES/ibus-libthai.mo

Changelog

2019-08-28 - Theppitak Karoonboonyanan <thep@debian.org>
ibus-libthai (0.1.4-5) unstable; urgency=medium
* Switch to dh level 12
- d/control: B-Dep on debhelper-compat (= 12) instead of debhelper
- d/compat: Removed
* d/gbp.conf: Added, following DEP-14
* d/gbp.conf: Use --source-only-changes by default
* Bump Standards-Version to 4.4.0 (no changes)
* d/copyright: Update years on packaging
* d/control: Drop B-Dep on ancient dpkg-dev 1.16.1.1
2018-02-26 - Theppitak Karoonboonyanan <thep@debian.org>
ibus-libthai (0.1.4-4) unstable; urgency=medium
* Update Maintainer team name & e-mail address.
Thanks Boyuan Yang for catching this.
2018-02-23 - Theppitak Karoonboonyanan <thep@debian.org>
ibus-libthai (0.1.4-3) unstable; urgency=medium
* Update Vcs fields for migration to salsa.debian.org
* Bump debhelper compat to level 11
* Bump Standards-Version to 4.1.3 (no changes)
* d/copyright: Update year on packaging
* Use HTTPS in watch file
* d/control: Add "Rules-Requires-Root: no"
The build output has been verified to be bit-by-bit identical
with and without.
2017-08-10 - Theppitak Karoonboonyanan <thep@debian.org>
ibus-libthai (0.1.4-2) unstable; urgency=medium
* Switch to debhelper compat level 10
- d/compat: 9 -> 10
- Bump debhelper B-Dep version to 10~
- Drop dh-autoreconf B-Dep which is already pulled in by debhelper 10
- d/rules: Drop unneeded '--with autoreconf' parameter for dh
* Bump Standards-Version to 4.0.0 (no changes)
* d/copyright: Update year for Debian packaging
* Change Priority from deprecated 'extra' to 'optional'
2016-12-31 - Theppitak Karoonboonyanan <thep@debian.org>
ibus-libthai (0.1.4-1) unstable; urgency=medium
* New upstream version 0.1.4
* Use HTTPS in project homepage URL
* Use HTTPS in machine-readable copyright format URL
* Bump Standards-Version to 3.9.8 (no changes needed)
2016-03-28 - Theppitak Karoonboonyanan <thep@debian.org>
ibus-libthai (0.1.3-1) unstable; urgency=medium
* Imported Upstream version 0.1.3
* Bump Versioned B-Dep on gtk+ to >= 3.16.0, as per upstream
* Drop explicit rules for xz compression
dpkg-dev (>= 1.17.0) already does this by default.
* Bump Standards-Version to 3.9.7 (no changes needed)
* debian/copyright: Update years, add upstream contact.
* Use HTTPS in Vcs-* fields, cgit for Vcs-Browser.
2013-10-31 - Theppitak Karoonboonyanan <thep@debian.org>
ibus-libthai (0.1.2-1) unstable; urgency=low
* Imported Upstream version 0.1.2
* Bump Standards-Version to 3.9.5 (no changes needed)
2013-07-11 - Theppitak Karoonboonyanan <thep@debian.org>
ibus-libthai (0.1.1-1) unstable; urgency=low
* Imported Upstream version 0.1.1
* Use canonical anonscm URIs in Vcs-* fields.
* Set Maintainer: to IME Packaging Team, allowing me and osamu to upload.
2013-07-07 - Osamu Aoki <osamu@debian.org>
ibus-libthai (0.1.0-3) unstable; urgency=low
* Fix libexecdir. Closes: #715181
* Team upload.
2013-05-10 - Theppitak Karoonboonyanan <thep@debian.org>
ibus-libthai (0.1.0-2) unstable; urgency=low
* Upload to unstable.

See Also

Package Description
ibus-libzhuyin_1.9.0-1_i386.deb New Zhuyin engine based on libzhuyin for IBus
ibus-m17n_1.4.1-1_i386.deb m17n engine for IBus
ibus-mozc_2.23.2815.102+dfsg-7_i386.deb Mozc engine for IBus - Client of the Mozc input method
ibus-pinyin_1.5.0-5_i386.deb Pinyin engine for IBus
ibus-rime_1.4.0-1_i386.deb Rime Input Method Engine for IBus
ibus-skk_1.4.3-1_i386.deb SKK engine for IBus
ibus-sunpinyin_2.0.3+git20181120-4_i386.deb sunpinyin engine for ibus
ibus-table-array30_1.8.2-3_all.deb Array30 input method based on table engine of ibus
ibus-table-cangjie-big_1.8.2-3_all.deb ibus-table input method: CangJie (big)
ibus-table-cangjie3_1.8.2-3_all.deb ibus-table input method: CangJie3
ibus-table-cangjie5_1.8.2-3_all.deb ibus-table input method: CangJie5
ibus-table-cangjie_1.8.2-3_all.deb ibus-table input method: CangJie (dummy package)
ibus-table-cantonese_1.8.2-3_all.deb ibus-table input method: Cantonese
ibus-table-cantonhk_1.8.2-3_all.deb ibus-table input method: Cantonhk
ibus-table-cns11643_1.3.9-4_all.deb ibus-table input method: Cns11643
Advertisement
Advertisement