hunspell-en-za_6.0.0~rc1-1_all.deb


Advertisement

Description

hunspell-en-za - English (South Africa) dictionary for hunspell

Distribution: Debian Sid
Repository: Debian Main i386
Package name: hunspell-en-za
Package version: 6.0.0~rc1
Package release: 1
Package architecture: all
Package type: deb
Installed size: 986 B
Download size: 455.76 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • hunspell-dictionary
  • hunspell-dictionary-en-za

Replaces

  • myspell-en-za << 1:5.0.1+dfsg-1

    Download

    Source package: libreoffice-dictionaries

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install hunspell-en-za deb package:
      # sudo apt-get install hunspell-en-za

    Changelog

    2018-01-07 - Rene Engelhard <rene@debian.org> libreoffice-dictionaries (1:6.0.0~rc1-1) unstable; urgency=medium * [baa3354] New upstream version 6.0.0~rc1 * [9c35199] update Vcs-* to salsa * [95160dd] blacklist hunspell-nl, now supposed to be built by dutch * [b2e7827] remove obsolete debian/patches/iceanimals; the "iceanimals" are gone

    2017-11-05 - Rene Engelhard <rene@debian.org> libreoffice-dictionaries (1:5.4.3-1) unstable; urgency=medium * [ac6b656] New upstream version 5.4.3

    2017-10-21 - Rene Engelhard <rene@debian.org> libreoffice-dictionaries (1:5.4.2-2) unstable; urgency=medium * [9c24bca] stop building hunspell-en-{au,ca}, now built by scowl

    2017-10-15 - Mattia Rizzolo <mattia@debian.org> libreoffice-dictionaries (1:5.4.2-1) unstable; urgency=medium [ Rene Engelhard ] * [9673226] New upstream version 5.4.2 * [b33a631] new package: hunspell-gug * [d19c21b] apparently slovnik_data_utf8.txt is gone; update ./dictionary-to-thesaurus.py call * [c87b6bc] fix gug thesaurus install * [43ba2a7] update debian/copyright for hr_HR * [29a0e75] Standards-Version: 4.0.0, remove extra MPL-* paragraph from debian/copyright, now in common-licenses [ Mattia Rizzolo ] * [192eda2] Remove transitional myspell-* packages. (Closes: #872706) * [b71ab9e] helper.py: add support mapping for 'bo' (Standard Tibetan). * [043b4bc] helper.py: blacklist building of the new hunspell-bo, already built by src:hunspell-bo * [85a6942] helper.py: gd files have been moved to the language root, drop special casing. * [765d81b] Remove very old lintian overrides concerning only old openoffice.org-dictionaries * [3f51805] Override testsuite-autopkgtest-missing lintian tag. * [7d3f3cd] d/control: Bump Standards-Version to 4.1.1, no changes needed. * [30463dd] d/control: fix capitalization of 'Python' * [264c5e8] d/watch: Use HTTPS. * [d11a9fa] d/rules: temporary ugliness to fix permissions of some files. * [355d3dc,eaab096] Update copyright.

    2017-01-26 - Rene Engelhard <rene@debian.org> libreoffice-dictionaries (1:5.2.5-1) unstable; urgency=medium * [4b0c8c2] New upstream version 5.2.5

    2017-01-12 - Mattia Rizzolo <mattia@debian.org> libreoffice-dictionaries (1:5.2.4-1) unstable; urgency=medium * [8b06a1d] New upstream version 5.2.4.

    2016-11-13 - Mattia Rizzolo <mattia@debian.org> libreoffice-dictionaries (1:5.2.3-1) unstable; urgency=medium [ Rene Engelhard ] * [3dceac5] Imported Upstream version 5.2.3 [ Mattia Rizzolo ] * [af18d38,7fd2768] Add some more Multi-Arch:foreign markers to the transitional packages. * [1990c95] d/copyright: remove weird U+2028 char.

    2016-09-15 - Mattia Rizzolo <mattia@debian.org> libreoffice-dictionaries (1:5.2.1-2) unstable; urgency=medium * [f2b6af0] Bump debhelper compat level to 10. Drop explicit --parallel option, now default. * [4709e46] Mark all non-transitional binary packages as Multi-Arch: foreign.

    2016-08-27 - Rene Engelhard <rene@debian.org> libreoffice-dictionaries (1:5.2.1-1) unstable; urgency=medium * [9d0e17d] Imported Upstream version 5.2.1

    2016-07-29 - Rene Engelhard <rene@debian.org> libreoffice-dictionaries (1:5.2.0-1) unstable; urgency=medium * [4111e51] Imported Upstream version 5.2.0 * [fccb7d4] add missing ${misc:Depends} for lo-lightproof-pt-br

    Advertisement
    Advertisement