graphviz_2.38.0-18_i386.deb


Advertisement

Description

graphviz - rich set of graph drawing tools

Distribution: Debian Sid
Repository: Debian Main i386
Package name: graphviz
Package version: 2.38.0
Package release: 18
Package architecture: i386
Package type: deb
Installed size: 9.83 KB
Download size: 776.86 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Conflicts

  • gdtclft

    Download

    Source package: graphviz

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install graphviz deb package:
      # sudo apt-get install graphviz

    Changelog

    2017-09-18 - Laszlo Boszormenyi (GCS) <gcs@debian.org> graphviz (2.38.0-18) unstable; urgency=medium * Don't install 'dot' but symlink to its libgvc6-config-update variant (closes: #868546). * Use ldconfig trigger for libgvc6 instead of direct call in postrm.

    2017-02-19 - Laszlo Boszormenyi (GCS) <gcs@debian.org> graphviz (2.38.0-17) unstable; urgency=medium * Correct host value for configure in Jonathan's upload (closes: #855418).

    2017-01-28 - Jonathan Wiltshire <jmw@debian.org> graphviz (2.38.0-16.1) unstable; urgency=medium * Non-maintainer upload. * Use DEB_BUILD_MULTIARCH from dpkg-architecture to avoid changing paths when the baseline ISA changes (closes: #843496)

    2016-10-20 - Laszlo Boszormenyi (GCS) <gcs@debian.org> graphviz (2.38.0-16) unstable; urgency=low * Fix libgv-python broken symlink (closes: #839176). * Add libann-dev to build dependency to build tool mingle (closes: #830998).

    2016-08-28 - Laszlo Boszormenyi (GCS) <gcs@debian.org> graphviz (2.38.0-15) unstable; urgency=low * Backport upstream development of following the move of libgd from gdlib-config to pkg-config (closes: #827806).

    2016-06-10 - Laszlo Boszormenyi (GCS) <gcs@debian.org> graphviz (2.38.0-14) unstable; urgency=medium * Disable PHP5 bindings binary package (closes: #821676). * Install Graphviz GDK plugin as well (closes: #825576). * Remove bashism from gvmap.sh (closes: #772234). * Make rebuildable.

    2016-04-11 - Laszlo Boszormenyi (GCS) <gcs@debian.org> graphviz (2.38.0-13) unstable; urgency=low * Update copyright file to be in format 1.0 and license be EPL (closes: #795317). * Build with GTS Library to interconnected triangles support (closes: #756455). * Build with -fno-ipa-sra on mipsel and mips to workaround GCC bug (closes: #804297). * Update libgraphviz-dev dependency (closes: #702683, #754053). * Build fine with ruby1.9 installed (closes: #719248). * Update Standards-Version to 3.9.8 .

    2015-11-17 - Laszlo Boszormenyi (GCS) <gcs@debian.org> graphviz (2.38.0-12) unstable; urgency=low * Build with Ruby 2.2 version. * Remove uninstalled smyrna documentation (closes: #596707). [ Antonio Terceiro <terceiro@debian.org> ] * Fix FTBFS with Ruby 2.2 as default (closes: #804799).

    2015-10-31 - Laszlo Boszormenyi (GCS) <gcs@debian.org> graphviz (2.38.0-11) unstable; urgency=low * Backport build fix of RedHat for Ruby 2.2 transition (closes: #803587). * Remove libltdl-dev from build dependencies (closes: #746012). * Call ldconfig during libgvc6 removal.

    2015-07-08 - Laszlo Boszormenyi (GCS) <gcs@debian.org> graphviz (2.38.0-10) unstable; urgency=low * Use the real libgd-dev for build dependency and not the old transitional one (closes: #791852).

    Advertisement
    Advertisement