gnome-shell-extension-top-icons-plus_21-1_all.deb


Advertisement

Description

gnome-shell-extension-top-icons-plus - GNOME Shell extension to move system tray icons to top bar

Distribution: Debian Sid
Repository: Debian Main i386
Package name: gnome-shell-extension-top-icons-plus
Package version: 21
Package release: 1
Package architecture: all
Package type: deb
Installed size: 41 B
Download size: 8.66 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

    Download

    Source package: gnome-shell-extension-top-icons-plus

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install gnome-shell-extension-top-icons-plus deb package:
      # sudo apt-get install gnome-shell-extension-top-icons-plus

    Changelog

    2017-09-19 - Simon McVittie <smcv@debian.org> gnome-shell-extension-top-icons-plus (21-1) unstable; urgency=medium * New upstream release * d/watch: Use dversionmangle to ignore +git* suffix if used again * d/watch: Use @PACKAGE@ and other placeholders

    2017-09-01 - Simon McVittie <smcv@debian.org> gnome-shell-extension-top-icons-plus (20+git20170827-1) unstable; urgency=medium * New upstream snapshot, compatible with GNOME Shell 3.26 betas * Relax upper limit on GNOME Shell version to (<< 3.27) * Use https URL for debian/copyright Format * Declare compliance with Debian Policy 4.1.0

    2017-06-18 - Simon McVittie <smcv@debian.org> gnome-shell-extension-top-icons-plus (20-2) unstable; urgency=medium * Upload to unstable

    2017-03-13 - Simon McVittie <smcv@debian.org> gnome-shell-extension-top-icons-plus (20-1) experimental; urgency=medium * New upstream release * Bump debhelper compat level to 10

    2017-01-19 - Simon McVittie <smcv@debian.org> gnome-shell-extension-top-icons-plus (19-1) unstable; urgency=medium * New upstream release

    2017-01-02 - Simon McVittie <smcv@debian.org> gnome-shell-extension-top-icons-plus (18-1) unstable; urgency=medium * New upstream release - Explicitly declares compatibility with GNOME Shell 3.22 as used in stretch * Remove get-orig-source target from debian/rules, no longer necessary

    2016-09-21 - Simon McVittie <smcv@debian.org> gnome-shell-extension-top-icons-plus (17-1) unstable; urgency=medium * New upstream release

    2016-09-14 - Simon McVittie <smcv@debian.org> gnome-shell-extension-top-icons-plus (15-3) unstable; urgency=medium * Rely on gnome-shell >= 3.21.92 having dropped version-checks by default (Closes: #837727) - Drop patch to metadata.json. It only declares compatibility with 3.20, but that's OK because the version-check is disabled by default now. - Depends: gnome-shell (<< 3.23). This avoids using stretch versions of this extension with buster versions of GNOME Shell, since we can't predict whether it will be 100% compatible

    2016-09-05 - Simon McVittie <smcv@debian.org> gnome-shell-extension-top-icons-plus (15-2) unstable; urgency=medium * d/watch: monitor tags on GitHub * Declare compatibility with 3.21.91

    2016-07-17 - Simon McVittie <smcv@debian.org> gnome-shell-extension-top-icons-plus (15-1) unstable; urgency=medium * Initial package (Closes: #825761)

    Advertisement
    Advertisement