gnome-bluetooth_3.26.1-1_i386.deb


Advertisement

Description

gnome-bluetooth - GNOME Bluetooth tools

Distribution: Debian Sid
Repository: Debian Main i386
Package name: gnome-bluetooth
Package version: 3.26.1
Package release: 1
Package architecture: i386
Package type: deb
Installed size: 1.12 KB
Download size: 198.54 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Conflicts

  • bluez-gnome

    Download

    Source package: gnome-bluetooth

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install gnome-bluetooth deb package:
      # sudo apt-get install gnome-bluetooth

    Changelog

    2017-09-15 - Jeremy Bicha <jbicha@debian.org> gnome-bluetooth (3.26.1-1) unstable; urgency=medium * New upstream release to fix icons

    2017-09-11 - Jeremy Bicha <jbicha@debian.org> gnome-bluetooth (3.26.0-1) unstable; urgency=medium * New upstream release

    2017-09-06 - Jeremy Bicha <jbicha@debian.org> gnome-bluetooth (3.25.91-1) unstable; urgency=medium * New upstream release * Build with meson (Closes: #830052) * debian/control.in: - Drop obsolete Suggests: gnome-user-share - Allow unity-control-center to fulfill Recommends: gnome-control-center * Bump Standards-Version to 4.1.0

    2017-02-22 - Michael Biebl <biebl@debian.org> gnome-bluetooth (3.20.1-1) unstable; urgency=medium * New upstream release. * Bump debhelper compat level to 10 for automatic dh-autoreconf. * Update symbols file for libgnome-bluetooth13 for the bluetooth_type_to_filter_string API addition. * Use as-needed to avoid unnecessary library dependencies. * Drop pre-wheezy migration code.

    2016-07-01 - Michael Biebl <biebl@debian.org> gnome-bluetooth (3.20.0-1) unstable; urgency=medium [ Laurent Bigonville ] * Drop debian/61-gnome-bluetooth-rfkill.rules: gnome-bluetooth is not managing rfkill anymore, this has been moved to gnome-settings-daemon which is shipping the exact same rules file. * Drop dependency against libpam-systemd, this was added for the udev rules that are gone now. * Bump Standards-Version to 3.9.8 (no further changes) [ Michael Biebl ] * New upstream release. * Bump debhelper compatibility level to 9. * Convert to multiarch. Mark gir, dev and library package as Multi-Arch: same. (Closes: #813036) * Convert from cdbs to dh.

    2016-03-24 - Andreas Henriksson <andreas@fatal.se> gnome-bluetooth (3.18.3-1) unstable; urgency=medium * New upstream release. * Bump Standards-Version to 3.9.7

    2016-01-21 - Michael Biebl <biebl@debian.org> gnome-bluetooth (3.18.2-1) unstable; urgency=medium * New upstream release. * Update symbols file for libgnome-bluetooth13.

    2015-11-11 - Michael Biebl <biebl@debian.org> gnome-bluetooth (3.18.1-1) unstable; urgency=medium * New upstream release.

    2015-10-03 - Andreas Henriksson <andreas@fatal.se> gnome-bluetooth (3.18.0-1) unstable; urgency=medium * New upstream release.

    2015-09-18 - Andreas Henriksson <andreas@fatal.se> gnome-bluetooth (3.17.92-1) experimental; urgency=medium * New upstream release candidate.

    Advertisement
    Advertisement