gir1.2-restextras-0.7_0.8.1-1+b1_i386.deb


Advertisement

Description

gir1.2-restextras-0.7 - REST service access library extra components (introspectionfiles)

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename gir1.2-restextras-0.7_0.8.1-1+b1_i386.deb
Package name gir1.2-restextras-0.7
Package version 0.8.1
Package release 1+b1
Package architecture i386
Package type deb
Category introspection
Homepage https://wiki.gnome.org/Projects/Librest
License -
Maintainer Ying-Chun Liu (PaulLiu) <paulliu@debian.org>
Download size 6.66 KB
Installed size 21.00 KB

Alternatives

Package Version Architecture Repository
gir1.2-restextras-0.7_0.8.1-1+b1_amd64.deb 0.8.1 amd64 Debian Main
gir1.2-restextras-0.7 - - -

Requires

Name Value
gir1.2-freedesktop >= 0.9.12
gir1.2-glib-2.0 >= 0.9.12
gir1.2-rest-0.7 = 0.8.1-1+b1
librest-extras-0.7-0 -

Replaces

Name Value
gir1.2-rest-extras-0.7 << 0.8.1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package gir1.2-restextras-0.7_0.8.1-1+b1_i386.deb
Source Package librest

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gir1.2-restextras-0.7 deb package:
    # sudo apt-get install gir1.2-restextras-0.7

Files

Path
/usr/lib/girepository-1.0/RestExtras-0.7.typelib
/usr/share/doc/gir1.2-restextras-0.7/changelog.Debian.gz
/usr/share/doc/gir1.2-restextras-0.7/changelog.Debian.i386.gz
/usr/share/doc/gir1.2-restextras-0.7/copyright

Changelog

2018-10-11 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org>
librest (0.8.1-1) unstable; urgency=low
* New upstream release (Closes: #907177)
- Update debian/copyright for latest source
* Rename gir1.2-rest-extras-0.7 to gir1.2-restextras-0.7
* Bump debhelper version to 10
- Remove -dbg package. Use -dbgsym instead.
* Bump Standards-Version to 4.2.1: nothing needs to be changed
* debian/control: Update Homepage field.
* debian/watch: Watching gitlab.gnome.org
2016-10-24 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org>
librest (0.8.0-2) unstable; urgency=low
* debian/control: Add ca-certificates to Build-Depends. (Closes: #837849)
2016-05-13 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org>
librest (0.8.0-1) unstable; urgency=low
* New upstream release (Closes: #824150)
* Bump Standards-Version to 3.9.8: nothing needs to be changed
* Drop 02_thread-tests-sleep-for-server-to-start.patch. Upstream fixes this.
2015-05-03 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org>
librest (0.7.93-1) unstable; urgency=low
* New upstream release
* Remove debian/patches/03_fix_invalid_pointer_reference.patch:
- Already in upstream.
2015-03-09 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org>
librest (0.7.92-3) unstable; urgency=medium
* Add debian/patches/03_fix_invalid_pointer_reference.patch
- fix invalid pointer dereference (Closes: #780101)
2014-10-23 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org>
librest (0.7.92-2) unstable; urgency=medium
* Add debian/patches/02_thread-tests-sleep-for-server-to-start.patch
- add some sleep to wait for server to start. (Closes: #765107)
* Bump Standards-Version to 3.9.6: nothing needs to be changed
2014-09-08 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org>
librest (0.7.92-1) unstable; urgency=low
* New upstream release
2014-03-19 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org>
librest (0.7.91-1) unstable; urgency=low
* New upstream release
* Bump Standards-Version to 3.9.5: nothing needs to be changed
2013-11-02 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org>
librest (0.7.90-1) unstable; urgency=low
* New upstream release
* Bump Standards-Version to 3.9.4: nothing needs to be changed
* debian/watch: use xz tarball. (Closes: #727209)
* debian/control: update homepage url (Closes: #727210)
* remove debian/patches/02_g_thread_init_deprecation.patch: upstreamed.
2012-06-25 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org>
librest (0.7.12-3) unstable; urgency=low
* Make librest-dev depends on gir1.2-rest-0.7 to comply the latest GObject
Introspection mini policy (Closes: #678917)
* Make librest-extras-dev depends on gir1.2-rest-extras-0.7 to comply the
latest GObject Introspection mini policy

See Also

Package Description
gir1.2-retro-0.14_0.18.0-1_i386.deb GObject introspection data for retro-gtk
gir1.2-rsvg-2.0_2.44.15-1_i386.deb gir files for renderer library for SVG files
gir1.2-secret-1_0.19.1-1_i386.deb Secret store (GObject-Introspection)
gir1.2-signon-1.0_1.12-2+b11_i386.deb typelib for libsignon-glib1
gir1.2-skk-1.0_1.0.5-1_i386.deb library to deal with Japanese kana-kanji conversion method - introspection data
gir1.2-snapd-1_1.45-1.1_i386.deb Typelib file for libsnapd-glib1
gir1.2-soup-2.4_2.68.2-1_i386.deb GObject introspection data for the libsoup HTTP library
gir1.2-spiceclientglib-2.0_0.37-1_i386.deb GObject for communicating with Spice servers (GObject-Introspection)
gir1.2-spiceclientgtk-3.0_0.37-1_i386.deb GTK3 widget for SPICE clients (GObject-Introspection)
gir1.2-sugarext-1.0_0.116-4_i386.deb Sugar Learning Platform - toolkit GObject introspection
gir1.2-telepathyglib-0.12_0.24.1-2+b1_i386.deb GLib Telepathy connection manager library (GObject-Introspection)
gir1.2-telepathylogger-0.2_0.8.2-3+b1_i386.deb Telepathy logger service - introspection
gir1.2-template-1.0_3.34.0-1_i386.deb GObject introspection data for template-glib
gir1.2-tepl-4_4.2.0-2_i386.deb Text editor library for GTK+ - GObject introspection
gir1.2-totem-1.0_3.34.1-2_i386.deb GObject introspection data for Totem media player
Advertisement
Advertisement