geany-plugin-git-changebar_1.31+dfsg-1.1+b1_i386.deb


Advertisement

Description

geany-plugin-git-changebar - git change bar plugin for Geany

Distribution: Debian Sid
Repository: Debian Main i386
Package name: geany-plugin-git-changebar
Package version: 1.31+dfsg
Package release: 1.1+b1
Package architecture: i386
Package type: deb
Installed size: 69 B
Download size: 22.21 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

    Download

    Source package: geany-plugins

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install geany-plugin-git-changebar deb package:
      # sudo apt-get install geany-plugin-git-changebar

    Changelog

    2017-07-30 - Adrian Bunk <bunk@debian.org> geany-plugins (1.31+dfsg-1.1) unstable; urgency=low * Non-maintainer upload. * Disable the devhelp, markdown and webhelper plugins due to their dependency on an obsolete WebKitGTK+ version. (Closes: #790201)

    2017-07-25 - Chow Loong Jin <hyperair@debian.org> geany-plugins (1.31+dfsg-1) unstable; urgency=medium * [b9b8fe5] New upstream version 1.31+dfsg * [b28dd25] Fix spelling error (miscellanous -> miscellaneous) * [ab015b4] Add lintian override for FIXME in description. It's part of the description, not a placeholder * [764b33d] Add license paragraph for keyrecord/*

    2017-03-13 - Chow Loong Jin <hyperair@debian.org> geany-plugins (1.30+dfsg-1) experimental; urgency=medium * [c8335f2] Imported Upstream version 1.30+dfsg * [a5b484a] Bump geany build-dep version

    2016-11-19 - Chow Loong Jin <hyperair@debian.org> geany-plugins (1.29+dfsg-1) unstable; urgency=medium * [2f7dee6] Imported Upstream version 1.29+dfsg * [da4aa95] Update copyright file geanylipsum rename * [c9ee1f6] Update packaging for geanylipsum rename

    2016-08-22 - Evgeni Golov <evgeni@debian.org> geany-plugins (1.28+dfsg-1) unstable; urgency=medium [ Chow Loong Jin ] * [cea6197] Update geany-plugins dependencies (LP: #1572107) * [276bc98] Imported Upstream version 1.28+dfsg * [f91dfac] Update debian/copyright for sendmail dir rename * [fc093f1] Update packaging for geanysendmail rename * [2642703] No-change bump of Standards-Version to 3.9.8 * [a7c1a75] Override false spelling error in extrasel [ Evgeni Golov ] * [450d312] update vcs fields * [e696136] drop waf from debian/copyright -- upstream stopped using waf

    2016-04-11 - Chow Loong Jin <hyperair@debian.org> geany-plugins (1.27+dfsg-2) unstable; urgency=medium * [75ebffc] Drop build/cache (it's causing autoreconf to fail) (Closes: #819889)

    2016-03-20 - Chow Loong Jin <hyperair@debian.org> geany-plugins (1.27+dfsg-1) unstable; urgency=medium * [d6ab6d6] Exclude devhelp icon. They're old upstream icons, licensed under CC-BY-2.0 and not-dfsg-compatible. * [93a7827] Imported Upstream version 1.27+dfsg * [682d513] Patch devhelp to tell it where DHPLUG_DATA_DIR is

    2016-03-14 - Chow Loong Jin <hyperair@debian.org> geany-plugins (1.27-1) unstable; urgency=medium * [3d08475] Update list of plugins in geany-plugins deps * [48499dd] Imported Upstream version 1.27 * [4c05277] d/copyright: Add lineoperations/* paragraph * [1e5324d] Add line operations plugin * [951e573] Refresh patch * [0234e0f] Update install files * [90fe8e4] Ignore /usr/share/doc/geany-plugins/ * [185955f] Ignore .la files * [68057bc] Update geany-plugin-py.install. Upstream has relocated the python plugins to /usr/lib/$arch/geany with the rest of the plugins. * [f0897f8] Fix spelling error in package description * [798a693] Drop geany-plugin-gproject from main metapackage gproject is the transitional package for projectorganizer * [83bdfd0] No-change bump of Standards-Version to 3.9.7

    2015-11-25 - Chow Loong Jin <hyperair@debian.org> geany-plugins (1.26+dfsg-1) unstable; urgency=medium [ Evgeni Golov ] * [a5bf5ac] Imported Upstream version 1.26~git20151108+dfsg * [5db055a] drop libgit_023.patch * [0abda4b] bump geany B-D [ Chow Loong Jin ] * [787ebdb] Add Frank's key to upstream/signing-key.asc * [76e4391] Use Files-Excluded and uscan instead of get-orig-source * [ee1e4a2] Imported Upstream version 1.26+dfsg

    2015-10-11 - Evgeni Golov <evgeni@debian.org> geany-plugins (1.25+dfsg-2) unstable; urgency=medium * add upstream patch to fix FTBFS with libgit2 0.23 (Closes: #798870) * add temporary dep on libpython2.7-dev for GeanyPy (Closes: #778552)

    Advertisement
    Advertisement