gbrowse-calign_2.56+dfsg-3_i386.deb


Advertisement

Description

gbrowse-calign - CAlign helper

Distribution: Debian Sid
Repository: Debian Main i386
Package name: gbrowse-calign
Package version: 2.56+dfsg
Package release: 3
Package architecture: i386
Package type: deb
Installed size: 76 B
Download size: 35.38 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: gbrowse

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install gbrowse-calign deb package:
      # sudo apt-get install gbrowse-calign

    Changelog

    2017-09-15 - Andreas Tille <tille@debian.org> gbrowse (2.56+dfsg-3) unstable; urgency=medium * Fix broken link Closes: #857213 * Standards-Version: 4.1.0 (no changes needed)

    2017-01-20 - Andreas Tille <tille@debian.org> gbrowse (2.56+dfsg-2) unstable; urgency=medium * Remove duplicated file which is also available in libbio-perl-perl Closes: #851999

    2017-01-18 - Andreas Tille <tille@debian.org> gbrowse (2.56+dfsg-1) unstable; urgency=medium [ Olivier Sallou ] * Fix deprecated unescaped left brace in regex Closes: #826458 [ Andreas Tille ] * New upstream version Closes: #848236 * Symlink OpenID constumer secret to /etc/gbrowse/ConfigData.pm and document this in README.Debian Closes: #833885 * debhelper 10 * d/watch: version=4 * Exclude some tests via debian/tests/pkg-perl/smoke-skip * Add missing Build-Depends: libbio-graphics-perl, libbio-coordinate-perl * Enhance descriptions * hardening=+all * Remove unused lintian override * Add $remote_fs to required-start * Add missing Depends: lsb-base (>= 3.0-6) * Fix runlevel of initscript * Fix manpage synopsises and spelling * Init lsb functions in all init scripts * Add missing "update-rc.d gbrowse-aws-balancer" calls

    2016-06-29 - Andreas Tille <tille@debian.org> gbrowse (2.54+dfsg-7) unstable; urgency=medium * Moved packaging from SVN to Git * cme fix dpkg-control * Add myself to uploaders * Testsuite: autopkgtest-pkg-perl

    2015-12-02 - Andreas Tille <tille@debian.org> gbrowse (2.54+dfsg-6) unstable; urgency=medium * Team upload [ Charles Plessy ] * Use and build-depend on file-rename directly as /usr/bin/rename will move out from the perl package. [ Andreas Tille ] * Echo hint to switch to Files-Excluded for next upstream version * Enable arch independent build by ensuring that target directories are existing Closes: #806618 * Fix several lintian issues

    2015-06-25 - Olivier Sallou <osallou@debian.org> gbrowse (2.54+dfsg-5) unstable; urgency=medium * d/control: add libcgi-pm-perl dependency for perl 5.22 transition (Closes: #789734). switch to standards 3.9.6

    2015-06-16 - Olivier Sallou <osallou@debian.org> gbrowse (2.54+dfsg-4) unstable; urgency=medium * d/control: add libmodule-build-perl dependency for perl 5.22 transition (Closes: #788642).

    2014-06-30 - Olivier Sallou <osallou@debian.org> gbrowse (2.54+dfsg-3) unstable; urgency=medium [ gregor herrmann ] * Don't hardcode /usr/lib/perl5 (Closes: #752345). - debian/rules: use $Config{vendorarch} - debian/gbrowse-calign.dirs: use $Config{vendorarch} and make executable - debian/compat: bump to 9 [ Charles Plessy ] * Drop bzip2 compression of the binary packages (xz is now the default). * Normalised debian/copyright and debian/control with config-model-edit. * Conforms to Policy version 3.9.5. [ Olivier Sallou ] * Community upload * d/patches/source_init_functions: follow Policy 3.9.5 * d/control: add missing build deps

    2013-05-25 - Olivier Sallou <osallou@debian.org> gbrowse (2.54+dfsg-2) unstable; urgency=low * Transition to apache 2.4 (Closes: #669830).

    2012-12-15 - Olivier Sallou <osallou@debian.org> gbrowse (2.54+dfsg-1) unstable; urgency=low * New upstream release * debian/control: increase min bio-graphics version

    Advertisement
    Advertisement