epix_1.2.18-1_i386.deb


Advertisement

Description

epix - Create mathematically accurate line figures, plots and movies

Distribution: Debian Sid
Repository: Debian Main i386
Package name: epix
Package version: 1.2.18
Package release: 1
Package architecture: i386
Package type: deb
Installed size: 3.61 KB
Download size: 1.62 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Conflicts

  • epix1 << 1.2.6-2

Replaces

  • epix1 << 1.2.6-2

    Download

    Binary package: epix_1.2.18-1_i386.deb
    Source package: epix

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install epix deb package:
      # sudo apt-get install epix

    Changelog

    2017-09-17 - Julian Gilbey <jdg@debian.org> epix (1.2.18-1) unstable; urgency=medium * New upstream release

    2017-08-16 - Julian Gilbey <jdg@debian.org> epix (1.2.17-2) unstable; urgency=medium * Fix epix.el target, with thanks to Danilo Alves (closes: #871736)

    2017-07-25 - Julian Gilbey <jdg@debian.org> epix (1.2.17-1) unstable; urgency=medium * New upstream release * Include texlive-font-utils recommendation * Update to debhelper 10 * Follow current emacsen policy

    2017-06-20 - Julian Gilbey <jdg@debian.org> epix (1.2.16-4) unstable; urgency=medium * Remove dependency on no-longer-existing package latex-xcolor; this is now subsumed in texlive-latex-recommended (closes: #865243)

    2016-05-25 - Julian Gilbey <jdg@debian.org> epix (1.2.16-3) unstable; urgency=medium * Don't manually delete /etc/bash_completion.d/epix in postinst (part of Bug#825284, overlooked in -2)

    2016-05-25 - Julian Gilbey <jdg@debian.org> epix (1.2.16-2) unstable; urgency=medium * Fix removal of /etc/bash_completion.d/epix conffile (thanks to Andrea Beckmann) (Closes: #825284)

    2016-05-22 - Julian Gilbey <jdg@debian.org> epix (1.2.16-1) unstable; urgency=medium * New upstream release * Bump standards version to 3.9.8 * Move bash completions to /usr/share/bash-completion/completions * Have non-timestamped zip files for ReproducibleBuilds

    2015-08-23 - Julian Gilbey <jdg@debian.org> epix (1.2.15-1) unstable; urgency=low * New upstream release

    2014-05-15 - Julian Gilbey <jdg@debian.org> epix (1.2.14-1) unstable; urgency=medium * New upstream release

    2013-10-14 - Julian Gilbey <jdg@debian.org> epix (1.2.13-1) unstable; urgency=low * New upstream release * No longer hard-code /dev/stderr in shell script (Closes: #720840) * Migrate to dh $@ type debian/rules; this should give essentially-identical results to the old version, though the library is now installed in the correct architecture-specific directory.

    Advertisement
    Advertisement