elpa-ace-link_0.5.0-2_all.deb


Advertisement

Description

elpa-ace-link - selecting a link to jump to

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename elpa-ace-link_0.5.0-2_all.deb
Package name elpa-ace-link
Package version 0.5.0
Package release 2
Package architecture all
Package type deb
Category implemented-in::lisp lisp role::plugin suite::emacs works-with::text
Homepage https://github.com/abo-abo/ace-link
License -
Maintainer Debian Emacsen team <debian-emacsen@lists.debian.org>
Download size 7.79 KB
Installed size 47.00 KB

Alternatives

Package Version Architecture Repository
elpa-ace-link_0.5.0-2_all.deb 0.5.0 all Debian Main
elpa-ace-link - - -

Requires

Name Value
elpa-avy >= 0.4.0
emacsen-common -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package elpa-ace-link_0.5.0-2_all.deb
Source Package ace-link

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install elpa-ace-link deb package:
    # sudo apt-get install elpa-ace-link

Files

Path
/usr/lib/emacsen-common/packages/compat/elpa-ace-link
/usr/lib/emacsen-common/packages/install/elpa-ace-link
/usr/lib/emacsen-common/packages/remove/elpa-ace-link
/usr/share/doc/elpa-ace-link/README.md
/usr/share/doc/elpa-ace-link/changelog.Debian.gz
/usr/share/doc/elpa-ace-link/copyright
/usr/share/emacs/site-lisp/elpa-src/ace-link-0.5.0/ace-link-autoloads.el
/usr/share/emacs/site-lisp/elpa-src/ace-link-0.5.0/ace-link-pkg.el
/usr/share/emacs/site-lisp/elpa-src/ace-link-0.5.0/ace-link.el

Changelog

2019-02-02 - Lev Lamberov <dogsleg@debian.org>
ace-link (0.5.0-2) unstable; urgency=medium
* Migrate to dh 12
* d/control: Change Vcs-{Browser,Git} URL to salsa.debian.org
* d/control: Update Maintainer (to Debian Emacsen team)
* d/control: Declare Standards-Version 4.3.0 (no changes needed)
* d/control: Drop emacs25 from Enhances
* d/control: Add Rules-Requires-Root: no
* d/copyright: Update copyright information
2017-11-12 - Lev Lamberov <dogsleg@debian.org>
ace-link (0.5.0-1) unstable; urgency=medium
* New upstream version 0.5.0
* Refresh patch
* d/control: Declare Standards-Version 4.1.1 (no changes needed)
* d/control: Enchance emacs25, not emacs24
* d/control: Adjust depencendies (remove emacs and elpa-avy)
* d/control: Do not declare Testsuit (there are no tests)
* d/control: Remove Built-Using field
* d/copyright: Adjust copyright years
* d/rules: No need to override dh_elpa_test
* d/rules: Do not pass --parallel to dh (compat is 10)
2016-10-01 - Lev Lamberov <dogsleg@debian.org>
ace-link (0.4.0-1) unstable; urgency=low
* Initial release (Closes: #839540)

See Also

Package Description
elpa-ace-popup-menu_0.2.1-2_all.deb replace GUI popup menu with something more efficient
elpa-ace-window_0.9.0-3_all.deb selecting a window to switch to
elpa-ag_0.47-2.1_all.deb Emacs frontend to ag
elpa-agda2-mode_2.5.4.1-3_all.deb dependently typed functional programming language — emacs mode
elpa-aggressive-indent_1.9.0-1_all.deb Emacs minor mode that reindents code after every change
elpa-anzu_0.62-2_all.deb show number of matches in mode-line while searching
elpa-apache-mode_2.2.0-1_all.deb Emacs major mode for editing Apache configuration files
elpa-apiwrap_0.5-2_all.deb api-wrapping macros
elpa-assess_0.5-1_all.deb test support functions for Emacs
elpa-async_1.9.3-1_all.deb simple library for asynchronous processing in Emacs
elpa-ats2-mode_0.3.11-2_all.deb ATS version 2 programming language emacs mode
elpa-auto-complete_1.5.1-0.1_all.deb intelligent auto-completion extension for GNU Emacs
elpa-auto-dictionary_1.1-1_all.deb automatic dictionary switcher for Emacs spell checking
elpa-avy-menu_0.1.1-2_all.deb library providing avy-powered popup menu
elpa-avy_0.5.0-1_all.deb jump to things in Emacs tree-style
Advertisement
Advertisement