dconf-service_0.28.0-2_i386.deb


Advertisement

Description

dconf-service - simple configuration storage system - D-Bus service

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package name dconf-service
Package version 0.28.0
Package release 2
Package architecture i386
Package type deb
Installed size 104 B
Download size 36.44 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
dconf-service_0.28.0-2_amd64.deb 0.28.0 amd64 Debian Main
dconf-service - - -

Requires

Name Value
dbus-session-bus -
default-dbus-session-bus -
libc6 >= 2.4
libdconf1 = 0.28.0-2
libglib2.0-0 >= 2.44.0

Download

Type URL
Binary Package dconf-service_0.28.0-2_i386.deb
Source Package dconf

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install dconf-service deb package:
    # sudo apt-get install dconf-service

Files

Path
/usr/lib/dconf/dconf-service
/usr/share/dbus-1/services/ca.desrt.dconf.service
/usr/share/doc/dconf-service/changelog.Debian.gz
/usr/share/doc/dconf-service/copyright
/usr/share/man/man1/dconf-service.1.gz

Changelog

2018-04-07 - Jeremy Bicha <jbicha@debian.org>
dconf (0.28.0-2) unstable; urgency=medium
* Build with meson
2018-04-07 - Jeremy Bicha <jbicha@debian.org>
dconf (0.28.0-1) unstable; urgency=medium
* New upstream release
* debian/rules: Drop unnecessary gnome-get-source include
* Bump Standards-Version to 4.1.4
2018-01-19 - Jeremy Bicha <jbicha@debian.org>
dconf (0.26.1-3) unstable; urgency=medium
* Rename source package from d-conf to dconf to match the upstream name.
The unrelated dconf source package was removed from Debian 5 years ago.
* Drop obsolete debian/NEWS, last entry was from 5 years ago.
* Update Vcs fields for migration to https://salsa.debian.org/
* Bump debhelper compat to 11
* Bump Standards-Version to 4.1.3
* Drop old Breaks/Replaces not needed since Jessie
2017-12-13 - Jeremy Bicha <jbicha@debian.org>
d-conf (0.26.1-2) unstable; urgency=medium
* Update Vcs fields for conversion to git
* Add debian/gbp.conf
* Bump Standards-Version to 4.1.2
* Update Multi-Arch metadata according to multiarch hinter
2017-10-15 - Jeremy Bicha <jbicha@debian.org>
d-conf (0.26.1-1) unstable; urgency=medium
[ Jeremy Bicha ]
* New upstream release (Closes: #868233)
[ Laurent Bigonville ]
* Make dconf-service pull default-dbus-session-bus | dbus-session-bus, this
way leaf packages don't have to add this explicitly (Closes: #849095)
[ Andreas Henriksson ]
* Drop transitional dconf-tools package as suggested by Holger Levsen
- there are no rdeps left in sid, buster or stretch (Closes: #878382)
2016-09-20 - Michael Biebl <biebl@debian.org>
d-conf (0.26.0-2) unstable; urgency=medium
* Convert from cdbs to dh.
* Bump debhelper compat level to 10.
* Run the test-suite but don't make it fatal yet. Needs further tweaks to
run successfully in a build chroot.
* Bump Standards-Version to 3.9.8.
* Add Build-Depends-Indep on libglib2.0-doc for proper cross-references in
the gtk-doc API documentation.
2016-04-03 - Michael Biebl <biebl@debian.org>
d-conf (0.26.0-1) unstable; urgency=medium
* New upstream release.
* Update symbols file for libdconf1 with new API additions.
* Drop packages for libdconf-dbus. The libdbus-1 backend has been removed
upstream, dconf now always uses GDBus.
Drop Build-Depends on libdbus-1-dev accordingly.
* Update debian/copyright and remove section about libdconf-dbus.
* Bump Build-Depends on libglib2.0-dev to (>= 2.44.0) as per configure.ac.
* Drop libdconf-dbg package now that we have automatic dbgsym packages.
* Ensure proper upgrade from libdconf-dbg to new dbgsym packages by using
dh_strip --dbgsym-migration. Bump Build-Depends on debhelper accordingly.
* Bump Standards-Version to 3.9.7.
* Drop debian/patches/01_env_path.patch, gdm3 now uses the file-db mechanism
to set the location of the dconf database.
2015-05-27 - Michael Biebl <biebl@debian.org>
d-conf (0.24.0-2) unstable; urgency=medium
* Upload to unstable.
* Drop obsolete Breaks/Replaces from pre-wheezy.
* Update Homepage: URL.
* Sort entries in debian/libdconf1.symbols.
* Point Vcs-* to the unstable branch.
* Bump Standards-Version to 3.9.6.
* Bump debhelper compatibility level to 9.
2015-04-13 - Iain Lane <laney@debian.org>
d-conf (0.24.0-1) experimental; urgency=medium
* New upstream release 0.24.0.
* This release removes dconf-editor, which has moved to a different source.
Drop the dconf-editor binary package.
2014-09-22 - Iain Lane <laney@debian.org>
d-conf (0.22.0-1) unstable; urgency=medium
[ Andreas Henriksson ]
* debian/watch: only scan for stable releases.
[ Iain Lane ]
* New upstream release

See Also

Package Description
dcraw_9.28-1_i386.deb decode raw digital camera images
dctrl-tools_2.24-2+b1_i386.deb Command-line tools to process Debian package information
dctrl2xml_0.19_all.deb Debian control data to XML converter
ddate_0.2.2-1+b1_i386.deb convert Gregorian dates to Discordian dates
ddcci-dkms_0.3.1-3_all.deb DDC/CI driver
ddccontrol-db_20180602-1_all.deb monitor database for ddccontrol
ddccontrol_0.4.4-1_i386.deb program to control monitor parameters
ddclient_3.8.3-1.1_all.deb address updating utility for dynamic DNS services
ddcutil_0.9.1-1_i386.deb Control monitor settings
ddd-doc_3.3.12-5.1_all.deb Additional documentation for the Data Display Debugger
ddd_3.3.12-5.1+b2_i386.deb The Data Display Debugger, a graphical debugger frontend
dde-calendar_1.2.5-1_i386.deb Deepin Calendar
dde-qt5integration_0.3.3-1_i386.deb Qt5 theme integration for Deepin application
ddgr_1.4-1_all.deb DuckDuckGo from the terminal
ddir_2016.1029+gitce9f8e4-1_all.deb display hierarchical directory tree
Advertisement
Advertisement