dangen_0.5-5_i386.deb


Advertisement

Description

dangen - shoot 'em up game where accurate shooting matters

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package name dangen
Package version 0.5
Package release 5
Package architecture i386
Package type deb
Installed size 796 B
Download size 246.37 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
dangen_0.5-5_amd64.deb 0.5 amd64 Debian Main
dangen - - -

Requires

Name Value
libc6 >= 2.4
libsdl-image1.2 >= 1.2.10
libsdl1.2debian >= 1.2.11

Download

Type URL
Binary Package dangen_0.5-5_i386.deb
Source Package dangen

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install dangen deb package:
    # sudo apt-get install dangen

Files

Path
/usr/games/dangen
/usr/share/applications/dangen.desktop
/usr/share/doc/dangen/README-ja-utf8.gz
/usr/share/doc/dangen/README.gz
/usr/share/doc/dangen/changelog.Debian.gz
/usr/share/doc/dangen/changelog.gz
/usr/share/doc/dangen/copyright
/usr/share/games/dangen/image/font.png
/usr/share/icons/hicolor/64x64/apps/dangen.png
/usr/share/man/man6/dangen.6.gz

Changelog

2018-11-18 - Markus Koschany <apo@debian.org>
dangen (0.5-5) unstable; urgency=medium
* Switch to compat level 11.
* Declare compliance with Debian Policy 4.2.1.
* Remove deprecated menu file.
* Replace dangen.xpm with dangen.png and install the icon to the hicolor icon
directory.
* Remove dangen.postinst and dangen.postrm scripts because they do nothing
anymore.
2016-01-06 - Markus Koschany <apo@debian.org>
dangen (0.5-4) unstable; urgency=medium
* New maintainer: Debian Games Team. (Closes: #809543)
* Add myself to Uploaders.
* wrap-and-sort -sa.
* Move the package to pkg-games.
* debian/control: Use the old homepage address again.
* Remove Build-Conflicts field.
* Use compat level 9 and require debhelper >= 9.
* dangen.desktop: Add comment in German.
* Simplify debian/rules by using dh sequencer.
* Update debian/copyright to copyright format 1.0.
2014-08-04 - Alexander Alemayhu <alexander@bitraf.no>
dangen (0.5-3) unstable; urgency=medium
* Fix lintian debian-watch-may-check-gpg-signature tag.
- debian/watch: Use asc file.
- debian/upstream: Add upstream public key.
* Fix lintian ancient-standards-version tag.
- Bump Standards-Version from 3.9.2 to 3.9.5.
* Provide desktop file and icon.(Closes: #737856)
- Added debian/dangen.desktop
- Added debian/dangen.dirs
- Modified debian/dangen.menu to include icon and description.
- Added debian/dangen.xpm
- Modified debian/rules:
Removed some comments and made sure dangen.{desktop, menu} are copied.
* Fix lintian extra-license-file tag.
- debian/dangen.docs: remove extra license line.
- fix-extra-license-file.patch added to remove all license files from
EXTRA_DIST.
* Added Vcs-* fields.
* New maintainer, thanks Oohara for your work!(Closes: #738876)
2012-02-08 - Oohara Yuuma <oohara@debian.org>
dangen (0.5-2) unstable; urgency=low
* debian/rules: set ./configure options with
dpkg-buildflags --export=configure
* debian/control: added Build-Depends: dpkg-dev (>= 1.16.1) because
this package uses dpkg-buildflags
2012-01-27 - Oohara Yuuma <oohara@debian.org>
dangen (0.5-1) unstable; urgency=low
* New upstream release
* the new upstream release fixes the following bug:
+ Add the return value of sdl-config --libs (which usually
contains a -l flag) to LIBS, not AM_LDFLAGS.  You can now
use the --as-needed option of binutils-gold ld.  (closes: #638743)
* debian/source/format: new file, set the source format to 3.0 (quilt)
* debian/rules: added build-arch and build-indep targets
* debian/control: set Standards-Version: to 3.9.2
* debian/control, debian/compat: set debhelper compatibility level to 8
* debian/control: added Build-Conflicts: autoconf2.13, automake1.4
just in case
* debian/control, debian/rules: don't copy config.guess and config.sub
from autotools-dev because they are unnecessary
* debian/control, debian/rules: use dh-autoreconf to regenerate
autoconf/automake files
* debian/rules: put CFLAGS="$(CFLAGS)" LDFLAGS="$(LDFLAGS)" after
./configure, not before it

See Also

Package Description
danmaq_0.2.3.1-4_i386.deb Small client side Qt program to play danmaku on any screen
dans-gdal-scripts_0.24-3+b1_i386.deb GDAL contributed tools by Geographic Information Network of Alaska
dante-client_1.4.2+dfsg-6_all.deb SOCKS wrapper for users behind a firewall
dante-server_1.4.2+dfsg-6_i386.deb SOCKS (v4 and v5) proxy daemon (danted)
daphne_2.2.5-1_all.deb Django Channels HTTP/WebSocket server
dapl2-utils_2.1.10.1.f1e05b7a-3_i386.deb utilities for use with the DAPL libraries
daps_3.0.0-3_all.deb DocBook Authoring and Publishing Suite (DAPS)
daptup_0.12.7_all.deb reporter of changes in list of available packages from repositories
dar-docs_2.6.2-1_all.deb Disk ARchive: Backup directory tree and files
dar-static_2.6.2-1+b10_i386.deb Disk ARchive: Backup directory tree and files
dar_2.6.2-1+b10_i386.deb Disk ARchive: Backup directory tree and files
darcs-monitor_0.4.2-14_i386.deb Darcs add-on that sends mail about newly pushed changes
darcs_2.14.1-3_i386.deb distributed, interactive, smart revision control system
darcsum_1.10+20120116-2_all.deb Transition package, darcsum to elpa-darcsum
darcsweb_1.1-3.2_all.deb web interface for browsing darcs repositories
Advertisement
Advertisement