cd-paranoia_10.2+2.0.0-1+b1_i386.deb


Advertisement

Description

cd-paranoia - audio CD reading utility which includes extra data verification features

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename cd-paranoia_10.2+2.0.0-1+b1_i386.deb
Package name cd-paranoia
Package version 10.2+2.0.0
Package release 1+b1
Package architecture i386
Package type deb
Category sound
Homepage https://www.gnu.org/software/libcdio/
License -
Maintainer Debian QA Group <packages@qa.debian.org>
Download size 35.55 KB
Installed size 89.00 KB

Alternatives

Package Version Architecture Repository
cd-paranoia_10.2+2.0.1-dmo1_amd64.deb 10.2+2.0.1 amd64 Multimedia Main
cd-paranoia_10.2+2.0.1-dmo1_i386.deb 10.2+2.0.1 i386 Multimedia Main
cd-paranoia_10.2+2.0.0-1+b1_amd64.deb 10.2+2.0.0 amd64 Debian Main
cd-paranoia - - -

Requires

Name Value
libc6 >= 2.4
libcdio-cdda2 >= 10.2+2.0.0
libcdio-paranoia2 >= 10.2+2.0.0
libcdio18 >= 2.0.0

Replaces

Name Value
libcdio-utils << 0.92

Download

Type URL
Mirror ftp.br.debian.org
Binary Package cd-paranoia_10.2+2.0.0-1+b1_i386.deb
Source Package libcdio-paranoia

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install cd-paranoia deb package:
    # sudo apt-get install cd-paranoia

Files

Path
/usr/bin/cd-paranoia
/usr/share/doc/cd-paranoia/changelog.Debian.gz
/usr/share/doc/cd-paranoia/changelog.Debian.i386.gz
/usr/share/doc/cd-paranoia/copyright
/usr/share/man/man1/cd-paranoia.1.gz

Changelog

2019-08-06 - Timo Aaltonen <tjaalton@debian.org>
libcdio-paranoia (10.2+2.0.0-1) unstable; urgency=medium
* New upstream release.
* watch: Updated.
* control: Re-enable packaging cd-paranoia, with Breaks/Replaces this
time. (Closes: #889803)
* symbols: Updated.
2018-08-14 - Niels Thykier <niels@thykier.net>
libcdio-paranoia (10.2+0.94+2-4) unstable; urgency=medium
* QA upload.
* Remove cd-paranoia package again; the binary is also provided by
libcdio-utils.  (Reopens: #889803, Closes: #906112)
2018-08-11 - Niels Thykier <niels@thykier.net>
libcdio-paranoia (10.2+0.94+2-3) unstable; urgency=medium
* QA upload.
* Set Rules-Requires-Root to no.
* Install README.md instead of README and remove obsolete
reference to a TODO file.  (Closes: #881910)
* Bump debhelper compat to 11 and rewrite debian/rules.
* Remove (now) redundant Build-Depends on dh-autoreconf.
* Update the Homepage field and the watch file to use https
for upstream's website.
* Add cd-paranoia package.  Thanks to Pavel Sofishchenko
for the patches.  (Closes: #889803)
* Reference the versioned GPL and GFDL license files from
debian/copyright instead of the unversioned variants.
* Remove redundant section fields from debian/control.
* Enable bindnow hardening on most binaries.
2017-11-15 - Matthias Klose <doko@debian.org>
libcdio-paranoia (10.2+0.94+2-2) unstable; urgency=medium
* Update symbols file for KFreeBSD and Hurd.
2017-11-15 - Matthias Klose <doko@debian.org>
libcdio-paranoia (10.2+0.94+2-1) unstable; urgency=medium
* QA upload.
* Upload to unstable.
* Orphan the package. See #881719.
2017-10-26 - Matthias Klose <doko@debian.org>
libcdio-paranoia (10.2+0.94+2-0.1) experimental; urgency=medium
* Non-maintainer upload.
* Split out the paranoia packages, now built from a separate source.
Closes: #784029.
* Bump soversions, update symbols files.
* Build-depend on libcdio-dev (>= 0.94) and pkg-config.
2017-01-28 - Steve McIntyre <93sam@debian.org>
libcdio (0.83-4.3) unstable; urgency=medium
* NMU
* Run tests using TZ=UTC to avoid breakage in libcdio with weird time
zones. Closes: #795690
* Move Japanese manpages to the right directory. Closes: #850628
* Switch to multi-arch; thanks to Francois Gouget and Matthias Klose for
very similar patches. Closes: #777222,#812915
2014-09-01 - Andreas Barth <aba@ayous.org>
libcdio (0.83-4.2) unstable; urgency=low
* Non-maintainer upload with maintainers permission.
* Use the dh-autoreconf to build on ppc64el. Closes: #732286
2013-11-14 - Colin Watson <cjwatson@debian.org>
libcdio (0.83-4.1) unstable; urgency=low
* Non-maintainer upload.
* Use the autotools-dev dh addon to update config.guess/config.sub for
arm64 (closes: #725929)
2012-06-14 - Nicolas Boullis <nboullis@debian.org>
libcdio (0.83-4) unstable; urgency=low
* Rebuild for unstable.

See Also

Package Description
cd5_0.1-4_i386.deb Compute checksum of individual track on CD-ROMS
cdargs_1.35-12_i386.deb bookmarks and browsing for the cd command
cdbackup_0.7.1-1+b1_i386.deb CD-R(W) backup utility
cdbfasta_0.99-20100722-6_i386.deb Constant DataBase indexing and retrieval tools for multi-FASTA files
cdbs_0.4.159_all.deb common build system for Debian packages
cdcat_1.8-1+b2_i386.deb media catalog program
cdcd_0.6.6-13.1+b4_i386.deb command line or console based CD player
cdck_0.7.0+dfsg-2_i386.deb tool for verifying the quality of written CDs/DVDs
cdcover_0.9.1-13_i386.deb Creating Data-CD Covers
cdde_0.3.1-1+b2_i386.deb CD Detect & Execute utility
cde_0.1+git9-g551e54d-1.1_i386.deb package everything required to execute a Linux command on another computer
cdebconf-gtk_0.249_i386.deb Gtk+ frontend for Debian Configuration Management System
cdebconf_0.249_i386.deb Debian Configuration Management System (C-implementation)
cdebootstrap-static_0.7.7+b12_i386.deb Bootstrap a Debian system - static binary
cdebootstrap_0.7.7+b12_i386.deb Bootstrap a Debian system
Advertisement
Advertisement