adwaita-qt_1.0-2_i386.deb


Advertisement

Description

adwaita-qt - Qt 5 port of GNOME’s Adwaita theme

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename adwaita-qt_1.0-2_i386.deb
Package name adwaita-qt
Package version 1.0
Package release 2
Package architecture i386
Package type deb
Category gnome uitoolkit::qt
Homepage https://github.com/MartinBriza/adwaita-qt
License -
Maintainer Dmitry Shachnev <mitya57@debian.org>
Download size 201.47 KB
Installed size 749.00 KB

Alternatives

Package Version Architecture Repository
adwaita-qt_1.0-2_amd64.deb 1.0 amd64 Debian Main
adwaita-qt - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libqt5core5a >= 5.9.0~beta
libqt5dbus5 >= 5.0.2
libqt5gui5 >= 5.8.0
libqt5widgets5 >= 5.0.2
libstdc++6 >= 4.1.1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package adwaita-qt_1.0-2_i386.deb
Source Package adwaita-qt

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install adwaita-qt deb package:
    # sudo apt-get install adwaita-qt

Files

Path
/usr/lib/i386-linux-gnu/qt5/plugins/styles/adwaita.so
/usr/share/doc/adwaita-qt/changelog.Debian.gz
/usr/share/doc/adwaita-qt/copyright

Changelog

2018-03-22 - Dmitry Shachnev <mitya57@debian.org>
adwaita-qt (1.0-2) unstable; urgency=medium
* Drop the Qt 4 version (closes: #874816, LP: #1757586).
* Add a note about the dark version to the package description.
* Mark adwaita-qt as Multi-Arch: same.
* Update Vcs fields for migration to salsa.debian.org.
* Update to debhelper compat level 11.
* Bump Standards-Version to 4.1.3, no changes needed.
2017-06-23 - Dmitry Shachnev <mitya57@debian.org>
adwaita-qt (1.0-1) unstable; urgency=medium
* New upstream release.
* Bump Standards-Version to 4.0.0, no changes needed.
* Upload to unstable.
2017-04-17 - Dmitry Shachnev <mitya57@debian.org>
adwaita-qt (0.99-1) experimental; urgency=medium
* New upstream release.
* Stop defining QT_ROOT, upstream now queries qmake for that.
* Fix the install file for Qt 4.
2017-01-08 - Dmitry Shachnev <mitya57@debian.org>
adwaita-qt (0.97-1) experimental; urgency=medium
* New upstream release with new code base based on Breeze.
* Mention the QT_STYLE_OVERRIDE variable in the package description.
* Rewrite debian/copyright.
* Remove adwaita-qt-data package, there are no more shared files.
* Run dh_install with --fail-missing.
* Update to debhelper compat level 10.
2016-11-29 - Dmitry Shachnev <mitya57@debian.org>
adwaita-qt (0.5-2) unstable; urgency=medium
* Fix the Vcs-Git and Vcs-Browser URLs.
* Build for Qt 4 too (closes: #845142).
2016-09-10 - Dmitry Shachnev <mitya57@debian.org>
adwaita-qt (0.5-1) unstable; urgency=medium
* Initial release (closes: #836534).

See Also

Package Description
aegean_0.16.0+dfsg-1_i386.deb integrated genome analysis toolkit
aegisub-l10n_3.2.2+dfsg-4_all.deb aegisub language packages
aegisub_3.2.2+dfsg-4_i386.deb advanced subtitle editor
aeolus_0.9.5-1_i386.deb Synthesised pipe organ emulator
aephea_12-248-3_all.deb text-based authoring tool for HTML
aesfix_1.0.1-6_i386.deb tool for correcting bit errors in an AES key schedule
aeskeyfind_1.0-5_i386.deb tool for locating AES keys in a captured memory image
aeskulap_0.2.2-beta2+git20180219.8787e95-2_i386.deb medical image viewer and DICOM network client
aeson-pretty_0.8.7-3+b1_i386.deb JSON pretty-printing tool
aespipe_2.4d-1+b1_i386.deb AES-encryption tool with loop-AES support
aevol_5.0-2+b1_i386.deb digital genetics model to run Evolution Experiments in silico
aewan_1.0.01-4.1+b1_i386.deb ASCII-art Editor Without A Name
aewm++-goodies_1.0-10_i386.deb utilities to complement a minimal window manager
aewm++_1.1.2-5.1_i386.deb minimal window manager written in C++
aewm_1.3.12-3_i386.deb minimalist window manager for X11
Advertisement
Advertisement