acpid_2.0.32-1_i386.deb


Advertisement

Description

acpid - Advanced Configuration and Power Interface event daemon

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename acpid_2.0.32-1_i386.deb
Package name acpid
Package version 2.0.32
Package release 1
Package architecture i386
Package type deb
Category admin admin::power-management hardware::power hardware::power:acpi implemented-in::c interface::daemon role::program
Homepage http://sourceforge.net/projects/acpid2/
License -
Maintainer Josue Ortega <josue@debian.org>
Download size 59.84 KB
Installed size 178.00 KB

Alternatives

Package Version Architecture Repository
acpid_2.0.32-1_amd64.deb 2.0.32 amd64 Debian Main
acpid - - -

Requires

Name Value
init-system-helpers >= 1.54~
kmod -
libc6 >= 2.28
lsb-base >= 3.2-14
runit-helper >= 2.8.8~

Download

Type URL
Mirror ftp.br.debian.org
Binary Package acpid_2.0.32-1_i386.deb
Source Package acpid

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install acpid deb package:
    # sudo apt-get install acpid

Files

Path
/etc/default/acpid
/etc/init.d/acpid
/etc/sv/acpid/run
/etc/sv/acpid/supervise
/etc/sv/acpid/.meta/installed
/etc/sv/acpid/log/run
/etc/sv/acpid/log/supervise
/lib/systemd/system/acpid.path
/lib/systemd/system/acpid.service
/lib/systemd/system/acpid.socket
/usr/bin/acpi_listen
/usr/sbin/acpid
/usr/share/doc/acpid/README
/usr/share/doc/acpid/README.Debian
/usr/share/doc/acpid/changelog.Debian.gz
/usr/share/doc/acpid/changelog.gz
/usr/share/doc/acpid/copyright
/usr/share/doc/acpid/examples/ac
/usr/share/doc/acpid/examples/ac.sh
/usr/share/doc/acpid/examples/default
/usr/share/doc/acpid/examples/default.sh
/usr/share/doc/acpid/examples/powerbtn
/usr/share/doc/acpid/examples/powerbtn.sh
/usr/share/man/man8/acpi_listen.8.gz
/usr/share/man/man8/acpid.8.gz
/usr/share/runit/meta/acpid/installed

Changelog

2019-08-18 - Josue Ortega <josue@debian.org>
acpid (1:2.0.32-1) unstable; urgency=medium
* New upstream release (2.0.32). (Closes: #933230)
* New maintainer (Closes: #932785)
* Update package to use debhelper-compat (= 12)
* Update debian/copyright to machine readable format (DEP-5)
* debian/watch:
- Update file to version 4
- Update upstream URL
* debian/control: Add ${misc:Pre-Depends}
* debian/acpid.service: Add Documentation key
* Remove acpid.postinst, it was intended for supporting ancient
package version
* acpid.preinst: Remove support for ancient package vresion (1.0.8-7)
* Bump Standards-Version to 4.4.0. No changes required
* Enable acpid.socket and acpi.path on installation. Thanks to Balint
Reczey <rbalint@ubuntu.com>. Closes: #928253
2019-07-23 - Michael Meskes <meskes@debian.org>
acpid (1:2.0.31-2) unstable; urgency=medium
* Orphan package
2019-06-22 - Dmitry Bogatov <KAction@debian.org>
acpid (1:2.0.31-1.1) experimental; urgency=medium
* Non-maintainer upload.
* Add native runit script (Closes: #923871)
2018-11-22 - Michael Meskes <meskes@debian.org>
acpid (1:2.0.31-1) unstable; urgency=medium
[ Ondřej Nový ]
* d/control: Deprecating priority extra as per policy 4.0.1
* d/changelog: Remove trailing whitespaces
* d/control: Set Vcs-* to salsa.debian.org
[ Michael Meskes ]
* New upstream version 2.0.31 (Closes: #909399)
* Bumped Standards-Version, no changes needed
* Bumped debhelper compat to 11
* Added hardening flags.
2016-09-20 - Michael Meskes <meskes@debian.org>
acpid (1:2.0.28-1) unstable; urgency=medium
* Move to source format 3.0 to not have to repack upstream's source tarball.
* Make sure acpid is not run in a container.
Thanks to Simon Deziel <simon@sdeziel.info> (Closes: #820482)
* New upstream version 2.0.28
* Fix LSB init output for more consistency.
Thanks to Guillem Jover <guillem@debian.org> (Closes: #823073)
* Bumped Standards-Version to 3.9.8, no changes needed.
2016-02-09 - Michael Meskes <meskes@debian.org>
acpid (1:2.0.26-1) unstable; urgency=medium
* Imported Upstream version 2.0.26 (Closes: #808015)
* Updated watch file
* Fixwed typo in powerbtn.sh (Closes: #805865)
2015-09-01 - Michael Meskes <meskes@debian.org>
acpid (1:2.0.25-1) unstable; urgency=medium
* Imported Upstream version 2.0.25
2014-11-08 - Michael Meskes <meskes@debian.org>
acpid (1:2.0.23-2) unstable; urgency=medium
* Corrected homepage URL (Closes: #767816)
* Added path based activation so acpid gets started if events are to be
processed. (Closes: #766991)
* Bumped Standards-Version to 3.9.6, no changes needed.
2014-08-28 - Michael Meskes <meskes@debian.org>
acpid (1:2.0.23-1) unstable; urgency=medium
* Adapted build system to use dh_systems_* helpers.
Thanks to Laurent Bigonville <bigon@debian.org> (Closes: #759541)
* Imported Upstream version 2.0.23
2014-07-11 - Michael Meskes <meskes@debian.org>
acpid (1:2.0.22-3) unstable; urgency=medium
* Stop socket before upgrade or removal to make sure acpid isn't activated again.

See Also

Package Description
acpitail_0.1-4+b1_i386.deb Show ACPI information in a tail-like style
acpitool_0.5.1-5_i386.deb command line ACPI client
acr_1.7.2-1_all.deb autoconf like tool
actiona_3.10.0-1_i386.deb emulate human activity through a powerful GUI and JavaScript
actionaz_3.10.0-1_all.deb transitional dummy package
activemq_5.15.10-1_all.deb Java message broker - server
activity-log-manager_0.8.0-1.2_all.deb blacklist configuration user interface for Zeitgeist
ada-reference-manual-2005_2012.3-2_all.deb Ada 2005 language standard
ada-reference-manual-2012_2012.3-2_all.deb Ada 2012 language standard
adabrowse_4.0.3-10_i386.deb HTML generator for Ada 95 library unit specifications
adacontrol-doc_1.21r3-3_all.deb Ada rules controller (documentation)
adacontrol_1.21r3-3_i386.deb Ada rules controller
adanaxisgpl-data_1.2.5.dfsg.1-6_all.deb Action game in four spatial dimensions
adanaxisgpl_1.2.5.dfsg.1-6+b2_i386.deb Action game in four spatial dimensions
adapta-gtk-theme_3.95.0.11-1_all.deb Adaptive Gtk+ theme
Advertisement
Advertisement