acheck_0.5.7_all.deb


Advertisement

Description

acheck - Check common localisation mistakes

Property Value
Distribution Debian Sid
Repository Debian Main i386
Package filename acheck_0.5.7_all.deb
Package name acheck
Package version 0.5.7
Package release -
Package architecture all
Package type deb
Category devel::i18n implemented-in::perl interface::commandline role::program scope::utility text use::checking
Homepage -
License -
Maintainer Paulo Henrique de Lima Santana (phls) <paulo@phls.com.br>
Download size 35.11 KB
Installed size 116.00 KB

Alternatives

Package Version Architecture Repository
acheck_0.5.7_all.deb 0.5.7 all Debian Main
acheck - - -

Requires

Name Value
acheck-rules -
libconfig-general-perl -
libterm-size-perl -
perl -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package acheck_0.5.7_all.deb
Source Package acheck

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install acheck deb package:
    # sudo apt-get install acheck

Files

Path
/usr/bin/acheck
/usr/share/bash-completion/completions/acheck
/usr/share/doc/acheck/changelog.gz
/usr/share/doc/acheck/copyright
/usr/share/locale/fr/LC_MESSAGES/acheck.mo
/usr/share/locale/pl/LC_MESSAGES/acheck.mo
/usr/share/locale/pt/LC_MESSAGES/acheck.mo
/usr/share/locale/sv/LC_MESSAGES/acheck.mo
/usr/share/man/fr/man1/acheck.1.gz
/usr/share/man/fr/man5/acheck.5.gz
/usr/share/man/man1/acheck.1.gz
/usr/share/man/man5/acheck.5.gz
/usr/share/perl5/ACheck/Common.pm
/usr/share/perl5/ACheck/FileType.pm
/usr/share/perl5/ACheck/Parser.pm

Changelog

2018-11-21 - Paulo Henrique de Lima Santana (phls) <phls@softwarelivre.org>
acheck (0.5.7) unstable; urgency=medium
* debian/control: added Vcs-* fields.
* debian/copyright: updated packaging copyright years.
2018-11-21 - Paulo Henrique de Lima Santana (phls) <paulo@phls.com.br>
acheck (0.5.6) unstable; urgency=medium
* debian/control:
- Bumped Standards-Version to 4.2.1.
- New format to debhelper-compat and updated level to 11.
- Updated Paulo's email.
* debian/compat: deleted.
* debian/copyright:
- Updated Paulo's email.
- Updated packaging copyright years.
- Using a secure copyright format in URI.
* debian/tests/*: added to perform trivial tests.
2017-06-27 - Paulo Henrique de Lima Santana (phls) <phls@softwarelivre.org>
acheck (0.5.5) unstable; urgency=medium
* debian/control: bumped Standards-Version to 4.0.0.
2017-01-04 - Paulo Henrique de Lima Santana (phls) <phls@softwarelivre.org>
acheck (0.5.4) unstable; urgency=medium
* New maintainer. (Closes: #710151)
* Upload to unstable. See the previous changelog for details.
(Closes: #807723, #821017)
2017-01-02 - Paulo Henrique de Lima Santana (phls) <phls@softwarelivre.org>
acheck (0.5.3) experimental; urgency=medium
* QA upload.
* Updated DH level to 10.
* debian/control:
- Bumped Standards-Version to 3.9.8.
- Changed from perl to ${perl:Depends} on Depends field.
* debian/copyright: added authors of debian packages.
* debian/dirs: deleted because it is unnecessary.
* debian/install: created to insert the files on the right
directory. It will solve #807723 when uploaded to Sid.
* debian/manpages: created.
* debian/rules:
- Migrated to (new) reduced format.
- Files from directories po and man are no longer being generated
every build.
* misc/bash_completion renamed to bash_completion.d/acheck.
* Parser.pm: fixed unescaped left brace in regex because it is
deprecated. It will solve #821017 when uploaded to Sid.
2015-10-21 - Adam Borowski <kilobyte@angband.pl>
acheck (0.5.2) unstable; urgency=medium
* QA upload.
* debian/compat: set to a supported version (9) (Closes: #800299).
* Support build-{arch,indep}.
* debian/copyright: switch to the DEP-5 format.
* Migrate the source format to 3.0 (native).
* Spellcheck the manpage...
* Add Portuguese translation (Closes: #482367).
2013-10-09 - Bill Allombert <ballombe@debian.org>
acheck (0.5.1+nmu1) unstable; urgency=low
* Non-maintainer upload.
* Fix POD files to be compatible with perl 5.18. (closes: bug#723774)
* debian/compat: added, set to 3.
* debian/rules: remove DH_COMPAT=3.
* debian/control:
+ Add ${misc:Depends} to Depends.  Patch by Benjamin Kerensa.
(closes: bug#692725)
+ Replace Build-Depends-Indep by Build-Depends, for the clean target.
2006-02-19 - Nicolas Bertolissio <bertol@debian.org>
acheck (0.5.1) unstable; urgency=low
* Fix FTBFS with new make version (closes: bug#352795)
2005-10-09 - Nicolas Bertolissio <bertol@debian.org>
acheck (0.5) unstable; urgency=low
* add Swedish po-template translation (closes: bug#332220)
* Standard-Version 3.6.2
2003-10-05 - Nicolas Bertolissio <bertol@debian.org>
acheck (0.4) unstable; urgency=low
* add pause after warning if aspell cannot be used in interactive mode
thanks to Martin Quinson for reporting this bug
* make menu easier to translated
* fix missing i18n for hint comment output
* add Polish localisation
thanks to Arkadiusz Lipiec for providing it
* Standards-version: 3.6.1
* change maintainer's address to Debian's one

See Also

Package Description
achilles_2-9_i386.deb Artificial life and evolution simulator
ack_2.24-1_all.deb grep-like program specifically for large source trees
acl2-books-certs_8.1dfsg-3_all.deb Computational Logic for Applicative Common Lisp: library certificates
acl2-books-source_8.1dfsg-3_all.deb Computational Logic for Applicative Common Lisp: library sources
acl2-books_8.1dfsg-3_i386.deb Computational Logic for Applicative Common Lisp: compiled libraries
acl2-doc_8.1dfsg-3_all.deb Computational Logic for Applicative Common Lisp: documentation
acl2-emacs_8.1dfsg-3_all.deb Computational Logic for Applicative Common Lisp: emacs interface
acl2-infix-source_8.1dfsg-3_all.deb Computational Logic for Applicative Common Lisp: infix source
acl2-infix_8.1dfsg-3_i386.deb Computational Logic for Applicative Common Lisp: infix interface
acl2-source_8.1dfsg-3_all.deb Computational Logic for Applicative Common Lisp: source files
acl2_8.1dfsg-3_i386.deb Computational Logic for Applicative Common Lisp: main binary
acl_2.2.53-4_i386.deb access control list - utilities
aclock.app_0.4.0-2+b1_i386.deb Analog dockapp clock for GNUstep
acm_5.0-29.2_i386.deb Multi-player classic aerial combat simulation
acme-tiny_4.0.4-1_all.deb letsencrypt tiny Python client
Advertisement
Advertisement