abi-dumper_1.1-1_all.deb


Advertisement

Description

abi-dumper - tool to dump ABI of an ELF object containing DWARF debug info

Distribution: Debian Sid
Repository: Debian Main i386
Package name: abi-dumper
Package version: 1.1
Package release: 1
Package architecture: all
Package type: deb
Installed size: 189 B
Download size: 32.82 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: abi-dumper_1.1-1_all.deb
    Source package: abi-dumper

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install abi-dumper deb package:
      # sudo apt-get install abi-dumper

    Changelog

    2017-09-20 - Mathieu Malaterre <malat@debian.org> abi-dumper (1.1-1) unstable; urgency=medium * New upstream release. Closes: #851308 * Bump Std-Vers to 4.1.0, no changes needed.

    2016-07-25 - Mathieu Malaterre <malat@debian.org> abi-dumper (0.99.16-2) unstable; urgency=medium * Install copyright file. Closes: #832286

    2016-07-16 - Mathieu Malaterre <malat@debian.org> abi-dumper (0.99.16-1) unstable; urgency=medium * New upstream release * Simplify d/rules

    2016-05-23 - Mathieu Malaterre <malat@debian.org> abi-dumper (0.99.15-2) unstable; urgency=medium * Update Std-Vers to 3.9.8, no changes needed * Fix buildd issue (this is an indep package)

    2016-05-23 - Mathieu Malaterre <malat@debian.org> abi-dumper (0.99.15-1) unstable; urgency=medium * New release. Closes: #825052

    2015-11-06 - Mathieu Malaterre <malat@debian.org> abi-dumper (0.99.12-1) unstable; urgency=medium * New release

    2015-09-16 - Mathieu Malaterre <malat@debian.org> abi-dumper (0.99.10-1) unstable; urgency=medium * New upstream

    2015-05-21 - Mathieu Malaterre <malat@debian.org> abi-dumper (0.99.8.1-1) unstable; urgency=medium * New upstream * Bump Std-Vers to 3.9.6, no changes needed

    2014-04-09 - Mathieu Malaterre <malat@debian.org> abi-dumper (0.99.8-1) unstable; urgency=low * New upstream

    2013-12-10 - Mathieu Malaterre <malat@debian.org> abi-dumper (0.99.7-1) unstable; urgency=low * New upstream * Bump Std-Vers to 3.9.5 no changes needed

    Advertisement
    Advertisement