xxdiff_4.0.1+hg487+dfsg-1_amd64.deb


Advertisement

Description

xxdiff - graphical file/directory comparison and merge tool

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: xxdiff
Package version: 4.0.1+hg487+dfsg
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 1.06 KB
Download size: 327.29 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: xxdiff

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install xxdiff deb package:
      # sudo apt-get install xxdiff

    Changelog

    2017-09-18 - Florian Schlichting <fsfs@debian.org> xxdiff (1:4.0.1+hg487+dfsg-1) unstable; urgency=medium * Import upstream version 4.0.1+hg487+dfsg (5.0b1+) * Switch to Qt5 (closes: #875241) * Refresh 10_fix-privacy-breach.patch * Use all hardening buildflags * Declare compliance with Debian Policy 4.1.0

    2016-08-30 - Florian Schlichting <fsfs@debian.org> xxdiff (1:4.0.1+dfsg-1) unstable; urgency=medium * Fix gnupg package name - thanks Axel (closes: #825660) * Let uscan repack the upstream tarball using Files-Excluded * Import Upstream version 4.0.1+dfsg * Drop patches applied upstream * Bump packaging copyright years * Declare compliance with Debian Policy 3.9.8 * Use secure URIs where possible * Add 14_spelling.patch

    2015-12-26 - Florian Schlichting <fsfs@debian.org> xxdiff (1:4.0+hg453+dfsg-2) unstable; urgency=medium * Let xxdiff-scripts recommend gpg and patch (closes: LP:515558) * Ship TODO and tools/ as examples * Ensure empty bash completion directory is removed (closes: #808778)

    2015-12-21 - Florian Schlichting <fsfs@debian.org> xxdiff (1:4.0+hg453+dfsg-1) unstable; urgency=medium * Import Upstream version 4.0+hg453+dfsg * Drop 09_bison3.patch, 13_fix-sign-compare.patch: applied upstream * Declare compliance with Debian Policy 3.9.6 * Fix a(nother) typo found by lintian * Install bash completion into proper path using dh_bash-completion * call rm_conffile on obsolete bash completion file * Drop obsolete README.Debian for xxdiff-scripts * Install all scripts from upstream

    2014-07-23 - Florian Schlichting <fsfs@debian.org> xxdiff (1:4.0+hg437+dfsg-2) unstable; urgency=medium * Drop obsolete and buggy 07_subversion_externals.patch (closes: #755716)

    2014-07-21 - Florian Schlichting <fsfs@debian.org> xxdiff (1:4.0+hg437+dfsg-1) unstable; urgency=medium * Import Upstream version 4.0, 4.0+hg437+dfsg * Adopt package (closes: #685572) * Bump dh compat to level 9 * Switch to source format 3.0 (quilt) * Drop obsolete README.Debian, *.dirs * Switch to QT4 build dependencies * Convert patches from dpatch to quilt, refresh * Switch to short-form debian/rules * Add a patch to fix compilation with Bison 3 * Add build-dependency on libqt4-dev, wrap-and-sort * Add missing ${misc:Depends} * Bump Standards-Version to 3.9.5 * Do not load an external logo when viewing locally installed docs * Drop ancient NEWS file * Fix some doc typos * Switch to dh_python2 * Fix installation of scripts * Enable passing of hardening flags * Provide man documentation for new scripts * Drop unused menu file - xxdiff requires filename arguments * Fix a "comparison between signed and unsigned integer expressions" warning * Update Vcs-* fields * Update debian/copyright to copyright-format 1.0, and add a note on +dfsg

    2009-04-29 - Y Giridhar Appaji Nag <appaji@debian.org> xxdiff (1:3.2-10) unstable; urgency=low * Update Standards-Version to 3.8.1 (no changes required) * Modify 03_cvsrevcomp_cmp_typo to fix typos reported by lintian -E * Re-build with newer debhelper to avoid useless calls to install-docs that have would otherwise be inserted.

    2009-02-24 - Y Giridhar Appaji Nag <appaji@debian.org> xxdiff (1:3.2-9) unstable; urgency=low * Update Maintainer to official Debian ID * Remove DM-Upload-Allowed: yes * Patch 08_516143_xml_is_text to classify XML files as text, thanks to "J.P. Delport" <jpdelport@csir.co.za> for the patch (Closes: #516143)

    2008-09-30 - Y Giridhar Appaji Nag <giridhar@appaji.net> xxdiff (1:3.2-8) unstable; urgency=low * Improved package description * Patch 07_subversion_externals to fix the xx-svn-diff failure when it encounters an SVN externals item. Thanks Joseph Rawson <umeboshi3@gmail.com> for the bug report and fix (Closes: #498449) * Update Standards-Version to 3.8.0 (add a README.source)

    Advertisement
    Advertisement